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TRADEMARKS
Alconox is a registered trademark of the Alconox Company.
AutoChem is a registered trademark of Micromeritics Instrument Corporation.
Kalrez is a registered trademark of DuPont Dow Elastomers L.L.C.
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Micromeritics is a registered trademark of Micromeritics Instrument Corporation.
Microsoft and Windows are registered trademarks of Microsoft Corporation.
Python is a registered trademark of Python Software Foundation.
Viton is a registered trademark of E. I. DuPont Co., Inc.

This application may contain a binary form of the Info-ZIP tool to create .zip files. That source code
is provided under the following license:
This software is provided "as is," without warranty of any kind, express or implied. In no event shall Info-ZIP or its
contributors be held liable for any direct, indirect, incidental, special or consequential damages arising out of the use of
or inability to use this software.
Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it
and redistribute it freely, subject to the following restrictions:

1. Redistributions of source code must retain the above copyright notice, definition, disclaimer, and this list of con-
ditions.

2. Redistributions in binary form must reproduce the above copyright notice, definition, disclaimer, and this list of
conditions in documentation and/or other materials provided with the distribution.

3. Altered versions— including, but not limited to, ports to new operating systems, existing ports with new graph-
ical interfaces, and dynamic, shared, or static library versions—must be plainly marked as such and must not
be misrepresented as being the original source. Such altered versions also must not be misrepresented as
being Info-ZIP releases— including, but not limited to, labeling of the altered versions with the names "Info-ZIP"
(or any variation thereof, including, but not limited to, different capitalizations), "Pocket UnZip," "WiZ" or
"MacZip" without the explicit permission of Info-ZIP. Such altered versions are further prohibited frommis-
representative use of the Zip-Bugs or Info-ZIP e-mail addresses or of the Info-ZIP URL(s).

4. Info-ZIP retains the right to use the names "Info-ZIP," "Zip," "UnZip," "WiZ," "Pocket UnZip," "Pocket Zip," and
"MacZip" for its own source and binary releases.

Copyright

The software described in this manual is furnished under a license agreement and may be used or
copied only in accordance with the terms of the agreement.

____________________________________________________________________________

Copyright © 2022 - 2024. Micromeritics Instrument Corporation. All rights reserved.



WARRANTY

MICROMERITICS INSTRUMENT CORPORATION warrants for one year from the date of shipment each instrument it
manufactures to be free from defects in material and workmanship impairing its usefulness under normal use and
service conditions except as noted herein.

Our liability under this warranty is limited to repair, servicing and adjustment, free of charge at our plant, of any
instrument or defective parts when returned prepaid to us and which our examination discloses to have been defective.
The purchaser is responsible for all transportation charges involving the shipment of materials for warranty repairs.
Failure of any instrument or product due to operator error, improper installation, unauthorized repair or alteration, failure
of utilities, or environmental contamination will not constitute a warranty claim. The materials of construction used in
MICROMERITICS instruments and other products were chosen after extensive testing and experience for their
reliability and durability. However, these materials cannot be totally guaranteed against wear and/or decomposition by
chemical action (corrosion) as a result of normal use.

Repair parts are warranted to be free from defects in material and workmanship for 90 days from the date of shipment.

No instrument or product shall be returned to MICROMERITICS prior to notification of alleged defect and authorization
to return the instrument or product. All repairs or replacements are made subject to factory inspection of returned parts.

MICROMERITICS shall be released from all obligations under its warranty in the event repairs or modifications are
made by persons other than its own authorized service personnel unless such work is authorized in writing by
MICROMERITICS.

The obligations of this warranty will be limited under the following conditions:

1. Certain products sold by MICROMERITICS are the products of reputable manufacturers, sold under their
respective brand names or trade names. We, therefore, make no express or implied warranty as to such
products. We shall use our best efforts to obtain from the manufacturer, in accordance with his customary prac-
tice, the repair or replacement of such of his products that may prove defective in workmanship or materials. Ser-
vice charges made by such manufacturer are the responsibility of the ultimate purchaser. This states our entire
liability in respect to such products, except as an authorized person of MICROMERITICS may otherwise agree
to in writing.

2. If an instrument or product is found defective during the warranty period, replacement parts may, at the dis-
cretion of MICROMERITICS, be sent to be installed by the purchaser, e.g., printed circuit boards, check valves,
seals, etc.

3. Expendable items, e.g., sample tubes, detector source lamps, indicator lamps, fuses, valve plugs (rotor) and
stems, seals and O-rings, ferrules, etc., are excluded from this warranty except for manufacturing defects. Such
items which perform satisfactorily during the first 45 days after the date of shipment are assumed to be free of
manufacturing defects.

Purchaser agrees to hold MICROMERITICS harmless from any patent infringement action brought against
MICROMERITICS if, at the request of the purchaser, MICROMERITICS modifies a standard product or manufactures a
special product to the purchaser’s specifications.

MICROMERITICS shall not be liable for consequential or other type damages resulting from the use of any of its
products other than the liability stated above. This warranty is in lieu of all other warranties, express or implied, including
but not limited to, the implied warranties of merchantability or fitness for use.
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CORPORATE PROFILE
Micromeritics Instrument Corporation is the world’s leading supplier of high-performance systems
to characterize particles, powders and porous materials with a focus on physical properties,
chemical activity, and flow properties. Our technology portfolio includes: pycnometry, adsorption,
dynamic chemisorption, particle size, intrusion porosimetry, powder rheology, and activity testing
of catalysts. The company has R&D and manufacturing sites in the USA, UK, and Spain, and
direct sales and service operations throughout the Americas, Europe, and Asia. Micromeritics
systems are the instruments-of-choice in more than 10,000 laboratories of the world’s most
innovative companies and prestigious government and academic institutions. Our world-class
scientists and responsive support teams enable customer success by applying Micromeritics
technology to the most demanding applications. For more information, please visit
www.micromeritics.com.

PATENTS
For patent information, visit www.Micromeritics.com/patents.
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CONTACT US
Micromeritics Instrument Corporation

4356 Communications Drive
Norcross, GA 30093-2901 USA
Phone: 1-770-662-3636
www.Micromeritics.com

Instrument Service or Repair
Phone: 1-770-662-3636
International: Contact your local distributor or call 1-770-662-3636
Service.Helpdesk@Micromeritics.com

Micromeritics Application Support
Support@Micromeritics.com
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About this Manual

ABOUT THIS MANUAL

The following can be found on the Micromeritics web page (www.micromeritics.com).

n Calculations document (PDF)
n Error Messages document (PDF)
n Operator Manual (PDF)

n Parts and Accessories

The following symbols or icons indicate safety precautions and/or supplemental information and
may appear in this manual:

NOTE — Notes contain important information applicable to the topic.

CAUTION—Cautions contain information to help prevent actions that may damage
the analyzer or components.

WARNING—Warnings contain information to help prevent actions that may cause
personal injury.
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GENERAL SAFETY

Do not modify this instrument without the authorization of Micromeritics Service Per-
sonnel.

If closed-cell silicone foam pipe insulation is used in this instrument, it is REACH
non-compliant.

Chemical Abstract Service and numbers:

n Octamethylcyclotetrasiloxane (D4) – CAS 556-67-2
n Decamethylcyclopentasiloxane (D5) – CAS 541-02-6
n Dodecamethylcyclohexasiloxane (D6) – CAS 540-97-6

Any piece of laboratory equipment can become dangerous to personnel when improperly
operated or poorly maintained. All employees operating and maintaining Micromeritics
instruments should be familiar with its operation and should be thoroughly trained and instructed
on safety.

n Read the operator manual for any special operational instructions for the instrument.
n Know how the instrument functions and understand the operating processes.

n Wear the appropriate personal protective equipment when operating this
instrument — such as eye protection, lab coat, protective gloves, etc.

n When lifting or relocating the instrument, use proper lifting and transporting devices
for heavy instruments. Ensure that sufficient personnel are available to assist in
moving the instrument. The AutoChem III weighs approximately 87 kg (130 lb)
depending on configuration.

n Always pay attention to the safety instructions provided on each label affixed to the
instrument and do not alter or remove the labels. When inspecting the instrument,
ensure that the safety labels have not become worn or damaged.

n The AutoChem III sound level is 75 dBA. Hearing protection is optional.
n Proper maintenance is critical to personnel safety and smooth instrument

operation and performance. Instruments require regular maintenance to help
promote safety, provide an optimum end test result, and to prevent costly down
time. Failure to practice proper maintenance procedures can lead to unsafe
conditions and shorten the life of the instrument.

n Improper handling, disposing of, or transporting potentially hazardous materials
can cause serious bodily harm or damage to the instrument. Always refer to the
SDS when handling hazardous materials. Safe operation and handling of the
instrument, supplies, and accessories are the responsibility of the operator.

General Safety
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General Safety

INTENDED USE
The AutoChem III is a highly automated catalyst characterization system that can perform the
following experiments individually or in various sequences:

n Temperature-Programmed Desorption Analysis (TPD)
n Temperature-Programmed Reduction Analysis (TPR)
n Temperature-Programmed Oxidation Analysis (TPO)
n Temperature-Programmed Surface Reaction (TPSR)
n Pulse Chemisorption
n BET Surface Area Analysis

The instrument is intended to be operated by trained personnel familiar with the
proper operation of the equipment recommended by the manufacturer and as well as
relevant hazards involved and prevention methods. Other than what is described in
this manual, all use is seen as unintended use and can cause a safety hazard.

The instrument is intended to be used as per applicable local and national regulations.

TRAINING
It is the customer's responsibility to ensure that all personnel operating or maintaining the
equipment participate in training and instruction sessions. All personnel operating, inspecting,
servicing, or cleaning this instrument must be properly trained in operation and machine safety
before operating this instrument.
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ENVIRONMENTALLY FRIENDLY USE PERIOD

Part Name
Hazardous Substances

Lead
(Pb)

Mercury
(Hg)

Cadmium
(Cd)

Hexavalent
Chromium
(Cr (VI))

Polybrominated
biphenyls
(PBB)

Polybrominated
diphenyl ethers

(PBDE)
Cover o o o o o o

Power
Supplies o o o o o o

Printed
Circuit
Boards

x o o o o o

Cables, Con-
nectors &
Transducers

x o o o o o

Hazardous Substances Table

o Hazardous substance is below the specified limits as described in SJ/T11363-2006.
x Hazardous substance is above the specified limits as described in SJ/T11363-2006.

The Environmentally Friendly Use Period (EFUP) for all enclosed products
and their parts are per the symbol shown here unless otherwise marked. Cer-
tain parts may have a different EFUP (for example, battery modules) and are
marked to reflect such. The Environmentally Friendly Use Period is valid only
when the product is operated under the conditions defined in the product
manual.

General Safety
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General Safety

SYMBOLS THAT MAY APPEAR ON THE INSTRUMENT

The following symbols or icons indicate safety precautions and/or supplemental information and
may appear on your instrument:

Use extreme caution when working on the instrument where one of these symbols
may be displayed. These symbols indicate the part may be hot and cause serious
burns.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

When working on an instrument where this symbol is displayed, refer to the cor-
responding Operator Manual for additional information.

When this symbol is displayed, toxic or flammable gases require proper venting of
exhaust.

This symbol can also indicate the instrument uses mercury which is an extremely
toxic substance. Read the Safety Data Sheet (SDS) and be aware of the hazards of
mercury and know what to do in the event of a spill or an exposure incident.
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1 ANALYZER COMPONENTS

A. Bracket to hang Dewar shelf (2)
B. Heating Mantle
C. Ports for sorption trap, optional cold

trap, and delay path
D. LED light
E. Mass Spectrometer port
F. Sample tube release lever
G. Furnace
H. Septum port
I. Vapor generator (optional)
J. Front cover release

Component Description

Behind Front Cover
(not shown)

Front cover is removed to expose the following:
n Ethernet Port
n Gas Inlet Ports (Carrier, Loop, and Preparation)
n Exhaust Ports
n Mass Spec connection
n Air Source selector (Compressor or Tank)
n Air In Valve
n COM-1 Port
n Air Filter

Furnace Controls the temperature of the sample.

Heating mantle For use with the sorption trap.

LED light When lit, indicates the communication between the analyzer and the
computer.

Analyzer Components

1 Analyzer Components
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1 Analyzer Components

Component Description

Mass spectrometer
port

To attach an optional mass spectrometer.

Ports For optional accessories (cold trap, sorption trap, delay path).

Sample tube
release lever

Use to release the sample tube from the sample tube port above the fur-
nace.

Septum port To inject gas into an analysis.

Shelf bracket (not
shown)

Bracket to support Dewar shelf

Vapor generator Allows analysis using vapors from liquids carried by an inert gas.

Analyzer Components (continued)
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EQUIPMENT OPTIONS AND UPGRADES
Parts and accessories are located on the Micromeritics web page.

Option Description
B.E.T. Includes delay line used to reduce the perturbation (disturbance) of

the gas flow caused by injections of gas through the septum, a 10 mL
syringe, additional needles for the syringe (pack of 3) and a plastic
beaker for water at ambient temperature for B.E.T. analysis.
(Requires purchase of the optional Dewar.)

CryoCooler Analyses can be started at sub-ambient temperatures. The
CryoCooler can be used to speed throughput by ramping the furnace
temperature rapidly to ambient after an analysis.

CryoCooler II - For use with all AutoChem instruments.

CryoCooler III - For use on the AutoChem III only.
Mass Spectrometer Separates isotopes, molecules, and molecular fragments according

to mass. Connects directly to a dedicated port for detection and iden-
tification of low concentrations of condensable and/or reactive
gases.

Sorption Trap The Sorption Trap is used to trap water produced from Temperature
Programmed Reduction (TPR) analyses or other temperature
programmed experiments in which moisture needs to be removed
from the flow path before reaching the detector.

Vapor Generator Allows an inert carrier gas, such as helium, to be bubbled through the
liquid at up to 100 °C. The vapor then passes through a cooler
condensation zone maintained at an accurate temperature to ensure
a stable vapor pressure. The vapor then passes to the loop valve
zone (Fill/Inject valve) for precise injections onto the sample.

Equipment Options and Upgrades
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293-42800-01 (Rev C)—Mar 2024 1 - 3

http://www.micromeritics.com/


1 Analyzer Components

GAS REQUIREMENTS AND PURITY

Improper handling, disposing of, or transporting potentially hazardous materials can
cause serious bodily harm or damage to the instrument. Always refer to the SDS
when handling hazardous materials. Safe operation and handling of the instrument,
supplies, and accessories are the responsibility of the operator.

Compressed gases are required for analyses. Gas cylinders or an outlet from a central source
should be located near the analyzer.

Appropriate two-stage regulators which have been leak-checked and specially cleaned are
required. Pressure relief valves should be set to no more than 30 psig (200 kPag). All gases
should be of a purity listed below. Gas regulators can be ordered from Micromeritics. Parts and
accessories are located on the Micromeritics web page.

Gas Purity
Ar
CO/He
He
He/Ar

99.999%
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SPECIFICATIONS FOR THE AUTOCHEM III

Voltage 100/120/230 VAC

Frequency 50-60 Hz

Power 1250 VA

Overvoltage category II

Electrical

Range -100 °C to 1200 °C with CryoCooler option
Ambient -5 °C to 1200 °C without CryoCooler option

Selection Digitally set, 0.1 °C increments

Ramp Rates

1 °C/minute minimum, 100 °C/minute maximum
Maintains scheduled rate within 5 °C or 1 minute, whichever is
larger

Heating rates:
≤ 25 °C/min at temperatures ≤ 1200 °C
≤ 50 °C/min at temperatures ≤ 1000 °C
≤ 100 °C/min at temperatures ≤ 800 °C

Cooling rates:
≤ 2 °C/min at temperatures ≥ ambient + 25 °C
≤ 5 °C/min at temperatures ≥ 75 °C
≤10 °C/min at temperatures ≥ 110 °C
≤ 25 °C/min at temperatures ≥ 200 °C
≤ 50 °C/min at temperatures ≥ 300 °C
≤ 100 °C/min at temperatures ≥ 500 °C

Temperature Ramp Rate ± 1% of target

Temperature System

Specifications for the AutoChem III
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1 Analyzer Components

Standard System

Stainless steel, gold plated nickel/iron (filaments), Kalrez (most O-
ring seals), quartz (sample tubes, thermocouple sheath), quartz
wool (supports sample in tube), Inconel- sheathed sample ther-
mocouple (can be placed outside tube or sheathed in quartz),
PEEK (Poly Ether Ether Ketone - some ferrules), Teflon tubing
(most exhaust lines; TCD exhaust is stainless steel for connection
of external devices), copper (gas supply lines and BET delay path),
nickel plated brass and steel (gas inlet valves), Pol-
yaryletherketone/PTFE composite (rotary valves seals), Silicone/
Teflon sandwich (septum). Buna-N (gas inlet valve seals and O-
rings).

System with Vapor Gen-
erator Option

As above, plus borosilicate glass vapor generator flask, Kalrez
flask gasket.

System with Enhanced
Chemical Resistant Option

As above, but stainless steel manifolds are protected from cor-
rosion with vapor deposited Silcolloy by SilcoTek, stainless steel
tubing, fittings, ferrules and rotary valves are replaced by Has-
telloy-C versions, Teflon MFC seals, Kalrez is used for all O-ring
seals and the seals inside the mass flow controllers, stainless steel
grade 316 gas supply lines, stainless steel gas inlet valves with
Kalrez seals.

Wetted Materials

Loop H2, CO, O2, N2O, NH2 vapors such as pyridine, water, etc.

Carrier He, Ar, and other gases

Preparation H2, O2, He, Ar, and others

Gases
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All Mass Flow Controllers (MFCs)

Manual Control 0 to 100 mL/minute1 )

Automatic Analysis 1 to 100 mL/minute

Gas Flow Rate

Inlet Ports 18 (6 each for preparation gas, carrier gas and loop gas)

Temperature Control Internal gas lines and valves heated up to 150 °C

Gas Delivery

Type Fused quartz Flow-Thru sample tubes, for use up to 1200 °C,
accepts powders and pellets up to 9 mm in diameter

Sample Tube

Height 64 cm (25 in.)

Width 61 cm (24 in.)

Depth 64 cm (25 in.)

Weight 87 kg (192 lb.)

Physical

1 ) Rate for Nitrogen; other gases have a different range.

Specifications for the AutoChem III
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1 Analyzer Components

Temperature
15 °C to 35 °C (59 °F to 95 °F), operating
0 °C to 50 °C (32 °F to 122 °F), non-operating
Maximum rate of change of 2 °C per hour

Humidity 20% to 80% relative, non-condensing

Indoor or Outdoor use
Indoor only (not suitable for wet locations)
Altitude: 2000 mmax (6500 ft)
Pollution degree of the intended environment: 2

Location Instrument should be located in a dust-free, vibration free envir-
onment, away from exposure to direct sunlight and direct air drafts.

Degree of Ingress
Protection IPX0

Environment
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Operating System Windows 10 or higher operating system is required.

Desktop Installation
Required

The application should not be installed on a network drive with
shared access.

Multiple users cannot operate the application at the same time.

Ensure the "Sleep" setting on the desktop is set to
"Never" to avoid interruption while running an analysis.
If this occurs, the application loses network
connectivity with the instrument and a communications
error will be reported. A restart of the Windows
application may be required if automatic reconnection
is not successful.

10 Base T or 100 Base T
Ethernet Port

If the computer is to be connected to a network, two Ethernet ports
are required. If more than one Ethernet-based unit is connected to
the same computer, an Ethernet switch will also be required.

Read/Write Permissions All application users will need Read/Write permission to all
directories and subdirectories where the application is installed.

Drives USB port

Computer Requirements

Due to continuous improvements, specifications are subject to change without notice.

Specifications for the AutoChem III
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2 ABOUT THE SOFTWARE

The analyzer allows other computer programs to run while an automatic operation is in progress.
The Helpmenu provides access to the online operator manual.

Report options can be specified when creating the sample file. When running an analysis, data
gathered during the analysis process are compiled into predefined reports. Reports can also be
defined and generated after an analysis has been run. Each selected report is displayed on its
own tab and reflects data collected during the analysis.

The MicroActive feature offers a Windows interface with an easy way to collect, organize, archive,
reduce raw data, and store sample files for later use. Scalable and editable graphs and copy and
paste graphics are easily generated. Customized reports can be viewed on a computer monitor,
printed, or exported for use in other programs.

In addition to customizable standard reports, user-defined calculations and reports can be created
through the Advanced reports feature (using Python).

Data can be manipulated and displayed interactively using MicroActive reports.

2 About the Software
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2 About the Software

ANALYSIS TYPES FOR TCD ANALYZERS
The basic concept for all analyses is the same: the filament detects changes in the gas mixture
flowing past it. The sample, gas selection, and analysis conditions determine what changes occur.

BET Surface Area Analysis Tutorial on page 11 - 1
Pulse Chemisorption Analysis Tutorial on page 11 - 16
Temperature Programmed Desorption Analysis Tutorial on page 11 - 25
Temperature Programmed Oxidation Analysis tutorial on page 11 - 34
Temperature Programmed Reduction Analysis tutorial on page 11 - 43

The BET surface area analysis evaluates the total surface area of the catalyst before and after
chemisorption. Pore-plugging phenomena, which might occur due to the irreversible adsorbed
species during chemical reactions, and the occurrence of sintering1 ) , can be studied.

After outgassing the sample, a mixture of nitrogen and helium (typically 5 to 30% N2) flows over
the sample that is immersed in a liquid nitrogen (LN2) bath. Both the adsorption and desorption of
the N2 are recorded. The amount of nitrogen desorbed at LN2 temperatures and the sample
weight is used to calculate the total specific surface area.

The entire BET analysis — or even repeat analyses— is performed in situ.

n Langmuir Surface Area Analysis. The Langmuir surface area analysis allows for evaluating
the total surface area of the catalyst and is especially useful for adsorbate/adsorbent systems
that adsorb only a monolayer. These materials typically exhibit a Type 1 isotherm and are often
microporous. The Langmuir surface area analysis may be best applied to zeolites and micro-
porous carbons. Typically the Langmuir surface area will exceed the BET surface area for
these materials and provide a more accurate estimation of the total surface area. The Langmuir
surface area report may be applied to a wide range of gas concentrations and is not limited to
the typical BET range (5 to 30% N2).

1 ) Sintering is the fusing of small particles (or small features of a sample). Sintering tends to
reduce the active surface area.
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n Total Pore Volume Analysis. The total pore volume is a single-point estimate of the pore capa-
city of a material. The total pore volume analysis is usually conducted near the saturation pres-
sure of the adsorbate (0.995 P/P0). The total pore volume of a material can be determined on
both fresh and used materials. The difference in pore volume may indicate pore plugging and
directly relate to changes in the performance of catalysts and adsorbents.

For a high surface area sample (> 100 m2/g), a quantity less than 50 mg is recommended. The
high sensitivity combined with a large amount of adsorbed gas allows smaller sample quant-
ities to be used while maintaining high precision. The reduced sample quantity will also reduce
the likelihood of saturating the high sensitivity detector.

ADDITIONAL USES OF THE TCD ANALYZER

The analyzer may also be used for temperature programmed reactions, catalyst pretreatment,
and isothermal reactions. The tremendous flexibility of the analyzer allows the use of custom
applications.

Temperature Programmed Reaction

A temperature programmed reaction monitors the products from the reaction between gases and
a catalyst at a specified temperature. The analyzer can be programmed to raise the temperature
of a catalyst bed at a constant ramping rate as the gases flow through the catalyst. At the optimal
temperature, the gases react in the presence of the catalyst, creating products. The products of
the reaction and excess reactants can be diverted to a gas chromatograph or to a mass
spectrometer to be analyzed.

Catalyst Pretreatment

Catalyst pretreatment usually consists of activating a catalyst before its use in a chemical
reaction. For example, a temperature programmed oxidation reaction may require reduction of the
catalyst under a flow of H2 at a specific temperature.

Isothermal Reaction

An isothermal reaction is similar to a temperature programmed reaction except that the catalyst is
kept at a constant temperature (isothermal) to perform the catalytic reaction. Both the product of
the reaction and the excess reactants can be diverted to a gas chromatograph or to a mass
spectrometer to be analyzed.

Additional Uses of the TCD Analyzer
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2 About the Software

APPLICATIONS

Catalytic processes that benefit from TPD/TPR analyses include:

n Polymerization
n Hydrogenation
n Catalyst cracking
n Hydrocracking
n Isomerization

n Oxidation
n Dehydrogenation
n Hydrotreating
n Alkylation reforming

PEAK EDITOR FOR DYNAMIC ANALYSIS
Peak Editor on page 6 - 2

The TCD (Thermal Conductivity Detector) features a Peak Editor, which allows the evaluation of
results, peak editing, and reports. Adjusting peak boundaries can be used to eliminate baseline
noise or other undesirable effects. The Peak Editor also allows the separation of composite
peaks.
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MENU STRUCTURE
All program functions use standard Windows menu functionality.

Selections Description
File Use to manage files used by the application— such as sample files, ana-

lysis conditions files, report options files, etc.
Unit [n] Use to perform analyses, calibrations, and other analyzer operations. Unit 

[n] displays on the menu bar for each analyzer attached to the computer.
Reports Use to start or initiate reports and view the results.

Options Use to change presentation options, set the method and active metals
defaults, configure signal calibration, manage libraries, select units, and
create report styles.

Window Use to manage open windows and display a list of open windows. A
checkmark appears to the left of the active window.

Help Use to access the embedded operator manual, Micromeritics web page,
and information about the application.

Main Menu Bar Options

Menu Structure

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 2 - 5



2 About the Software

COMMON FIELDS AND BUTTONS
The fields and buttons in the following table are located in multiple windows throughout the
analyzer application and have the same description or function. Fields and button descriptions not
listed in this table are found in tables in their respective sections. All entry fields will accept
information when using a bar code reader.

Selections Description
Add Adds an item to the list.

Add Log Entry Use to enter information that will display in the sample log report that
cannot be recorded automatically through the application. Click the but-
ton again to enter multiple log entries.

Append Use to insert one row at the end of a table.

Autoscale When enabled on report parameters windows, allows the x- and y-axes
to be scaled automatically. Autoscalemeans that the x- and y- ranges
will be set to show all the data. If Autoscale is not selected, the entered
range is used.

Axis Range On report parameters windows, the From / To fields are enabled when
Autoscale options are not selected. Enter the starting and ending val-
ues for the x- and/or y-axes.

Bar Code (default field
label name)

Use to enter additional information about the sample, such as a sample
lot number, sample ID, etc.

Browse Searches for a file.

Cancel Discards any changes or cancels the current process.

Clear Use to clear the table entries and display only one default value.

Close Closes the active window and displays a prompt to either accept or
reject changes.

Close All Closes all active windows. If changes were made and not yet saved, a
prompt displays for each changed file providing the option to save the
file.

Comments Enter comments to display in the report header about the sample or
analysis.

Copies Selects the number of copies to print. This field is only enabled when
Print is selected.

Delete When working with tables, deletes the selected information.

Destination Selects the report destination.

Common Fields and Buttons
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Selections Description
Edit When working with report parameters, highlight the item in the Selected

Reports list box and click Edit to modify the report details.
Exit Exits the application. If a file is open with unsaved changes, a prompt

displays the option to save the changes and exit or exit the application
without saving the changes. If an analyzer is currently operating, an
additional prompt displays to confirm exiting from the software.

Export Exports data in a sample file as a .TXT, .XML or .XLS file. When saved
to a file, the data can be imported into other applications.

File Selects the destination directory. Enter a new file name in the File
name field or accept the default. Select to save the file as a spread-
sheet (.XLS), a portable document format (.PDF), or an ASCII text
(.TXT) file format.

File name Selects a file name from the list shown or enter a file name. If the
required file type is not shown, select the type of file from the list.

From / To Indicates the From and To range for x- and/or y-axes when working
with report parameters windows.

Insert Inserts one row above the selected row in the table.

List Creates a list of samples or other types of files. The list will contain the
file name, date/time the file was created or last edited, file identification,
and file status.

Name Contains a list of files in the selected directory or library.

Next Moves to the next window or next step.

OK Saves and closes the active window.

Open Opens the selected file. Alternatively, double-click the file name in the
Name column to open the file.

Prev Moves to the previous window.

Preview Previews predefined reports. Click the tabs at the top of the window to
preview each selected report. When an analysis has not been run on a
sample, this button is disabled.

Print Sends the report to the selected destination (screen, printer, or file).

Remove Removes the selected file or files from the list.

Replace Selects another file where the values will replace the current file’s val-
ues.

Common Fields and Buttons (continued)

Common Fields and Buttons
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2 About the Software

Selections Description
Replace All Selects another .SMP file where the values will replace all values for

the active sample file. The original file will remain unchanged. No
analysis data is added to the file. The only information added is sample
information, material properties, liquid properties, analysis, and
reporting parameters.

Report Displays a window to specify report output options.

Save Saves changes.

Save As Saves a file in the active window under a different file name. A portion
can be saved as a separate, stand-alone file, such as Analysis Condi-
tions or Report Options, when saving sample information.

Start Starts the report, test, analysis, or operation.

Start Date Displays a calendar to select the start date for the report.

View Operation. Displays the data from the current analysis.

Instrument Log. Displays recent analyses, calibrations, errors, or
messages. Enabled only in Service Test Mode.

Instrument Schematic. Displays a schematic of the analyzer system.

Common Fields and Buttons (continued)
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FILE STATUS, DESCRIPTION, AND LOCATION
In the File Selector window, theMic Description column and theMic Status column display the file
description and file status. The File Selector incorporates standard Windows features for resizing
windows, reordering and repositioning columns, and right-clicking an entry to display a menu of
standard Windows functions.

File Status Description
Analyzing Sample files that are currently used for analysis.

Complete Sample files used in an analysis that is completed.

No Analysis Sample files that have not been used to perform an analysis.

File Status

File Type File Name
Extension

Analysis Conditions .ANC

Methods .MTH

Report Options .RPO

Sample Information .SMP

SPC Report .SPC

File Type and File Name Extension

File Type File Name Extension
Portable document
format

.PDF

Report .REP

Spreadsheet .XLS

Unicode .TXT

Extensible markup lan-
guage

.XML

File Types for Printing or Exporting

File Status, Description, and Location
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2 About the Software

KEYBOARD SHORTCUTS
Shortcut keys can be used to activate some menu commands. Shortcut keys or key combinations
(when applicable) are listed to the right of the menu item.

Certain menus or functions can also be accessed using the Alt key plus the underlined letter in the
menu command. For example, to access the Filemenu, press Alt + F, then press the underlined
letter on the submenu (such as pressing Alt + F) then pressingO to open the File Selector).

If the underscore does not display beneath the letter on the menu or window, press
the Alt key on the keyboard.

Selections Description
Alt +[Unit n] Opens the Unit [n]menu.

Alt + F4 Exits the program. If files are open with unsaved changes, a prompt to
save changes displays.

Alt + H Opens the Helpmenu.

Alt + I Opens theOptionsmenu.

Alt + R Opens the Reportsmenu.

Alt + W Opens theWindowmenu.

Ctrl + N Opens a new sample file.

Ctrl + O Opens the File Selector window.

Ctrl + P Opens the File Selector to start a report from a selected .SMP file.

Ctrl + S Saves the open file.

F1 Opens the online help operator manual.

F2 Opens the File Selector window.

F3 When in the File Selector window, opens the file search box.

F4 When in the File Selector window, opens the address bar.

F6 Cascades open windows.

F7 Tiles all open application windows.

F8 Opens the File Selector to start a report from a selected .SMP file.

F9 Closes all open reports.

Shift + F9 Opens the shortcut menu of either the selected component on the ana-
lyzer schematic when manual control is enabled or the onscreen reports.

Keyboard Shortcuts
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OPTION PRESENTATION
Options > Option Presentation
Use to change the way sample files and parameter files display: Advanced, Basic, or Restricted.
Each display option shows sample information and options differently.

Presentation Display Description
Advanced Displays all parts of sample and parameter files. Navigate to para-

meter windows by selecting the tabs across the top of the window.
Basic Displays sample information in a single window. This display option

is used after the parameter files have been created. The previously
entered or default parameter files are then accessible using drop-
down lists.

Restricted Displays the sample file in a single window like the Basic display
option with certain functions disabled. A password is set when the
Restricted option is selected. That same password must be entered
to change to the Basic or Advanced display option. This display type
is typically used in laboratories — such as the pharmaceutical
industry — where analysis conditions must remain constant. The
Advanced option is not available in the view selector at the bottom of
the window when using the Restricted display option.

Always Open Edit View Opens files with a Complete status in the tabbed file editor rather
than in the Peak Editor view.

Show Splash Screen Enables (or disables) the splash screen upon application startup.

Option Presentation Display

Option Presentation
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2 About the Software

To change the view for the selected window, use the drop-down list at the bottom of
the sample file editor.

The following examples show the same sample file in Advanced and Basic display. Basic and
Restricted displays will look the same. A password is required if using Restricted format.

Option Presentation Examples

Advanced view Basic or Restricted view

A sample file must be created for each analysis. The file can be created prior to or at
the time of analysis. The sample file identifies the sample, guides the analysis, and
specifies report options.
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LIBRARIES
Options > Manage Libraries

This feature is not available when using Restricted option presentation.

The library provides an easy way to locate and open specific analyzer files. Libraries are located
within the File Selector window and can be viewed only within the application.

The library gathers sample and parameter files stored in multiple locations, such as folders on a C:
drive, a network location, a connected external hard drive, or a connected USB flash drive, and
provides access to all files. Even though libraries do not store actual sample and parameter files,
folders can be added or removed within each library.

One library can include up to 50 folders. Other items, such as saved searches and search
connectors, cannot be included.

When removing a folder from a library, the folder and its contents are not deleted from the original
file storage location. However, when deleting files or folders from within a library, they are deleted
from their original file storage location. Deleted files and folders can be recovered from the
Recycle Bin located on the Windows desktop.

Libraries
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CONFIGURE THE ANALYZER

GAS CONNECTIONS

Unit [n] > Gas Connections
Adsorptive Properties on page 4 - 2

Use to configure the gas type connected to each analysis port. The gases available in the drop-
down lists come from the Adsorptive Properties (.ADP) files. ClickOK when done.

2 - 14 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



UNIT SELECTION

Options > Units
Use to specify how data should appear on the application windows and reports. This menu option
is not available if using Restricted option presentation in a standard installation environment.

Unit Selection
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UNIT CONFIGURATION

Unit [n] > Unit Configuration
Use to display and confirm hardware and software configurations and calibrations of the analyzer.

Fields Description
Configuration
[group box]

Displays the IP address used by the analysis program, serial
number, and type of analyzer.

IP address. Displays the IP address of the analyzer.

Change IP. Displays the Board ID dialog, which describes the circuit
boards in the analyzer. Use the Board drop-down list to select a
board to view.

Board ID. Click to display information from the circuit boards in the
analyzer. Use the drop-down list to select a board to view. The
parameters shown cannot be edited.

Serial #. Displays the analyzer serial number.

Unit Configuration
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Fields Description
CryoCooler [group box] Select the CryoCooler type attached to the AutoChem. If no

CryoCooler is attached to the instrument, this selection does nothing.

CryoCooler II - For use with all AutoChem instruments.

CryoCooler III - For use on the AutoChem III only.
Loop volume [text box] Enter the volume of the gas injection loop. Three standard volume

loops are provided with the analyzer. The loop volume is determined
by performing a loop calibration. See Loop Calibration for
TCD Analyzers Tutorial on page 11 - 13.

Mass Flow Controller
Range [group box]

Displays the range of each mass flow controller.

Options [group box] Displays options installed on the analyzer.

Software Versions
[group box]

Displays the software versions of the MIC BIOS, controller software,
and analysis program.

Unit Configuration (continued)

SET THE INITIAL TEMPERATURE

Unit [n] > Initial Temperature

Use to set the temperature settings for heat zones when the instrument initializes.

Set the Initial Temperature
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SIGNAL CALIBRATION FOR DYNAMIC ANALYSIS

Options > Signal Calibration

Analyses yield data on signal reading, peak area, temperature, and time. These data are sufficient
for many applications; however, volume data may also be needed.

It is not necessary to perform a calibration if volume data are not needed. If volume data are
needed, calibration may be performed either before or after the analysis.

This does not apply to loop calibration, ambient temperature, and atmospheric pres-
sure.

A group of automatic calibration routines is provided in the form of specialized experiment steps. A
calibration run is an analysis using one of these experiment steps. The calibration run can be
performed before or after the sample analysis. It can be included as a step within the analysis, or
performed as a separate analysis.

After the sample data and calibration data are collected, the calibration file is associated with the
sample file, and the sample data are converted to volume. A single calibration run can be
associated with an unlimited number of sample data files. For example, TPR yields peak area and
the temperature at which maximum reduction occurs. To obtain the volume of gas uptake, a
calibration file must be associated with the analysis file. Then, reports are created in which the
area data are converted to volume data.

A calibration file can be associated with a sample file by doing the following:

n Going toOptions > Signal Calibration > Defaults and selecting a default calibration file for
each experiment type.

n Using the default file or choose a different file in the Unit [n] > Sample Analysis window.
n Clicking Set Calibration on the Peak Editor window and select from a list of calibration files cre-

ated after the sample file was used in an analysis.
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CREATE A NEW SIGNAL CALIBRATION FILE
Options > Signal Calibration > New

When selecting a Signal Type and Type of Calibration, only those options used in the original
analysis are enabled on the right side of the window.

1. Select the sample file to use for the new signal calibration file.
2. Select the Signal Type and Type of Calibration options to include in the new calibration file.

As selections are made, the experiments from the selected analysis file display on the right
side of the window. Only those experiments applicable to the selected signal type and cal-
ibration type are enabled. ClickOK.

3. If prompted, enter the active gas concentration in the carrier gas and loop gas. ClickOK.
4. Delete (or edit) data in the Peak Table as appropriate. Click Save.

Signal Calibration for Dynamic Analysis
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Selections Description
Degree [drop-down box] Select the power to display in the Coefficients list.

Delete Peak [button] Removes a peak from the peak table. Select the peak and click
Delete Peak.

Description [text box] Enter a description of the file.

Include origin
[check box]

Enables or disables the original in the graph.

Load Calibration Data
[button]

Use to enter calibration data from a selected file.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Signal Calibration
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CREATE A SIGNAL CALIBRATION REPORT
Options > Signal Calibration > Report

Select a previously defined signal calibration file from the drop-down list, then select the print
destination.

Signal Calibration for Dynamic Analysis
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OPEN A SIGNAL CALIBRATION FILE
Options > Signal Calibration > Open

Select a previously defined signal calibration file from the drop-down list. If a calibration file
already exists, select the serial number from the drop-down serial number list. When a new
calibration file is saved with a new serial number, the new serial number displays in the Serial
Number drop-down list.

If this is the first calibration file to be saved, the Serial Number drop-down will not display until the
first calibration file is saved.
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LIST SIGNAL CALIBRATION FILES
Options > Signal Calibration > List

Displays a list view of previously defined signal calibrations for the selected serial number.

Signal Calibration for Dynamic Analysis
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INSTRUMENT STATUS

SHOW DASHBOARD

Unit [n] > Show Dashboard
Data for the dashboard comes from the logged diagnostic data. The dashboard remains current
as the relevant diagnostic data items are updated. The gauges will be updated even if the
dashboard window is not open.

Red numbers on the dashboard require attention. To reset the dashboard numbers,
right-click on the dashboard setting, then click Reset.

Selections Description
Days since trap regen-
eration was due

Regular cleaning of the trap is recommended. The number of days
until the anniversary of the last service is shown. The displayed value
is updated at least once per day and when the service time is reset.
When the displayed value is 30 or less, the value text is shown in red.
Red negative numbers display if service is past due.

Days until six month
service is due

Analyzer service is recommended every six months. The number of
days until the anniversary of the last service is shown. The displayed
value is updated at least once per day and when the service time is
reset. When the displayed value is 30 or less, the value text is shown
in red. Red negative numbers display if service is past due.

Days until annual
service is due

Annual analyzer service is recommended. The number of days until
the anniversary of the last service is shown. The displayed value is
updated at least once per day and when the service time is reset.
When the displayed value is 30 or less, the value text is shown in red.
Red negative numbers display if service is past due.

Dashboard Gauges
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Selections Description
Loop rotations
completed

Displays the number of completed loop rotations.

Detector block
temperature

Displays the statistics of the detector block temperature reading. The
mean, the value at two standard deviations, the minimum and the
maximum display.

Analyses
completed / started

Displays N/M where N is the number of analyses that have finished
data collection andM is the number of analyses started. Analyses
canceled or terminated by errors before the termination stage starts
are not counted as completed.

Experiments
completed / started

Displays N/M where N is the number of experiments that have fin-
ished data collection andM is the number of experiments that have
been started. Analyses canceled or terminated by errors before the
termination stage starts are not counted as completed.

Dashboard Gauges (continued)

Show Dashboard
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SHOW INSTRUMENT SCHEMATIC

Unit [n] > Enable Manual Control

Unit [n] > Show Instrument Schematic
Enable Manual Control on page 10-4
Gas Pathways on page 2 - 35

Standard
Cooler

Trap Heater
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CryoCooler

Vapor
Generator

Valve Description
1 through 6 Reference and carrier gas inlet ports

11 through 16 Loop gas inlet ports

17 through 26 Preparation gas inlet ports

Analysis Valve Descriptions

Show Instrument Schematic
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Icon or Symbol Description
AutoCool. Displays only if a CyroCooler is not installed.

Auxiliary Port. Connect an external detector (such as a
mass spectrometer) to the analyzer. It cannot be manu-
ally controlled.

Closed Valve. Yellow indicates a closed valve. When
manual control is disabled, closed valves appear white.

CryoCooler. Displays only if installed. The CryoCooler
rate can be set from 0 to 100%.

Blue. Indicates the Dewar is full

Red. Indicates the Dewar is empty. When the rate speed
is set to 100%, the Dewar displays as red and empty, a
warning light illuminates, and the pump will beep
continuously.

Yellow. Indicates Dewar level is unknown and rate is set
to zero (for CryoCooler III installations only).

Analyzer Schematic Icons
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Icon or Symbol Description
Detector Heat Zone. Set the detector heat zone by
clicking anywhere in the orange box. Set the Filament
Temperature by clicking the detector rectangle on the
right side of the schematic.

External Trigger. Controls the contact closure used to
trigger an external mass spectrometer.

Furnace. Controls the sample furnace temperatures
and cooling level.

Sample or Furnace temperatures sig-
nificantly above 1100 °C will cause accel-
erated wear on furnace components and
lead to premature failure of the furnace. Tem-
peratures should be set at or below 1100 °C,
or operator should minimize time operating
above 1100 °C.

Analyzer Schematic Icons (continued)

Show Instrument Schematic
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Icon or Symbol Description
Gas Inlet Valves. The inlet displays the gas mnemonic
if one is assigned. Right-click the inlet valve to open or
close the valve.

Heat Zones. Controls the temperature of various parts
of the analyzer. Component heat zones are enclosed
with an orange rectangle. Click a heat zone icon to
display the current temperature and the target
temperature. Right-click the icon, then select Set
Temperature to change the heat zone’s target
temperature. Using the default temperature (110 °C) for
all heat zones is recommended to ensure a cleaner
system.

The trap heat zone controls the temperature of the trap
valve.
Mass Flow Controller. Controls the flow of gas into the
analyzer. The MFC target and flow rate are displayed.
Right-click and select an option:

n Open. Fully opens the MFC.
n Close. Closes the MFC to stop gas flow.
n Set. Displays the applicable Mass Flow Controller dia-

log box in which you can open the controller, close the
controller, or set the flow rate.

n Zero. Sets the MFC to read zero flow under current
conditions.

Analyzer Schematic Icons (continued)
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Icon or Symbol Description

Zeroing a mass flow controller while gas is
flowing will cause inaccurate readings. See
Experiment Steps, Zero Mass Controller.

Open Valve. Green indicates an open valve.

Pressure Transducer. Displays the current pressure in
the carrier gas path, upstream from the septum but down-
stream from the Mass Flow Controller. It cannot be
manually controlled.
Rotary Valve. Controls the gas flow through the trap,
sample tube, loop, and optional vapor generator. Select
the needed state. From left to right, the valves and their
states are:

n Trap. Bypass, Trap
n Analysis. Analyze, Prepare
n Loop. Fill, Inject
n Vapor. Vapor, Bypass (optional)

Sample Furnace. Controls the temperature of the
sample. Click to display the sample temperature, the tar-
get temperature, the furnace temperature, and the ramp
rate. Right-click the icon and select Set Temperature to
change the Set Point and/or the Ramp Rate.
Sample Temperature. Controls the sample Target
temperature.

Analyzer Schematic Icons (continued)

Show Instrument Schematic
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Icon or Symbol Description
Trap Heater. Controls the temperature and ramp rate.

Valve Temperature. Controls the Target temperature.

Vapor Flask. Controls the Target temperature.

Analyzer Schematic Icons (continued)
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Icon or Symbol Description
Vapor Reflux. Controls the Target temperature.

Analyzer Schematic Icons (continued)

Show Instrument Schematic
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Instrument Schematic Shortcut Menus

Icon or Symbol Description
Valve options Close. Closes the selected valve.

Open.Opens the selected valve.

Temperature control
options

Select Set Temperature to modify furnace or heater settings.

Schematic Shortcuts
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Gas Pathways

The colored lines that lead from the gas inlets through the analyzer and to the exhaust represent
the current flow path. A different color path represents each gas source:

Red Exhaust gas

Green Carrier gas

Brown Preparation gas

Blue Blended gas or loop gas

Gray Inactive gas

When a gas valve is opened, or the flow path is changed, it takes several minutes for
the new gas to move through the entire system.

The behavior of the loop valve is one example. When an analysis includes a loop injection, the
schematic shows the path available in Fillmode, then Injectmode.
n In Fillmode, the analysis gas enters the loop, and the excess gas vents out the exhaust.
n In Injectmode, the analysis gas bypasses the loop and exits the analyzer through the exhaust.

At that time, the carrier gas path is available from the inlet all the way through the loop, through the
sample tube, and past the detector.

When the valve switches to Injectmode, the quantity of analysis gas contained in the loop— one
exact unit — is pushed out of the loop and through the sample tube by the carrier gas. When the
application is recording the TCD signal, the loop injection shows as a peak on the Results view of
the Analysis window.

The analysis gas may be greatly dissipated as it travels out of the loop and through the sample
tube, particularly if the carrier gas flow rate is low. Higher carrier gas flow rates minimize the
dispersion of the loop gas.

Show Instrument Schematic
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2 About the Software

SHOW STATUS

Unit [n] > Show Status
Use to show the current status for each port.

If multiple units are attached to the computer, select Show Status on each Unit [n]menu. The
status for all units displays.
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SHOW INSTRUMENT LOG

Unit [n] > Show Instrument Log
Use to display a log of recent analyses, calibrations, errors, or messages.

Selections Description
Add Log Entry [button] Use to enter information to appear in the sample log report that can-

not be recorded automatically through the application. Click the but-
ton again to enter multiple log entries.

Analysis/
Calibration/
Message [check box]

Select the logs to display.

Include Message
Number [text box]

Enter any of the following information in the message text box to
generate a log report that includes the following:

n Message number in the text box to view all occurrences of the
entered message,

n Asterisk in the message box to see all numbered messages, or
n Several message numbers separated by commas to include only

messages with those numbers.

Numbered messages contain more detailed information about
analyzer operation.

Report [button] Click to select the print destination and the report start date.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Instrument Log

Show Instrument Log
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2 About the Software

EXPORT FILES
File > Export
Exported Data Example on page G - 1

Provides the option to print the contents of one or more sample or parameter files to either the
screen, a printer, or a file. Data can be exported as a .PDF, .TXT, .XML, or .XLS file format. The
type of data to include or exclude can be selected during the export process. The data can be
imported into other applications that read these file formats when exported to a file.

1. Click List and open an .SMP file.
2. Select an experiment and the applicable options.
3. ClickOK.
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LIST FILES
File > List
Provides the option to create a list of sample file information—such as file name, date, time the
file was created or last edited, file identification, and file status.

Select one or more files from the file selector, click List, then provide the file destination.

Example of
File List

List Files
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2 About the Software

REPORT STYLE
Options > Report Style
A report style can also be configured from an analysis with a Completed status.

Selections Description
Curve Thickness
[text box]

Enter a value to indicate the thickness of the curve on reports.

Font Options [button] Click Edit to select font type, font style, and font size.

Histogram fill style
[drop-down box]

Select how histograms are to appear on the report.

Linear Scale
Logarithmic Scale
[check box]

Select major and/or minor lines to display in reports for the log-
arithmic and linear scales. Deselect this option to remove the grid
lines.

Major Gridline
Minor Gridline [button]

Select if the major and/or minor grid lines should appear as solid or
dotted lines.

Plot border line
thickness [text box]

Enter a value to indicate the thickness of the plot borders on reports.

Show bitmap [text box] Use to show a graphic on the report header.

Height/Width. Enter the height and width of the selected graphic.
These values determine the graphic's appearance on the generated
report.

Report Style
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Selections Description
Show report title
[text box]

Select then enter a report title to appear on the report header.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Report Style (continued)

Report Style
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2 About the Software

SOFTWARE UNINSTALL
The software can be uninstalled in two ways. Either method removes only the files required to run
the software, not the analysis files.

n Click the Windows Start icon. Scroll to the Micromeritics entry. Select the Uninstall [analyzer]
option, then follow the prompts.

n Locate the uninstall.exe file in C:\Program Files (x86)\Micromeritics\[analyzer name] (or
wherever the application was installed). Double-click the uninstall.exe file, then follow the
screen prompts.

SOFTWARE UPDATES

A User Account Control in the Windows operating systemmust be enabled to ensure
all components of the Micromeritics application are correctly installed. If UAC is not
enabled, right-click the setup.exe installer file and select Run as administrator.

The most current version of the instrument software can be found on the Micromeritics web page
(www.micromeritics.com).

When performing a software update, existing data files are not overwritten.

Insert the setup media into the media drive. The setup program starts automatically. If the
program does not start automatically, navigate to the installation media drive, locate and double-
click the setup.exe file.
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3 SAMPLE FILES
Option Presentation on page 2 - 11

Sample files include the information required by the analyzer to perform analyses and collect data.
A sample file identifies the sample, guides the analysis, specifies report options, and may be
displayed in Advanced, Basic, or Restricted presentation display mode. After data is collected, the
file is shown in MicroActive mode or the tabbed file editor.

A sample file consists of parameter sets; however, parameter sets can also stand alone. A sample
file may be created either before or at the time of analysis.

Parameter files allow for repeated use of parameter sets. For example, if the same analysis
conditions exist for multiple analyses, an Analysis Conditions file containing the recurring
conditions can be created. When the sample file is created, the Analysis Conditions file can be
selected for the analysis conditions. Once it becomes part of the new sample file, the new file can
be edited, as needed, without affecting the original Analysis Conditions file.

The analysis application contains a default method. A method is a template for sample files that
contains the parameters to be used for an analysis. When a new sample file is created, all the
parameters are filled with the values in the default method.

To change the view for the selected window, use the drop-down list at the bottom of
the sample file editor.

3 Sample Files
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3 Sample Files

SAMPLE FILES
File > New Sample > [.SMP File]

File > Open > [.SMP File]

Analysis condition defaults for metal stoichiometry factors can be set using the
sample information metal table editor. Stoichiometry factors can also be set for each
pulse chemisorption experiment using the analysis conditions experiment step editor.
If required, stoichiometry factors for a completed pulse chemisorption experiment can
be viewed and modified using the peak editor’s stoichiometry settings window.

For dynamic analyses, the Loop Volume and Environmental Default values must be
correct before starting an analysis.

Each analysis must be linked with a sample file before the analysis can proceed. A sample file can
consist of parameter files; however, parameter files can also stand alone.

Specify or change the option presentation by selectingOptions > Option Presentation or use
the view selector drop-down list at the bottom of the window.

Sample files created in the Basic option presentation are selected from parameter files created in
the Advanced option presentation. The values specified in the parameter portions of the default
method are the defaults for new sample files. To navigate from one set of parameters to another,
select the parameter tab across the top of the window.
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Advanced
option presentation

Basic or Restricted
option presentation

Selections Description
Active Metals [button] Displays a list of active metals. See Active Metals for

Chemisorption Analyzers on page 3 - 6.
Add Log Entry [button] Use to enter information that will display in the sample log report that

cannot be recorded automatically through the application. Click the
button again to enter multiple log entries.

Bar Code [text box] Use to enter additional information about the sample, such as a
sample lot number, sample ID, etc.

Comments [text box] Enter comments to display in the report header about the sample or
analysis.

Mass [group box] Enter a value for sample mass. Mass can be changed any time
before, during, or after analysis.

Enter. Enables the Sample mass field. Enter a value for the sample
mass.

Calculate. Enables the Empty tube and Sample + tube fields. Enter
the values necessary to calculate the sample mass. The equation
used to calculate sample mass:

Masssample = Masssample+tube – Masstube
Method [drop-down box] Select a method from the drop-down list.

Sample Files

Sample Files
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3 Sample Files

Selections Description
Operator [text box] Enter operator identification information. This field label may have

been renamed or may not display if modified inOptions > Default
Methods.

Sample [text box] Enter a sample description.

Submitter [text box] Enter submitter identification information. This text box may have
been renamed or may not display if modified inOptions > Default
Methods.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Sample Files (continued)
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OPEN A SAMPLE FILE
File > Open > [.SMP File]

When working with an existing sample file, consider copying the sample file to
maintain the original configuration options.

File Status Displays
No Analysis Tabbed file editor

Complete
Analyzing Peak Editor view

Tabbed file editor in
Advanced view

Peak Editor View

To view the tabbed file editor for a sample file with a Complete status, select Advanced from the
view selector drop-down list at the bottom of the window.

Open a Sample File
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3 Sample Files

ACTIVE METALS FOR CHEMISORPTION ANALYZERS
Options > Active Metals Defaults
Or, click Active Metals on the Sample Description tab when using the Advanced presentation
option.

Atomic Weights and Cross-Sectional Areas on page B - 1

Up to 20 elements can be specified. At least one element must have a non-zero % of the sample
weight.
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Selections Description
Atomic Cross Sect.
Area (nm2) [column]

Atomic cross-sectional area of the element.

Atomic Weight [column] Atomic weight of the element.

Density g/cm3 [column] Density of the element.

Element
[drop-down box]

Select or enter the active metal.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Active Metals

* Options are shown only when using the Active Metals button on the Sample Description tab.

Active Metals for Chemisorption Analyzers
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4 PARAMETER FILES
Parameter files allow for repeated use of parameter sets. For example, if the same analysis
conditions exist for multiple analyses, an Analysis Conditions file containing the recurring
conditions can be created. When the sample file is created, the Analysis Conditions file can be
selected for the analysis conditions. Once it becomes part of the new sample file, the new file can
be edited, as needed, without affecting the original Analysis Conditions file.

Methods include both analysis conditions and report options, offering the most convenient way to
repeat most analyses.

Predefined parameter files are included with the program and can be edited as needed, or new
parameter files created.

The following file types can exist as part of the sample file as well as individual parameter files.

File Type File Extension
Adsorptive Properties .ADP

Analysis Conditions .ANC

Method .MTH

Report Options .RPO

Parameter File Types

4 Parameter Files
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4 Parameter Files

ADSORPTIVE PROPERTIES
File > Open > [.ADP File]
Gas Connections on page 2 - 14
Gas Charts on page C - 1

Adsorptive properties provide the adsorptive (analysis gas) characteristics for the analysis.

Gas Blend Vapor
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Selections Description
Adsorptive
[drop-down box]

Name of the adsorptive gas whose properties are being defined.

Thermal Conductivity
[group box]

Select if a gas blend will be used for the estimated Relative Thermal
Conductivity. Select the gases to be used in the blend.

Gas blend. [check box] Select to specify a preblended mixture of a
chemically insert gas and a chemically active gas. The blend'sMass
Flow Constant and Relative Thermal Conductivity are automatically
calculated from those for the two gases in the blend.

Fluid properties [button] Use to import parameters from a Fluid Properties (.FPI) file.
Changing fluid properties should only be necessary if an adsorptive
is to be used for which no adsorptive properties are provided.
Contact Micromeritics Scientific Services if new fluid properties are
required.

Hard-sphere diameter
[text box]

Estimate of the molecular size used in calculating the thermal
transpiration correction.

Mnemonic [text box] Enter the mnemonic name for the adsorptive.

Molecular cross-
sectional area [text box]

The area that a single adsorbed molecule occupies on the surface of
the sample. It is used in surface area calculations.

Molecular weight
[text box]

The molecular mass is used for the weight % column of the isotherm
tabular report and the pressure composition isotherm plot.

Relative thermal
conductivity (or
Thermal conductivity)
[text box]

Enter the thermal conductivity relative to Air.

Adsorptive Properties

Adsorptive Properties
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4 Parameter Files

Selections Description
Vapor [check box] Select if vapor is going to be used and enter the vapor defaults.

High-resolution fluid properties. Use to import parameters from a
Fluid Properties (.FPI) file. Changing fluid properties should only be
necessary if an adsorptive is to be used for which no adsorptive
properties are provided. Contact Micromeritics Scientific Services if
new fluid properties are required.

Antoine equation. Enter the Antoine constants.

n A, B, C. Enter the Antoine constants used in the vapor
TCD calibration.

n Min/Max temperature. Enter the temperature range where the
constants are valid.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Adsorptive Properties (continued)
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ANALYSIS CONDITIONS
File > Open > [.ANC File]
Analysis conditions specify the parameters used to guide an analysis.

When inserting experiments, select the instrument type in the View conditions for
drop-down list.

Selections Description
Analysis Conditions
[drop-down box]

Use to browse for an Analysis Conditions file that contains analysis
condition parameters to be used in the analysis.

Analysis Conditions

Analysis Conditions
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4 Parameter Files

Selections Description
Baseline [button] Specifies baseline settings if aWait step depends upon the Baseline.

Establishes the Slope or Acceleration threshold and Duration for
determining what constitutes a Stable Baseline, a Change From
Baseline, and a Return To Baseline. These values control whether a
particular change in the signal is significant to the current experiment
— such as defining a stable baseline.

SomeWait steps are contingent upon the values selected— such as
if the experiment contains aWait until Baseline is stable step, the
signal is compared to these values to determine if a stable baseline
has been established. Lower slope/acceleration values and longer
durations create a more rigorous definition of these factors than higher
values and shorter durations.

Stable Baseline. [group box] Detected when the signal slope is below
the threshold for the indicated duration.

Change from Baseline. [group box] Detected when the signal
acceleration exceeds the threshold for the indicated duration.

Return to Baseline. [group box] Detected when the signal
acceleration falls below the threshold for the indicated duration.

Analysis Conditions (continued)
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Selections Description
Delete [button] Deletes the currently selected step. If the step is an experiment, a

prompt displays to confirm deletion of all steps for that experiment.
Edit [button] Displays the applicable dialog box for the selected step.

Insert [button] Inserts a new step into the task list.

To ensure safe operation and reliable results, a chemically inert gas
flow should be inserted between flows of two chemically reactive
gases such as hydrogen and oxygen.

Insert Analysis
Conditions [button]

Loads an entire list of steps, baseline parameters, and peaks
parameters from the selected dynamic analysis conditions file.

Step Detail [group box] Displays summary information about the highlighted experiment step.

View conditions for
[drop-down box]

Selects the instrument model to use, and the editor only shows the
options available for that model. The selection is saved and reused
when the file is reopened and disabled during and after analysis.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Analysis Conditions (continued)

Analysis Conditions
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4 Parameter Files

INSERT EXPERIMENT STEPS

Experiments can be customized to control the analysis reaction. When an experiment is inserted,
the initial conditions are specified first, then the individual steps.

To insert an experiment:

1. On the Analysis Conditions tab, click Insert to insert an experiment. A list of all available
experiments is displayed.

2. Select the experiment step.
3. ClickOK. The applicable step dialog box is displayed. See the Experiment Fields table for

details on each step.

Data from one experiment are not available for editing until the next experiment in the
analysis has begun recording.
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Selections Description
Dose

Injection Type [group box]:
n Inject loop gas. [button] Automatically injects the contents of the

loop into the path that leads to the sample. The contents of the
loop are pushed out of the loop by the carrier gas.

n Manual injection. [button] Prompts the user to inject a dose of
gas into the septum using a syringe.

After Injection. Specify the amount of time to wait after injection has
occurred.

Experiment

Description. [text box] Description of the experiment.

Type of analysis. [drop-down box]

If Pulse Chemisorption is selected, the Stoichiometry button is
enabled. When modifying the Active Metals table during the insertion
of a Pulse Chemisorption experiment, changes to the Active Metals
table on the Sample Description tab are not affected. This is useful
when sequencing multiple experiments and Stoichiometry is different
from one experiment to the next.

Bath temperature. [text box] Applies to Physisorption Surface Area

Experiment Fields

Insert Experiment Steps
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4 Parameter Files

Selections Description
only. Calculates P0 using the entered bath temperature.

Stoichiometry. [button] Opens the Active Metals table. Specify the
percent of sample weight of the active metals in the sample and the
stoichiometry factor. See Active Metals for Chemisorption
Analyzers on page 3 - 6.

Vapor. [check box] If Temperature Programmed, Pulse orOther is
selected, the Vapor checkbox is enabled and a drop-down list is
displayed. Select the Vapor to be used

Gas Calibration

Use to calibrate the TCD so that peak areas can be converted to gas
quantities. During a gas calibration, a series of known gas mixtures
flows through the analyzer and the resultant signal readings are
recorded. The analyzer can then use these data to calculate the
concentrations of unknown mixtures flowing past the detector during
subsequent analyses.

Calibration Gases. [drop-down box] Select the Carrier and Loop
gases to be used in this calibration. The gases available are those
specified in an Adsorptive Properties [.ADP] file.

n Reference flow rate. [text box] Enter a flow rate for the
calibration gases.

n Maximum active gas concentration. [text box] Enter the max-
imum percentage for the active gas concentration.

Description. [text box] Description of the experiment.

Detector block. [text box] Enter the temperature for the detector
block.

Experiment Fields (continued)
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Selections Description
Filament temperature. [selection] Enter the temperature for the
filament.

Set external trigger. [check box] If selected, the contact closure
used to trigger an external mass spectrometer will be activated. If
deselected, the contact closure will be deselected.

Valves. [selection] Enter the temperature for the valves.
Instrument Settings As instrument settings are changed in the left window, changes are

highlighted on the schematic at the bottom right window.

Gas Flow. [group box] Select the gases to be used in this analysis
along with the flow rates. The gases available are those specified in
an Adsorptive Properties [.ADP] file. See Adsorptive Properties on
page 4 - 2 andGas Charts on page C - 1 for gas combinations.
Indicate if a Different reference rate should be used along with the
applicable rate.

Flow Path. [group box] Select the step to be performed at each
valve.

Temperature. [group box] Enter the sample and rate temperatures.
n Disable temperature control. [button] Disables the temperature

control.

n Disable vapor heating. [check box] Disables the vapor flask
heating mantle, the vapor reflux zone heater, and the vapor block
heater.

n Return to ambient temperature. [button] Allows the furnace
temperature only (not the sample temperature) to return rapidly to
a temperature between 14 °C and 50 °C.

Experiment Fields (continued)

Insert Experiment Steps
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4 Parameter Files

Selections Description
Detector [group box]:
n Block temperature. [text box] Enter the block temperature.

n Enable detector. [check box] Specify if the detector should be
enabled and the applicable Filament Temperature.

Loop Calibration

Use to verify the volume of the loop for use in calculations on
analyses that use the loop. Sample analysis data yield signal vs.
temperature data and peak areas. Associating the sample file with a
loop calibration file makes it possible for the application to convert
sample data to volume values.

Calibration Gases. [drop-down box] Select the Carrier and Loop
gases to be used in this calibration. The gases available are those
specified in an Adsorptive Properties [.ADP] file. Enter a Flow rate
for each gas.

Description. [text box] Description of the experiment.

Filament temperature. [selection] Enter the temperature for the
filament.

Number of injections. [text box] Enter the number of manual and
automatic injections (3-10) to be done with the loop during
calibration.

Temperature. [group box] Enter the temperatures for the Detector
block and valves.

Experiment Fields (continued)
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Selections Description
Start Recording

Specifies how frequently the signal reading is recorded. A Stop
Recording step is inserted in the steps automatically when a Start
Recording step is inserted. Multiple steps can be inserted between
the Start Recording and Stop Recording steps.

One measurement every [n] seconds. [text box] Specify the
frequency of measurements.

Set external trigger. [check box] If selected, the contact closure
used to trigger an external mass spectrometer will be activated. If
deselected, the contact closure will be deselected. If this option is
enabled, the external trigger signal will be set at the beginning of
recording and turned off at the end of recording.

If a Start Recording step is immediately followed by a
step that prompts an immediate peak, peak data are
recorded before any baseline readings can be col-
lected. To collect some baseline data before the first
peak, insert aWait for [n] minutes step after the Start
Recording step but before the step which causes the
peak.

Start Repeat Sequence

Specifies the duration of the repeat sequence. Automatically inserts
a Start Repeat and a Stop Repeat in the list of steps. Multiple
experiment steps can be inserted within the Repeat loop.

Experiment Fields (continued)

Insert Experiment Steps
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Selections Description
Repeat until peaks are equal or [n] times. [button] Stops
repeating the steps within the loop when the last two peaks are equal
to within 5% of the area, or when the maximum number of repeats is
reached. This option is useful when performing H2 or CO pulse
chemisorption on supported metal catalysts.

Repeat until peaks are zero or [n] times. [button] Stops repeating
the steps within the loop when the last two peaks are each less than
10% of the area of the first peak, or when the maximum number of
repeats is reached. This option is useful when performing an N2O
decomposition for characterizing copper catalysts.

Repeat [n] times. [button] Stops repeating the steps within the loop
when the specified number of times is reached.

Repeat until peaks match the first peak or [n] times. [button]
Stops repeating the steps within the loop when the last two peaks
each match the first peak to within 10% of its area or when the
maximum number of repeats is reached.

Temperature Ramp

Changes the sample temperature.

Temperatures above 850 °C can cause damage to a
metal sample tube.

Also, sample temperatures significantly above 1100 °C
will cause accelerated wear on furnace components and
lead to premature failure of the furnace. Experiments
should be designed with sample temperatures at or
below 1100 °C or to minimize operating time above 1100
°C.

Experiment Fields (continued)
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Selections Description
Ramp Type [group box]:

n Furnace ramp. [button] Ramps the furnace temperature dir-
ectly to the End temperature ignoring the sample temperature.

n Sample ramp. [button] Ramps the sample temperature to the
End temperature. The actual furnace temperature is adjusted
to meet this target.

n Return to ambient. [button] Allows the furnace temperature
only (not the sample temperature) to return rapidly to a tem-
perature to below 45 °C.

End temperature. [text box] The ending temperature for the
ramping procedure. If the CryoCooler is installed, it is automatically
enabled if an ending temperature below 20 °C is used.

Hold time. [text box] Temperature at which the sample is to be held
while degassing.

Ramp rate. [text box] The rate at which the temperature will change
while advancing to the hold temperature.

Trap
Regeneration

Description. [text box] Enter a description for this step.

Carrier Gas. [group box] Select the carrier gas and enter the Flow
rate.

Insert. [button] Inserts a new row at the top of the table.

Delete. [button] Deletes the currently selected row.

Reset. [button] Resets the table, returning it to the layout before the
dialog box is closed.

Append. [button] Adds a new row to the bottom of the table.

Experiment Fields (continued)

Insert Experiment Steps
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Selections Description
Vapor Flow Calibration
Vapor Pulse Calibration

Carrier Gas/Loop Gas. [drop-down box] Select the gases to be
used for this step and enter the Flow rate.

Description. [text box] Enter a description for this step.

Flask Temperatures. [group box] Enter a value between 20.0 and
120.0 degrees as theMinimum andMaximum.

Filament temperature. [selection] Enter the temperature for the
filament.

Number of steps. [text box] Enter the number of steps (between 3
and 7) for this calibration.

Reflux Temperatures. [group box] Enter a value between 20.0 and
100.0 degrees for theMinimum andMaximum.

Set external trigger. [check box] If selected, the contact closure
used to trigger an external mass spectrometer will be activated. If
deselected, the contact closure will be deselected.

Temperature. [group box] Enter a value between 20.0 and 150.0
degrees for the Valves and Detector block.

Vapor. [drop-down box] Select the vapor to be used.

Experiment Fields (continued)
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Selections Description
Wait

Specify a waiting routine.

Wait [n] minutes. [button] Specify the time to wait.

Wait for operator. [button] Enter a description of the operator task.
During an analysis, the entered message displays at the appropriate
time. The analysis continues after the operator clicksOK.

Wait until baseline and temperature are stable. [button] Specify if
the analysis should wait until the baseline and temperature become
stable,  then click Baseline to specify the settings.

Wait for change from baseline or [n] minutes. [button] Specify
the time to wait, clickOK, then click Baseline to specify the settings.

Wait for return to baseline. [button] Waits for a return to baseline.
If enabled, clickOK, then click Baseline to specify the settings.

Experiment Fields (continued)

Insert Experiment Steps
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4 Parameter Files

Selections Description
Zero Mass Flow
Controllers

When this step is executed, all gas inlet valves for each selected
MFC will be closed and zeroed.

The Zero MFC task is equivalent to performing the following manual
procedure:

1. Close any open valves on the MFC's inlet manifold.
2. Open the MFC for at least 20 seconds.
3. Close the MFC and wait at least 5 seconds.
4. Select Zero from the context menu.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Experiment Fields (continued)
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METHODS

File > Open > [.MTH File]

Options > Default Method
AMethod determines the default sample identification format and sequence number. AMethod is
a template of specifications that go into a newly created sample file. It allows for the definition of
complete sets of parameters for each type of sample commonly analyzed. Only a single selection
is required for each new sample file created.

File > Open > [.MTH File] Options > Default Method

Selections Description
Active Metals [button] Opens the Active Metals dialog box that contains a list of active

metals. See Active Metals for Chemisorption Analyzers on
page 3 - 6.

Comments [text box] Enter comments to display in the report header about the sample or
analysis.

Methods

Methods
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4 Parameter Files

Selections Description
Mass [group box] Specify the default data.

Enter. Enables the Sample mass field. Enter a value for the sample
mass.

Calculate. Enables the Empty tube and Sample + tube fields. Enter
the values necessary to calculate the sample mass. The equation
used to calculate sample mass:

Masssample = Masssample+tube – Masstube
Sample file name
[text box]

Enter a format for the sample identification. The entry in this field
becomes a part of the saved sample file name. Include the $ symbol
to have the sample file number included as part of the identification.

Field names [text box] Enter a name to use in the new sample file. A maximum of four fields
can be configured. Default fields are Sample, Operator, Submitter
and Bar Code.

CheckOmit to remove the field from the template. The first field
cannot be omitted.

Sequence Number
[text box]

Specify a default numeric string to use as a prefix in the Sample field
when a new sample file is created. Select Use separate sequence
number to specify a number other than the default.

Use separate sample
file directory [text box]

Specify the directory to save the sample file other than the default
shown. If the directory does not exist, the field is highlighted and an
error message displays. Click the Browse button and select an
existing directory.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Methods (continued)
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REPORT OPTIONS

File > Open > [.RPO File]
Or, click the Report Options tab when in Advanced option presentation.

The Calculations document can be found on the Micromeritics web page
(www.micromeritics.com).

Additional reports are available using the Reportsmenu.

Use to specify report options for data collected from an analysis or manually entered data. Report
Options files also help in customizing report details such as axis scale, axis range, column
headings, and components of thickness curve equations. These files may contain tabular reports,
plots, or both, as well as advanced report tables.

Customized report options files can be created then loaded into a sample file, allowing quick
generation of reports.

Report Options files may be defined to include overlay options. This system allows the overlay of
up to 25 plots of different samples onto a plot of the same type or overlay one plot type onto a
different plot type from the same analysis.

Report Options
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4 Parameter Files

Selections Description
Edit [button] Select the report in the Selected Reports box. See Selected

Reports on page 7 - 1.
Integration [button] See Peak Detection / Integration Options on page D - 1

Overlays [button] Select the files to overlay.

Example of Overlay window

Report Options
[drop-down box]

Browse for a .RPO file that contains report options parameters to
be used in the report.

Selected Reports
[group box]

Select the report names to include in the report.

Show graphic [check box] Use to show a graphic on the report header.

Height/Width. Enter the height and width of the selected graphic.
These values determine the graphic's appearance on the
generated report.

Show report title
[check box]

Select then enter a report title to appear on the report header.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Report Options

4 - 22 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



5 PERFORM AN ANALYSIS

When running an analysis and a CryoCooler is connected to the analyzer, a warning
displays indicating that the Dewar level should be full before running an analysis.

ANALYSIS TEMPERATURE GUIDELINES FOR ALL ANALYSIS TYPES

n Starting Temperature. Experiments should be started at a temperature that is lower than that
at which the reaction begins. If the reaction begins below ambient temperature, use the
optional CryoCooler.

n Maximum Temperature. The experiment’s maximum temperature is limited to the tem-
perature at which the sample sinters.

n Ramp Rate. The recommended ramp rate is 5-10 °C/min, however a different ramp rate can be
specified. For example, if using 500 °C as the starting temperature of the reaction, it is more
expedient to ramp the temperature rapidly (for example, 50 °C/min.) to a value near 500 °C,
then proceed with the experiment at 5-10 ºC/min.

5 Perform an Analysis
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5 Perform an Analysis

COOLING OPTIONS

The furnace must cool during temperature programmed analyses if:

n a low temperature is required as part of the analysis, or
n to speed cooling of the furnace to increase sample throughput or reduce analysis time.

If cooling is required for the analysis, a CryoCooler may be necessary. Cooling options are:

n Allow the temperature to return to ambient over time. If time is not a consideration, allow
the furnace to cool over time. It may take two hours or more for the furnace to cool from 1100 °C
to near ambient. This may be acceptable when time is not limited.

n Promote cooling by manually opening the furnace. The furnace cools more rapidly when it
is open. This option requires the availability of an operator to open and close the furnace at the
appropriate times during analysis.

When it has been used recently, the furnace and/or the sample tube may be hot. Use
the cotton gloves provided in the accessory kit when handling heated surfaces. These
cotton gloves are not intended to protect hands when heated surfaces are above
60 °C.

n Connect a cooling gas or cryogen flow to the inlet on the front of the furnace. A cooling
flow of an appropriate gas or cryogen can be connected to the inlet on the furnace. Read the
warning listed above. This option can provide rapid cooling of the sample but offers no control
of the target temperature or the speed at which it is achieved. The gas or cryogen must be non-
reactive— such as nitrogen, air, helium, argon, liquid nitrogen, or liquid argon.

n Connect the optional CryoCooler to the inlet in the front of the furnace. The CryoCooler
provides control of the sample temperature to temperatures as low as -100 °C. The CryoCooler
is required for accurate analyses that include signal recording below ambient. The CryoCooler
Operator Manual can be found on the Micromeritics web page (www.micromeritics.com).
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DEWAR PRECAUTIONS

Always handle glass Dewars with care. Any product incorporating a vacuum is a
potential safety hazard and should be treated with caution. If in doubt, contact your
safety officer.

Improper handling, disposing of, or transporting potentially hazardous materials can
cause serious bodily harm or damage to the instrument. Always refer to the SDS
when handling hazardous materials. Safe operation and handling of the instrument,
supplies, and accessories are the responsibility of the operator.

Do not pour liquid nitrogen directly into a sink. Doing so may cause drain pipes to
burst.

When handling Dewars containing liquefied gases or cryogenic liquids:

n Wear protective equipment:
o goggles or face shield
o an insulated or rubber apron
o insulated gloves

n When pouring liquefied gases from one container to another:
o cool the receiving container gradually to minimize thermal shock
o pour the liquified gas slowly to prevent splashing
o vent the receiving container to the atmosphere

FOR GLASS DEWARS

n Use a plastic stirring rod when stirring substances in a Dewar containing liquefied gases (or
other materials of extremely low temperature). Do not use a glass or metal stirring rod unless it
has a protective coating.

n Do not handle heavy objects above the Dewar. If unavoidable, place a protective cover over the
Dewar opening. If an object of sufficient weight is accidentally dropped into the Dewar, shat-
tering may occur.

n If the Dewar has a protective mesh covering, do not remove it. This cover minimizes the risk of
flying particles should the Dewar be knocked over, dropped, or broken.

Dewar Precautions
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5 Perform an Analysis

MIXING AN IPA/LN2 SLURRY

An isopropyl alcohol (IPA) /liquid nitrogen (LN2) slurry is used to maintain cold trap
temperatures of approximately -80 °C. Improperly mixing an IPA/LN2 slurry could
cause injury. If the mixture is not stirred continuously, gas may build up under the sur-
face, causing the liquids to splash out of the Dewar.

1. Chill a 600 mL Dewar by rinsing it with LN2. Allow a small amount of LN2 to remain in the bot-
tom of the Dewar (approximately 1 cm deep).

2. Stirring constantly, slowly add approximately 500 mL of IPA. For greatest safety, use
a laboratory squirt bottle. Squirt the stream of IPA along the inside edge of the Dewar, close
to the top of the Dewar, allowing the IPA to flow down the inside wall of the Dewar. Do not
stop stirring the mixture in the bottom of the Dewar, even if stirring becomes difficult. As stir-
ring and adding IPA continues, the mixture will loosen and become easier to stir.

3. When all the IPA has been placed in the Dewar, slowly begin pouring LN2 into the Dewar.
Approximately 1 liter is needed. Continue to stir the mixture as LN2 is added. As ice chunks
form, break them up and stir them down into the mixture. Avoid splashing. Gently knock ice
chunks away from the sides of the Dewar and continue stirring. Add liquid nitrogen until the
slurry is within 25 mm (1 in.) of the top of the Dewar.

4. Lift the stirrer out of the slurry and observe as the slurry drips into the Dewar; the
stirrer should be thickly coated with slurry.

The goal is to achieve a slurry that has a thick, syrupy consistency without large chunks.
When the slurry is cold enough, small pieces of ice may be present (10 - 20% of the
mixture). A little ice accumulation along the sides of the Dewar is acceptable.

PROTECT DETECTOR FILAMENTS BY FLOWING GAS

A carrier gas must be flowing through the detector whenever the detector filaments
are turned on; otherwise, the filaments will deteriorate and lose sensitivity. If the
gases are shut off, the filaments are automatically turned off after five minutes.

The flowing gas also continuously cleans the plumbing of any water vapor which can enter when
the sample tube is removed. Ten cm3/min is sufficient to perform this function.
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PREPARE FOR ANALYSIS
It is recommended to perform the tasks in the provided order.

CLEAN AND LABEL SAMPLE TUBES

The equipment images in this topic may differ slightly from your equipment; however,
the instructions are the same unless otherwise noted.

Sample tubes and filler rods must be clean and dry before samples are added and weighed. The
following table indicates which materials are needed for cleaning. The procedures following the
materials list are recommended.

Supplied by Micromeritics Supplied by User

n Funnel
n Sample data worksheet
n Sample tube
n Sample tube brush
n Sample tube rack
n Sample weighing support
n Stopper for sample tube

n Acetone or isopropyl alcohol
n Analytical balance
n Detergent (such as Alconox)
n Drying oven
n Forceps
n Insulated gloves
n Pipe cleaners
n Rubber gloves or clean, lint-free cloth
n Safety glasses
n Ultrasonic cleaning unit
n Waste container

1. Preheat drying oven to 110 ºC.
2. Verify that the ultrasonic cleaning unit is clean.
3. Use 5 grams of Alconox (or other suitable detergent) per 500 mL of warm water and fill the

ultrasonic unit with enough water to cover the sample tubes and filler rods (if used). If too
much detergent is used, it may be difficult to rinse from the sample tubes. Ensure the deter-
gent is dissolved before placing the sample tubes and filler rods into the water.

4. Fill the sample tubes with warm water and place them in the ultrasonic cleaning unit, then
place the filler rods in the unit. Turn on the ultrasonic cleaning unit for approximately 15
minutes.

Prepare for Analysis
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5 Perform an Analysis

5. Use rubber gloves to ensure no oils or residue are transferred to the clean tubes and filler
rods, then remove the sample tubes and filler rods from the unit.

6. Clean the interior of the sample tubes with the brush supplied with the analyzer.
7. Rinse the sample tubes and filler rods thoroughly with hot water. Rinse again with isopropyl

alcohol or acetone. If isopropyl alcohol or acetone is not available, deionized water may be
used.

8. Stand the sample tubes on the sample tube rack and place the filler rods in a basket or in
the rack. Bake in a vacuum oven for two hours at 110 °C.

Samples tubes can also be cleaned with high-purity acetone or isopropyl alcohol and
dried for about 10 minutes under heat. If using this method, continue with step 10.

9. Remove the sample tubes and filler rods from the oven and allow to cool.

Do not insert the filler rods at this time. Filler rods are inserted before the sample tube
is installed on the analysis port.
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10. Blow out the sample tubes with oil-free compressed air.
11. Rinse the sample tube closure with isopropyl alcohol, then wipe the sample tube closure dry

with a clean, lint-free cloth.
12. Label the sample tube and stopper for identification.
13. Replace the rubber stopper.

PREPARE THE SAMPLE

To obtain the most repeatable, accurate results:

n Use approximately the same amount of sample for each analysis (especially if data are com-
pared sample to sample).

n Ensure the sample is well dispersed in the tube, not against the side or walls of the tube.
n Ensure the sample particle size distribution remains fairly constant from sample to sample.

(Large particles of a substance reduce at a different rate than small particles of the same sub-
stance.) For samples with a wide particle size distribution, care should be taken that each
sample is representative of the entire lot’s distribution.

Micromeritics recommends analyzing samples weighing between 20 mg and 2 g. When
determining a sample amount, consider that the sample must be contained within the bottom 20
mm (3/4 in.) of the sample tube.

When determining sample size, consider the percentage of active metals in the sample. Materials
with lower percentages of active metals may require larger sample amounts for analysis, while
materials with high percentages of active metals can be analyzed using smaller samples.

Larger amounts of very fine powders may become packed in the sample tube and
block gas flow. The resulting increase in gas pressure may force some of the sample
out of the sample tube, causing contamination of, or damage to the analyzer. A
possible solution is to expand the sample bed with quartz wool.

CREATE THE SAMPLE FILE

Sample Files on page 3 - 2

Prepare the Sample
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5 Perform an Analysis

DETERMINE THE SAMPLE MASS FOR CHEMISORPTION

Use Quartz Filter Discs for Chemisorption on page 5 - 10
Sample Data Worksheet for Chemisorption on page F - 4

Bulb sample tubes are for pellets and other samples without loose particles. Using
powder samples in bulb tubes may cause the loose particles to go into the analyzer's
exhaust.

The equipment images in this topic may differ slightly from your equipment; however,
the instructions are the same unless otherwise noted.

1. Record the sample tube identification on the Sample Data Worksheet.
2. Place the sample weighing support on the balance. Tare the balance and allow it to stabilize

at zero.
3. If analyzing a powder or sample made of fine particles, push a piece of quartz wool all the

way down into the sample tube.
4. If using quartz wool, put a second piece of quartz wool just inside the sample tube.

If using filter discs, push a filter disc down into the tube until it sits on top of the quartz wool.
Place a second filter disc just inside the sample tube.

5. Place the sample tube set (sample tube with quartz wool or filter discs and stoppers) on the
sample support. Record the stabilized mass on the Sample Data Worksheet.

6. Remove the sample weighing support and sample tube set from the balance.
7. Place the sample container on the balance and allow the balance to stabilize at zero.

Do not touch the sample with bare hands. Oil from hands could affect the accuracy of
results.

5 - 8 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



8. Slowly add approximately 0.5 to 1.0 gram of sample to the sample container.
9. If a second piece of quartz wool or filter disc was inserted, remove the top portion of the

quartz wool or the filter disc from the sample tube.
10. Use a funnel to slowly pour sample from the container into the sample tube on top of the

quartz wool in the tube.

Ensure all sample in the container is placed in the sample tube to avoid errors caused
by incorrect sample mass.

11. If using quartz wool, insert the top portion of quartz wool into the tube and press it down.
If using filter discs, insert the filter disc into the tube and press it down.

Ensure the disc is flat on top of the sample. A seal must be created around the edge to
prevent the sample from escaping.

12. Wipe the top of the sample tube with a clean, lint-free cloth, such as a Kimwipe®, to remove
any quartz wool that may have adhered to the surface.

13. Weigh the sample tube set containing the sample and the stoppers. Record this mass as
the Sample + tube.

Determine the Sample Mass for Chemisorption
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5 Perform an Analysis

Use Quartz Filter Discs for Chemisorption

The equipment images in this topic may differ slightly from your equipment; however,
the instructions are the same unless otherwise noted.

The use of quartz wool is not mandatory; however, it can provide extra protection for
light powdered samples.

Wear latex gloves when handling the quartz sample tube. The natural oils in human
skin can chemically damage and weaken the quartz tube. It is also important that the
sample tube and its components, as well as the sample and exhaust ports, be clean
and free of debris. Dust particles from quartz wool or the insulator disc of previous
analyses may adhere to the port and/or components, preventing a proper seal of the
sample tube.

Use quartz filter discs or quartz wool to aid in chemisorption sample preparation. Quartz filter
discs (placed both below and above powdered samples) not only provide a more uniform sample
surface but also keep the analyzer free of sample debris. The filters can be used up to 900 °C.

1. Insert a small portion of quartz wool into the sample tube to serve as a support for the
powdered sample. Use a filler rod or smaller sample tube to push the quartz wool to the bot-
tom of the sample tube.

A. Quartz disc
B. Sample
C. Quartz disc and quartz wool

2. Insert a quartz disc into the sample tube and push it into the tube until it rests on top of the
quartz wool. Inspect the disc to ensure that there is a good seal and that the sample will not
go past the filter. An additional filter can be inserted if needed.
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3. Insert a second filter disc on top of the quartz wool. Ensure that the filter is placed high
enough into the sample tube for easy retrieval.

4. Take the initial tube weight (with both filters).
5. Remove the top filter disc. Place it on a clean surface, then use a funnel to add the

powdered sample on the bottom filter disc.
6. Reinsert the top filter disc into the sample tube, then use a rod or smaller sample tube to

push it down until it reaches the top of the sample.
7. To remove the quartz wool and disc after analysis, use the quartz wool extractor tool.

SAMPLE TUBE INSTALLATION

Sample Tube on page 8-23

CONNECT THE SORPTION TRAP

Sorption Trap on page 8-33

A sorption trap is necessary for TPR's or other temperature programmed experiments in which
moisture needs to be removed from the flow path before reaching the detector. Make sure the
sorption trap is connected and regenerated.

FILL AND INSTALL THE DEWAR

Dewar Precautions on page 5 - 3
Check and Clean the Dewar on page 9-20

To surround the cold trap, the Dewar must rest on a small stand. Hold the Dewar beneath the cold
trap, then raise it enough to slide the stand underneath the Dewar. Lower the Dewar until it rests
on the stand. Ensure the cold trap is immersed.

If performing an analysis that requires use of the cold trap and cryogen, check the cryogen level in
the Dewar. It should be approximately 25 mm (1 in.) from the top.

The cryogen must not be cold enough to trap the carrier gas or analysis gas. Do not
use liquid nitrogen with argon carrier gas. For example, use an alcohol and liquid nitro-
gen slurry (-80 ºC).

Sample Tube Installation
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5 Perform an Analysis

PERFORM A PULSE CHEMISORPTION ANALYSIS
Pulse Chemisorption Analysis Tutorial on page 11 - 16

When running an analysis and a CryoCooler is connected to the analyzer, a warning
displays indicating that the Dewar level should be full before running an analysis.

This topic provides an example of Pulse chemisorption being performed on a sample
of Pt/Al2O3 with CO. Make the appropriate modifications for the material being
analyzed. Platinum Alumina Reference Material can be ordered fromMicromeritics.
Parts and accessories are located on the Micromeritics web page.

A Pulse chemisorption analysis determines the quantity of active gas irreversibly adsorbed. By
applying pulses of known quantity of active gas to the sample, calculations of active surface area,
percent metal dispersion, and active particle size can be made for supported metals. The sample
is dosed with the analysis gas using the injection loop or a syringe until all accessible active sites
are covered. The amount chemisorbed is the difference between the total amount of active gas
injected and the amount that does not interact irreversibly with the sample.

The number of injections depends on the quantity in each pulse and total number of active sites
present.

LOOP VOLUME
Loop Volume on page 11 - 15

The gas quantity in each pulse is determined by active gas concentration, the loop or syringe
volume, temperature, and pressure. The loop temperature is controlled by the instrument. The
ambient (syringe) temperature and atmospheric pressure are entered by the operator. If a syringe
is used, the volume injected is determined by the operator. In general, it is desirable for the
sample to require at least two doses of gas, but no more than ten doses, before the reaction ends
(although this may vary from lab to lab). Some factors that influence the number of doses required
are sample size, the density of active sites, the concentration of active gas, and the size of the
loop.

A 0.5 cm3 loop is provided with the analyzer. There are also 1 cm3 and 5 cm3 loops available.
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LOOP CALIBRATION
Loop Calibration for TCD Analyzers Tutorial on page 11 - 13
Loop Volume on page 11 - 15

For the most accurate determination of the injected gas quantity, a loop calibration experiment
should be performed. An independent loop calibration can be performed before or after the
analysis.

The following example assumes that the loop calibration will be performed after the analysis. A
Loop Calibration step can be included in a pulse chemisorption analysis.

Preparation
Pretreatment Degas by flowing inert gas (such as helium, argon, or nitrogen) over

the sample while ramping the temperature. Hydrogen of at least 10%
concentration is generally used for reduction.

Analysis Pulse the loop gas over the sample until the peak area remains con-
stant.

Sorption or Cold Trap The trap does not need to be cooled during the reference material
analysis. This may vary depending on application or analysis
method. The trap tube should remain on the instrument. Including
the trap in the flow path is optional.

Pressure regulator Gas cylinders should be set to a level between 14 and 16 psig (95
and 110 kPag).

Furnace temperature Select a temperature high enough to remove any contaminants or
moisture, but not so high as to cause sintering or fusing of the
sample. Ensure the Termination step is set to return the sample tem-
perature to ambient.

Before performing an analysis, ensure the sample and analyzer are adequately pre-
pared. See Prepare for Analysis on page 5 - 5.

Perform a Pulse Chemisorption Analysis
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5 Perform an Analysis

PROCEDURE
1. Obtain the sample mass, then install the loaded sample tube and thermocouple on the ana-

lyzer. Raise the furnace around the sample tube and install the insulator disc and shield.
2. Create a new sample file for this analysis. In the Analysis Conditions drop-down box, select

either Pt-Al CO Pulse Chemisorption Loop or Pt-Al CO Pulse Chemisorption Syringe and
modify the steps as needed depending on the analysis to be performed.

3. On the Report Options tab, select the required report options for the analysis.
4. Save and close the file.
5. Go to Unit [n] > Sample Analysis and select the sample file saved in the previous step.
6. Click Start to start the analysis.
7. When prompted, select the calibrations associated with each experiment in the sample file

(if applicable). For this example, select None. Calibration files can also be associated with a
sample file after analysis using the Peak Editor. See Peak Editor on page 6 - 2.

When the analysis ends, the furnace begins to lower the sample temperature to room
temperature. When the sample has cooled, open the furnace and remove the sample
tube.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.
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GENERATE THE REPORT
Peak Editor on page 6 - 2

Open the Peak Editor and ensure that peaks are properly marked.

There are three possibilities for each dose of gas injected during:

n all of the gas is taken up by the sample,
n some of the gas is taken up by the sample, or
n none of the gas is taken up by the sample.

When Pulse chemisorption is properly performed, there will be some injections of each type.
When the data is viewed using the Peak Editor, however, only those injections in which some or
none of the gas is taken up will appear as peaks. When all of the gas is taken up by the sample,
none of it reaches the detector and, therefore, the peak area is zero. These types of peaks are
detected automatically by the application and do not require marking.

To generate the report, go to Reports > Start Report> [.SMP file created above] or click
Preview and select the signal view.

Perform a Pulse Chemisorption Analysis
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5 Perform an Analysis

PERFORM A SAMPLE ANALYSIS
Unit [n] > Sample Analysis
Analysis Tutorials on page 11 - 1

When running an analysis and a CryoCooler is connected to the analyzer, a warning
displays indicating that the Dewar level should be full before running an analysis.

1. From the menu bar, select Unit [n] > Sample Analysis.
2. Click New to create a new sample file, or click Browse to select an existing file.

3. Edit theMass, Empty Tube, and Sample +  fields, as needed.
4. Click Report After Analysis and specify the settings for the generated report.
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5. If applicable, clickOptions to select specific export options.  See Export Files on page 2 -
38. Then clickOK.

6. Click Start and select a calibration file for each experiment.

7. Click Start to begin the analysis.

A. Suspend/Resume/Skip
buttons

B. Port report buttons
C. Live graph settings

TheOperation view displays experiment steps and details as steps are performed. Text
colors indicate the progress. Completed steps are shown in green. In progress steps are
shown in light blue. Pending steps are shown in black, dark blue or dark green (depending
on their nesting level).

8. To change steps that have not been started:
n Click Suspend, select the step, then click the appropriate button for modification. 
n Click Resume to continue the analysis.

Perform a Sample Analysis
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5 Perform an Analysis

9. Select the Results view to see the analysis in progress.

10. Click the Live Graph Settings button to hide or show different settings.
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PERFORM A REFERENCE ANALYSIS
Unit [n] > Reference Analysis
Analysis Tutorials on page 11 - 1

When running an analysis and a CryoCooler is connected to the analyzer, a warning
displays indicating that the Dewar level should be full before running an analysis.

1. Select the type of View from the drop-down list.
2. Select aMethod from the drop-down list, or click Browse to select an existing file.
3. Edit theMass, Empty Tube, and Sample + Tube fields, as needed.

4. Click Report After Analysis and specify the settings for the generated report.

5. If applicable, clickOptions to select specific export options. See Export Files on page 2 -
38. Then clickOK.

6. Click Start. The sample file is created and set up automatically.

Perform a Reference Analysis
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6 ABOUT REPORTS
Reports can be generated for data collected on a sample that has completed analysis, collected
on a sample currently being analyzed, or manually entered.

Reports > Start Report
Generates a report on a sample analysis.

Reports > Close Reports
Closes all open reports. This option is unavailable if reports are being generated.

MICROACTIVE REPORTS
This feature provides a quick and easy way to investigate and manipulate analysis data using a
variety of reporting methods.

When a sample file with a status of Complete or Analyzing is opened, a linear plot and log plot of
the data collected during analysis are displayed as well as a summary of the analysis giving the
total pore volume. Numerous reports are accessible from a drop-down menu.

When a report is opened, plots and summary data are displayed, and in some reports certain
parameters are also displayed. Plots may be edited by selecting the data points or data point
range to be included in the plots and modifying the parameters. When a report is edited, the
results are immediately reflected in the plots and summary data.

6 About Reports
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6 About Reports

PEAK EDITOR

Analysis condition defaults for metal stoichiometry factors can be set using the
sample information metal table editor. Stoichiometry factors can also be set for each
pulse chemisorption experiment using the analysis conditions experiment step editor.
If required, stoichiometry factors for a completed pulse chemisorption experiment can
be viewed and modified using the peak editor’s stoichiometry settings window.

The Peak Editor feature provides the viewing and editing of up to 16 dynamic analysis
experiments. The Peak Editor options are accessed by opening a Completed sample file and
selecting a "Peak Editor" entry from the drop-down menu at the bottom of the report window.
Peaks can be defined, edited, or deleted.

Peaks are defined by a baseline. If the Find All Peaks button is clicked (enabled when Edit Peaks
is selected), the Peak Editor will define baselines for all positive peaks detected according to the
Integration window accessed from the Integration button. peaks are found using events that
occurred during the analysis — such as the time an injection started— instead of peak detection
options. The baseline can be manually defined by double left clicking in the signal graph on the
starting baseline point (this places the Peak Editor into baseline creation mode). The ending
baseline point is then defined by left clicking in the signal graph on the ending baseline point.
Baseline creation mode can be exited by right clicking in the signal graph.
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PEAK EDITOR VIEW
Open a Sample File on page 3 - 5

When a sample file with a Complete status is opened, three views are available:

n Overlay Experiments View
n Stacked Experiments View
n Peak Editor

To change the view, select the view from the drop-down list at the bottom of the graph window.
Only the Peak Editor view allows editing of the experiment.

Example of
Overlay Experiments view

Example of
Stacked Experiments view

Peak Editor
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6 About Reports

Example of
Peak Editor view

Selections Description
Calibration
[button]

Calibration. Select a previously defined calibration file. If the
experiment and calibration gases differ, a warning displays. The system
also compares the experiment flow rate and calibration flow rate. If they
differ, a warning displays.

Experiment Information
n Description. Enter a description of the current experiment.
n Type of analysis. Select the analysis type that most closely

describes the current experiment. This will affect what is reported as
part of the Summary report data and the available reports.

n Vapor. Select a vapor before creating or applying a vapor calibration.

Peak Editor
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Selections Description

This field is only visible for vapor experiments.
n Loop volume. Displays the volume of the gas injection loop.
n Ambient temperature. Displays the ambient temperature entry from

theOptions > Environmental Defaults setting. This field may be
edited.

n Atmospheric pressure. Displays the atmospheric pressure entry
from theOptions > Environmental Defaults setting. This field may
be edited.

n Active concentration. Displays the percent of the gas mixture which
is composed of the reactive gas versus an inert filler. This value is
used for data reduction, including pulse chemisorption.

n P0 of adsorbate. Displays the saturation pressure of the adsorbate.
n Adsorbate cross-sectional area. Displays the area that a single

adsorbed molecule occupies on the surface of the sample. It is used
in surface area calculations.

n Manual Injections. Displays the injection settings entered during
analysis. This table may be edited.

Create Calibration. Create a signal calibration from the currently
selected experiment.

Delete [button] Clears all peaks from the table and removes all markings from the
peaks.
To delete a single peak, select the peak from the peak table or left click
the peak to enable the Delete Peak button.
n Delete All is available only when the Fit Peaks selection is enabled.
n Delete All Peaks is available only when the Edit Peaks selection is

enabled.
n Delete Peak is available only when the Fit Peaks selection is

enabled.

Delete Baseline
[button]

Removes the baseline from the graph.

Available only when the Fit Peaks selection is enabled.
Display Options
[group box]

Use to change how the data are displayed.

Zero. Select to zero the signal (starting baseline).

Invert. Select to invert the signal (peak).

Hide Peak Marks. Select to hide all marks from peaks.

Smooth. Select to smooth the signal on the display.

Peak Editor (continued)

Peak Editor
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6 About Reports

Selections Description

n Order andWindow. Enabled when the Smooth checkbox is selec-
ted. The smoothing process uses the Savitzky-Golay filter to fit a poly-
nomial order n into size of the specified window [m].

Find All Peaks
[button]

Defines baselines for all positive peaks detected according to the
Integration window, accessed via the Integration button. Loop
calibrations do not use Integration button settings when finding peaks.

Find All Peaks automatically detects the peaks and draws the baseline
for detection. Place the cursor over one of the baseline end points and
double left click to grab the baseline. Move the cursor to the new
position and right click. Available only when the Edit Peak selection is
enabled.

Gaussian
[drop-down box]

Standard Gaussian curve. Available only when the Fit Peaks selection
is enabled.

Import M.S. [button]
Remove M.S. [button]

Mass spectrometer data can be imported and overlaid in theOverlay
Experiment view. In the Peak Editor view, it is saved as a separate
signal.

Import M.S. Click to import mass spectrometer data. In the bottom
right-hand corner of the pop-up window, select the type of mass
spectrometer file to import (Quadera, Quadstar, MKS, or TAMS). Select
the file, then clickOpen to import the signals.

A popup window prompts the user to sync the temperature data with the
current experiment temperature data.

Remove M.S. Click to remove all previously imported mass
spectrometer signals from the current experiment.

Import standard
peaks [button]

Imports the saved peak parameters from the Edit Peaks view. Available
only when the Fit Peaks selection is enabled.

Peak Editor (continued)
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Selections Description
Integration Options
[button]

See Peak Detection / Integration Options on page D - 1.
Interpolation [button] Interpolate Temperature. Select to interpolate the temperature. Click

Range to specify a temperature range. Slide the blue bars on the graph
to indicate the range.

Suppress injection peaks. Select to remove injection artifact spikes
from the TCD signal during Loop Calibrations and Dose steps. The
signal is linearly interpolated during a short time interval after the start
and end of each injection.

Log Normal Skewed
[button]

A 4-parameter, log-normal shape that allows for skewed peaks. This is
the default peak. Available only when the Fit Peaks selection is enabled.

Peak fit model
[button]

Select the peak shape. Available only when the Fit Peaks selection is
enabled. Options include: Gaussian, Lorentzian, Pearson type VII,
Pseudo-Voight, and Log Normal Skewed (3 and 4).

Peak Editor (continued)

Peak Editor
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6 About Reports

Selections Description
Sample mass
[text box]

Calculates the mass-specific quantities. Initial value is taken from the
sample information at the start of the analysis.

Snap to Signal
[button]

Places the selected baseline point on the signal curve.

Stoichiometry
[button]

See Active Metals for Chemisorption Analyzers on page 3 - 6.

View Type
[group box]

Edit Peak. Locates peaks via signal integration over a baseline.

Fit Peaks. Locates peaks via function fitting to minimize residual over a
baseline.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Peak Editor (continued)
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SPC REPORT
Reports > Open SPC Report
Use to generate reports with various SPC (Statistical Process Control) options. All selected
variables must be computed for each sample file used in an SPC report; therefore, it is more
efficient to select only the necessary variables.

SPC Report
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6 About Reports

REPORT FEATURES
Report Style on page 2 - 40

Click Preview on the MicroActive report window to display additional report information.

n After analysis, reports can be viewed, printed, and/or copied and pasted into other documents.
n The report zoom feature provides the viewing of fine graph details and the ability to shift the

axes.
n All reports contain a header displaying file statistics.
n Tabular and graphical reports contain sample and analyzer statistics such as analysis date/-

time, analysis conditions, etc.
n The headers contain notes of sample file changes occurring after analysis.
n Summary report headers contain the same information as tabular and graphical reports with

the exception of notes.

A. Data display (graph or
text)

B. Report header area
C. Report export options
D. Generated tabs
E. Report graphic
F. Title
G. Print icon
H. Style icon

Selections Description
Data Display area Displays either a graphic or text from the generated report. Click the

tabs across the top to display the selected report.
Generated tabs Tabs represent the reports selected on the Report Options window.

Print icon Click to send the report to a designated printer.

Report export options Select a file format option for the exported report details.

Report Features and Shortcuts
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Selections Description
Report graphic A graphic can be displayed on the report by using the Style button.

Report header area Displays information about the sample, instrument, and software.

Title A report title can be displayed on the report by using the Style but-
ton.

Style icon Click to customize report options, such as font size, graphics, report
title, etc.

Report Features and Shortcuts (continued)

Report Features
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6 About Reports

REPORT SHORTCUTS
Right-click in the graphic or tabular report area to display report shortcuts.

Selections Description
Autoscale all axes Returns the report to full view after using the zoom feature.

Copy data Copies the report data to the clipboard. It can then be pasted into
other software programs as tab-delimited columns or copied as an
overlay onto another graph.

Copy plot Copies the graph to the clipboard. It can then be pasted into other
software programs.

Copy table Copies the table to the clipboard.

Edit curve Edits available curves from the report.

Reset axis limits to ini-
tial setting

Removes the cross-hair and returns the graph back to the initial set-
ting.

Set scaling options Edits the axis properties.

Linear / Logarithmic. [button] Select the option to scale the graph
as linear or logarithmic.

Autoscale minimum / maximum. [check box] To manually specify
minimum / maximum autoscale, deselect the option and enter the
new amount in the text box.

Report Shortcuts
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Selections Description
Show Gridlines. [check box] Use to enable or disable report
gridlines.

Invert scale. [check box] Use to invert the scale.
Show curve Displays a list of all curves. Select the curve(s) to display.

Show legend Displays or hides the legend.

Report Shortcuts (continued)

AXIS CROSS-HAIR
Left-click on the graph to view the cross-hair coordinates.

Example of
Axis cross-hair feature

ZOOM FEATURE
Use the zoom feature to examine graph details. Click, hold, and drag the left mouse button on the
graphical area to be enlarged. A box will display in the area to be enlarged. To return to normal
view, right-click in the graph and select Autoscale all axes.

Report Features
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6 About Reports

GRAPH FEATURES AND SHORTCUTS
Right-click in the graph area to display graph report shortcuts.

Selections Description
Autoscale all axes Returns the report to full view after using the zoom feature.

Copy graph Copies the graph to the clipboard. It can then be pasted into other
software programs.

Copy plot Copies the plot onto the clipboard. It can then be pasted into other
software programs.

Edit axis Edits the selected axis properties.

Gridlines. Changes how to display major / minor grid lines.

Scale.
n Autoscale minimum/maximum. To manually specify minimum /

maximum autoscale, deselect the option and enter the new
amount in the text box.

n Invert scale. Inverts the scale.
n Linear/Logarithmic. Scales the graph as linear or logarithmic.
n Scale font. Modifies the font for the scale label. Deselect Use

default font to enable font options.

Title. Edits the selected axis label.

Title font.Modifies the font for the selected axis label. Deselect Use
default font. Select new font attributes for report data. Enable Use
default font to reset default fonts.

Graph Shortcut Options
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Selections Description
Edit curve Edits selected curve properties.

Color. Changes the curve color.

Curve. Changes the interpolation, point style, and pen style for the
selected curve. These options are disabled if Use default fill style is
selected in the Histogram group box.

Histogram. Enabled only if Histogram is selected in the Style drop-
down list. Specifies the type of fill, fill color, and label position for the
selected curve.

Label. Designates where the graph point labels will display (left,
right, center, etc.) on the SPC report.

Style. Selects another style for the collected data curve.

Title. Changes the title of the selected curve.

Use default thickness. Uses the default curve thickness. Deselect
to enter a new thickness number in the Thickness text box.

Graph Shortcut Options (continued)

Graph Features and Shortcuts
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6 About Reports

Selections Description
Edit legend Changes the legend location and font.

Edit title Changes the report title.

Reset axis limits to
initial setting

Removes the cross-hair and returns the graph back to the initial set-
ting.

Show curve Displays a list of all curves. Select the curve(s) to display.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Graph Shortcut Options (continued)
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AXIS CROSS-HAIR
Left-click on the graph to view the cross-hair coordinates.

Example of
Axis cross-hair feature

ZOOM FEATURE
Use the zoom feature to examine graph details. Click, hold, and drag the left mouse button on the
graphical area to be enlarged. A box will display in the area to be enlarged. To return to normal
view, right-click in the graph and select Autoscale all axes.

Graph Features and Shortcuts
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6 About Reports

GRAPH GRID LINES
Options > Graph Grid Lines

Use to select how grid lines appear on reports. This menu option is not available if using
Restricted option presentation.

Selections Description
Grid Line Styles
[selection]

Select if the major and/or minor grid lines should appear as solid or
dotted lines.

X-Axis / Y-Axis
[selection]

Select major and/or minor lines to display in reports for the
logarithmic and linear scales. Deselect this option to remove the grid
lines.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Graph Grid Lines
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REPORT EXAMPLES

PULSE CHEMISORPTION REPORT

Report Examples

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 6 - 19



6 About Reports

SIGNAL VS TEMPERATURE REPORT
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SIGNAL VSTIME REPORT

Signal vsTime Report
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7 SELECTED REPORTS

To edit reports, open the Sample file then select the Report Options tab. Highlight the
report name in the Selected Reports list box and click Edit.

ACTIVE SURFACE AREA REPORT
Use for temperature programmed or other experiment types where the gas quantity is determined
from peak area by application of a calibration, from which active surface quantities can then be
calculated. These quantities include:

n Metal Dispersion
n Metallic Surface Area
n Crystallite Size

Selections Description
Selected Experiments
[group box]

Displays all related experiments in the current file. Only experiments
with collected data are shown.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Active Surface Area Report

7 Selected Reports
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7 Selected Reports

ADVANCED REPORTS - PYTHON MODULE

n Summary reports. Consist of summary sections, each containing a two-column table of label
and value pairs. Summary reports are created with themic.summary call.

n Tabular reports. Consist of one or more tables each containing one or more labeled columns
of data. Tabular reports are created with themic.table call.

n Graphical reports. Consist of a single graph with one or more curves on one or two y-axes.
Graphical reports are created with themic.graph call.

Calls for accessing the sample file data can be found in theMic Module Python Calls section of
this appendix. More advanced example python scripts are included in the analyzer software.

ADVANCED REPORTS

Up to five Advanced reports, each with up to 10 summary reports, 10 tabular reports, and 10
graphical reports can be created. To use this feature, a file containing a Python script that imports
a "mic" Python module must be created. SeeMicModule Python Calls on page A - 11 for an
example of a Python script and functions for the "mic" Python module.

1. Create the Python script and save it in the Scripts directory.
2. Open a sample file with a Complete status.
3. Select Advanced in the view selector drop-down list at the bottom of the window to return to

the tabbed view.
4. On the Report Options tab, select Advanced in the Selected Reports list box, then click

Edit.
5. On the Advanced Report Options window, click Add in the Available Scripts group box to

locate and select the Python script. Repeat for each script to be added.

6. In the Selected Reports group box, click the drop-down arrows to select up to five Python
scripts previously added in the Available Scripts box.
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7. On the Report Options tab, click Preview. The Python Reports will be included on the tabs
across the top portion of the Reports window.

Selections Description
Advanced Report 1
through 5
[drop-down box]

Use the drop-down lists to select currently-defined functions used to
define the report calculations and output.

Available Scripts
[group box]

Lists the available reports and provides the option to add, replace,
edit, or remove reports.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Advanced Reports

Advanced Reports
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7 Selected Reports

BET SURFACE AREA REPORT

Selections Description
Selected Experiments
[group box]

Displays all related experiments in the current file. Deselect report
options to exclude from the experiment. If this is a new file, no
experiments are listed. Experiments are not included in the list until
BET data are collected.

Report Type [group box] Select the report types to generate.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

BET Report
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FIRST ORDER KINETICS REPORT

Selections Description
Plot [check box] Select to have the report formatted in a graph format.

Selected Experiments
[group box]

Displays all related experiments in the current file. Only experiments
with collected data are shown.

Tabular Report
[check box]

Select to have report formatted in table format.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

First Order Kinetics Report

First Order Kinetics Report
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GRAPH REPORT OPTIONS

n Active Gas Flow Rate and Temperature vs Time
n Active Gas Flow Rate vs Temperature
n Active Gas Flow Rate vs Time
n Signal and Active Gas Flow Rate vs Temperature
n Signal and Active Gas Flow Rate vs Time

n Signal and Temperature vs Time
n Signal vs Temperature
n Signal vs Time [n]
n Temperature vs Time

Any signal (the detector signal or the 1 or 2 auxiliary signal) may be plotted against time or
temperature. Any signal can be overlaid onto the primary signal.

For color output to a monitor or printer, signals are displayed in different colors. For black and
white output, different symbols are used.

Selections Description
Mass spec [group box] Autoscale.When enabled on the report parameters windows,

allows the x- and y- axes to be scaled automatically. Autoscale
means that the x- and y- ranges will be set so that all the data is
shown. If Autoscale is not selected, the entered range is used.

Graph Report Options
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Selections Description
Options [button] Enabled when the Show peak marks option is selected.

Lists the peaks for the results of the highlighted experiment. Select
any (or all) peaks to include in the graph.

Select the peak labels to display on the graphs.
Overlay [group box] Specify overlay options to include in the report.

Selected Experiments
[group box]

Displays all related experiments in the current file. Only experiments
with collected data are shown. This option is disabled for new files.

Show peak marks
[check box]

n Enables theOptions button to specify the peaks to include in the
experiment.

n Displays the areas and baselines on the graph.
n Draws a straight baseline between the selected peaks.

X-axis [group box] Specify Time or Temperature for the x-axis variable.

Autoscale.When enabled on the report parameters windows,
allows the x- and y- axes to be scaled automatically. Autoscale
means that the x- and y- ranges will be set so that all the data is
shown. If Autoscale is not selected, the entered range is used.

Graph Report Options (continued)

Graph Report Options
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7 Selected Reports

Selections Description
Y-axis [group box] Specify Time or Temperature for the y-axis variable.

Autoscale. When enabled on the report parameters windows,
allows the x- and y- axes to be scaled automatically. Autoscale
means that the x- and y- ranges will be set so that all the data is
shown. If Autoscale is not selected, the entered range is used.

Linear/Logarithmic. Scales the graph as Linear or Logarithmic.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Graph Report Options (continued)

7 - 8 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



LOOP CALIBRATION REPORT

Selections Description
Selected Experiments
[group box]

Displays all related experiments in the current file. Only experiments
with collected data are shown.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Loop Calibration Report

Loop Calibration Report
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7 Selected Reports

OPTIONS REPORT
Produces a printed report of predefined collection of sample file parameters.

n Active metals
n Analysis conditions
n Report options
n Sample information
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PULSE CHEMISORPTION REPORT

Selections Description
Area to Volume
Conversion
[group box]

Calculated. Uses the standard calculation and the raw signal.

Calibrated. Uses selected peaks for the conversion. A calibration
step must be included in the experiment to use this method.

Selected Experiments
[group box]

Displays all related experiments in the current file. Only experiments
with collected data are shown.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Pulse Chemisorption Report

Pulse Chemisorption Report
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7 Selected Reports

Situation 1 Pulse adsorption experiment, no calibration applied in peak editor, report
option is Calculated.

Situation 2 Pulse adsorption experiment, no calibration applied in peak editor, report
option is Calibrated.
Report displays an error message that calibration is not found and uses the
formula from Situation 1.

Situation 3 Pulse adsorption experiment, calibration is applied in peak editor, report
option is Calculated.

Situation 4 Pulse adsorption experiment, calibration is applied in peak editor, report
option is Calibrated.

Situation 5 Pulse reaction experiment, no calibration applied in peak editor, report option
is 'Calculated.

Situation 6 Pulse reaction experiment, no calibration applied in peak editor, report option
is Calibrated.

Report displays an error message that calibration is not found and uses the
formula from Situation 5.

Situation 7 Pulse reaction experiment, calibration is applied in peak editor, report option
is Calculated.

Situation 8 Pulse reaction experiment, calibration is applied in peak editor, report option
is Calibrated.

Quantity Adsorbed Formulas
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where

Aend = Area of the last peak, shown as Peak Area in peak editor
Ax = Area of peak #X, shown as Peak Area in peak editor
AvgfirstN = Average of first N peak areas
AvglasttN = Average of last N peak areas
L = Loop quantity calculated from the injection volume, ambient

temperature, ambient pressure, and active gas concentration.

Masssample = Sample mass (grams)
N = Use the last N peaks for saturation in the Pulse Chemisorption Report

Options. For pulse reaction experiments (where gas is emitted by the
reaction and peak areas decrease over time) this is the first N peaks.

Qadsx = Quantity Adsorbed per gram for peak #X, shown in the Pulse Chemisorp-
tion Report's peak table. The report sets negative values to 0.0. To get
total quantity adsorbed, multiply by Masssample and sum across peaks.

Qend = Quantity of the last peak, shown as Peak Quantity in peak editor.
Qx = Quantity of peak #X, shown as Peak Quantity in peak editor

SAMPLE LOG REPORT

Sample Log reports cannot be edited.

Inserts a log of sample operations in the reports.

This report provides information on:
n Manual control operations performed during analysis.
n Information entered using Add Log Entry on the sample file editor.
n Warnings and/or errors which occurred during analysis.

SUMMARY REPORT
The Summary Report for dynamic analyses provides a condensed summary of the peaks and
selected analysis parameters.

Sample Log Report
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8 HARDWARE

The analyzer has been designed to provide efficient and continuous service; however, certain
maintenance procedures should be followed to obtain the best results over the longest period of
time. When unexpected results occur, some common operational problems not indicated on the
window and their respective causes and solutions are provided.

The following can be found on the Micromeritics web page (www.micromeritics.com).
n CryoCooler II and CryoCooler III Operator Manual (PDF)
n Error Messages document (PDF)
n Parts and Accessories

COLD TRAP
Dewar Precautions on page 5 - 3

Parts and accessories are located on the Micromeritics web page.

A cold trap is an available accessory used to condense liquids out of the gases flowing through the
analyzer before reaching the detector. The use of a Dewar reduces the temperature of the cold
trap.

8 Hardware

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 8-1

http://www.micromeritics.com/
http://www.micromeritics.com/


8 Hardware

Cold trap tube

1. On both ends of the tube, insert the retaining nut (knurled end first), the ferrule (small end
first), and O-ring. Leave the O-rings close to the top of the tube.
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2. Insert the open ends of the tube into the cold trap ports under the upper panel of the
analyzer.

3. Press the tube up into the analyzer until it comes to a stop. Hold the tube in place and
tighten the retaining nuts by hand. Tighten the nuts only enough to hold the tube securely in
place and prevent leaks.

Cold Trap
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8 Hardware

Do not overtighten the retaining nuts. A sufficient seal is achieved when the fittings
are finger tight.

4. Fill the Dewar with the appropriate coolant.
5. Carefully slide the Dewar over the cold trap tube.

6. Slide the shelf underneath the Dewar and hang the shelf on the bracket behind the Dewar.
7. Rest the Dewar on the shelf.
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8. Place the two halves of the Dewar covers on the top of the Dewar and around the cold trap
tube.

Cold Trap
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8 Hardware

CHANGE OR CLEAN THE COLD TRAP TUBE
Occasional cleaning of the tubes is required.

1. If a Dewar is around the cold trap tube, raise the Dewar slightly and remove the Dewar
shelf. Then remove the Dewar. Allow the tube to warm to room temperature.

Depending upon the state of the analyzer, the tube fittings may be hot. Use caution.
Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

2. To remove the tube, loosen the retaining nuts on the port fittings.
3. Remove the tube, retaining nuts, ferrules, and O-rings.
4. Clean the tube by flushing with isopropyl alcohol (IPA). Dry the tube in an oven or by blow-

ing compressed air or nitrogen through it before replacing it.
5. Inspect the O-rings for cracks or other damage that might cause leaks. If the O-rings are

cracked or damaged, replace them before reinstalling the tube. Otherwise, clean, dry, and
re-install the O-rings.

Use only Kalrez O-rings. Kalrez is rated for both chemical and temperature suitability
in this application. O-rings of other materials could burn, melt, or decompose.

6. On both ends of the tubes, insert the retaining nut (knurled end first), the ferrule (small end
first), and O-ring. Leave the O-rings close to the top of the tube.

Do not over tighten the retaining nuts. Doing so may damage the O-rings. Finger tight
is sufficient.

7. Hold the tube in place and tighten the retaining nuts. Tighten the nuts only enough to hold
the tube securely in place and prevent leaks.
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DELAY PATH
Dewar Precautions on page 5 - 3

Parts and accessories are located on the Micromeritics web page.

A delay path is used to reduce the perturbation (disturbance) of the gas flow caused by injections
of gas through the septum.

Delay path tube

1. On both ends of the tube, insert the retaining nut (knurled end first), the ferrule (small end
first), and O-ring. Leave the O-rings close to the top of the tube.

Delay Path
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A. Retaining nut (insert knurled end
first)

B. O-ring
C. Ferrule (insert small end first)

2. Insert the open ends of the tube into the delay path ports under the upper panel of the ana-
lyzer.

3. Press the tube up into the analyzer until it comes to a stop. Hold the tube in place and
tighten the retaining nuts by hand. Tighten the nuts only enough to hold the tube securely in
place and prevent leaks.

Do not overtighten the retaining nuts. A sufficient seal is achieved when the fittings
are finger tight.

4. Fill the Dewar with the appropriate coolant.
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CHANGE OR CLEAN THE DELAY PATH TUBE
Occasional cleaning of the tubes is required.

1. If a Dewar is around the delay path tube, raise the Dewar slightly and remove the Dewar
shelf. Then remove the Dewar. Allow the tube to warm to room temperature.

Depending upon the state of the analyzer, the tube fittings may be hot. Use caution.
Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

2. To remove the tube, loosen the retaining nuts on the port fittings.
3. Remove the tube, retaining nuts, ferrules, and O-rings.
4. Clean the tube by flushing with isopropyl alcohol (IPA). Dry the tube in an oven or by blow-

ing compressed air or nitrogen through it before replacing it.
5. Inspect the O-rings for cracks or other damage that might cause leaks. If the O-rings are

cracked or damaged, replace them before reinstalling the tube. Otherwise, clean, dry, and
re-install the O-rings.

Use only Kalrez O-rings. Kalrez is rated for both chemical and temperature suitability
in this application. O-rings of other materials could burn, melt, or decompose.

6. On both ends of the tubes, insert the retaining nut (knurled end first), the ferrule (small end
first), and O-ring. Leave the O-rings close to the top of the tube.

Do not over tighten the retaining nuts. Doing so may damage the O-rings. Finger tight
is sufficient.

7. Hold the tube in place and tighten the retaining nuts. Tighten the nuts only enough to hold
the tube securely in place and prevent leaks.

Delay Path
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FURNACE
When performing BET analyses, the furnace must be removed to allow placement of a cold bath
Dewar around the sample.

FURNACE REMOVAL

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

1. Unplug the furnace cooling plug, the furnace thermocouple plug, and the furnace power
plug from the analyzer.

2. Release the latch on the left side of the furnace, then open the furnace.

3. Gently lift the right side of the furnace until it is free from the support post.

8-10 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



Support post and retaining knob

4. Lower the furnace, moving it away from the support post until it is free of the retaining knob.
5. Close the furnace and secure the furnace latch. Place the furnace in a location where it will

be protected from damage.

Furnace
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FURNACE INSTALLATION
1. Hold the open furnace next to the furnace support post. Lift the furnace, moving it above the

support post until the retaining knob is inserted in the hole in the top of the furnace.

A. Retaining knob
B. Support post

2. When the retaining socket on the bottom of the furnace is located above the support post,
gently lower the furnace until it rests securely on the post.

Support post and retaining knob
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3. When ready to begin the experiment, close the furnace around the sample tube and secure
the latch.

4. Plug the furnace cooling plug, the furnace thermocouple plug, and the furnace power plug
into the appropriate connectors on the analyzer. These connectors are located on the
recessed front panel.

Furnace
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HEATING MANTLE

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

Heating mantle shown installed

The heating mantle plug installs behind the diversion ports on the front panel of the analyzer. If
installing the heating mantle with a tube already installed, take extra precaution to ensure that the
tube does not break while installing the heating mantle. These instructions install the heating
mantle first.

1. Locate the wide tab on the heating mantle plug. This wide tab will be installed in the upper-
most position when inserting it into the heating mantle port on the front panel of the ana-
lyzer.
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Heating Mantle Plug Sorption Trap Port

2. Push the heating mantle plug firmly into the heating mantle port on the analyzer. When the
plug is firmly seated, twist the outer collar of the plug firmly to the right until you feel and
hear a snap. This ensures the cable is properly seated in the mantle port.

3. Lay the heating mantle aside until after the sorption trap, cold trap, or delay path is installed.
4. Place the heating mantle around the tube and slide the mantle up as far as it will go.
5. Secure the mantle in place with a mantle clip.

To remove the heating mantle connector, push the twist lock connector in, then turn left.

Heating Mantle
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SAMPLE THERMOCOUPLE

THERMOCOUPLE POSITION

Use the Thermocouple Clamp on page 8-20

The thermocouple must be attached to the analyzer prior to running an analysis. There are three
possible configurations for the thermocouple:

n inside the sample tube
n inside the sample tube surrounded by a quartz sheath
n outside the sample tube

Best accuracy is obtained when the bare thermocouple is placed inside the sample tube. In some
cases, one or more of the gases used during the experiment may react with the thermocouple's
Inconel material. A quartz sheath is available to protect the thermocouple when the gases or
sample used in the experiment may damage it. In this case, the sheath is placed around the
thermocouple and the thermocouple is positioned inside the sample tube. When placed inside the
tube, the thermocouple can be adjusted so that the end is in the sample or just above it. Always try
to position the end of the thermocouple as close to the furnace thermocouple as possible.

Positioning the thermocouple along the exterior of the sample tube is less accurate than the other
configurations. If the thermocouple is placed outside the sample tube, ensure it is clamped against
the sample tube, and that the end does not extend below the point where the sample tube begins
to taper.

1. Disconnect the analyzer from the power source.
2. Lift the top cover of the analyzer.
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3. The valve cover is held in place by two knobs or plungers. Remove the valve cover by
pulling the plungers outward until the valve cover is released. Pull the cover up and out.

4. Remove the insulation that surrounds the valve. The thermocouple ports are located toward
the front of the block.

A. Left port - use to place the ther-
mocouple outside the tube

B. Right port - use to place the ther-
mocouple inside the tube

C. Thermocouple connector - dis-
connect to ensure the thermocouple
tube does not get bent

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

If the zone is not near room temperature, loosening or tightening the fittings may
damage the analyzer components.

5. Disconnect the thermocouple connector.

Thermocouple Position
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6. Use an open-ended wrench to loosen the sample thermocouple fitting.

The sheath is very fragile and can be easily broken. Because the sheath is made of
quartz, cotton gloves must be worn when handling the sheath. Oils from fingers may
lower the quartz melting point.

7. Adjust the thermocouple:
To change the position: a. Loosen the fitting for the plug in the alternate thermocouple

opening and remove the plug.
b. Remove the fitting that retains the sample thermocouple.
c. Move the sample thermocouple from its current position to the

new position.
d. Place the plug in the unused thermocouple opening and

tighten the fitting. Reinstall the sample thermocouple retaining
screw.

If using the quartz sheath, perform the following before
proceeding. The sheath can only be used when the
thermocouple is being placed inside the sample tube.

i. Remove the ferrule from the thermocouple, straighten
the thermocouple as much as possible.

ii. Insert the thermocouple into the sheath.
iii. Place a larger ferrule around the sheath.

To adjust the length: See Determine the length of the thermocouple on the facing
page. Adjust the thermocouple wire up or down as needed.

8. Tighten the thermocouple fitting.
9. Place the insulation in its original position. Reinstall the valve cover.
10. Return the upper front panel and the top panel to their original closed positions.
11. Power ON the analyzer.
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DETERMINE THE LENGTH OF THE THERMOCOUPLE

When adjusting the length of the exposed portion, consider the following:

A. Thermocouple
B. Recessed area inside furnace
C. End of thermocouple should be

below the line marked on the sample
tube

n The end of the thermocouple should be aligned as closely as possible with the furnace ther-
mocouple.

n The end of the thermocouple should never be placed outside the painted (black), recessed
area inside the furnace.

n If the thermocouple is positioned inside the tube, its end should generally be located approx-
imately 2 to 3 mm (1/8 in.) below the line marked on the sample tube.

n If the thermocouple is positioned outside the tube, its end should not extend below the point
where the sample tube begins to taper.

Determine the length of the thermocouple
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USE THE THERMOCOUPLE CLAMP

If the thermocouple is placed outside the sample tube, a clamp must be used to secure the
thermocouple to the sample tube.

A. Do not allow the thermocouple to extend below the
point where the sample begins to taper

B. Thermocouple
C. Clamp
D. Sample tube
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RECALIBRATE THE SAMPLE THERMOCOUPLE

Calibration on page 13 - 1

A calibration file is created specifically for each analyzer before the analyzer is shipped. This
calibration file is installed during installation. If the original calibration file is corrupted or missing,
or if the sample thermocouple is replaced, recalibration will be needed.

Do not attempt to calibrate anything other than the sample thermocouple without prior
approval from a qualified Micromeritics Service Representative.

Prior to recalibration, ensure:

n The analyzer is powered ON and the application is running.
n All heat zones to be calibrated are stabilized at ambient temperature.
n Familiarity with manually controlling the analyzer.
n All gas flows through the analyzer are stopped.
n The furnace is open, and the sample tube is removed (the thermocouple is bare and exposed).
n A traceable thermocouple meter and a water bath (ambient temperature) to immerse the

sample thermocouple are available.

1. Go to Unit [n] > Calibration > Calibrate.

2. Place the water bath around the thermocouple so that the lowest 25 mm (1 in.) is immersed
in the water. Place the thermocouple meter (reference thermocouple) parallel to the sample
thermocouple so that both thermocouples are at the same temperature.

3. After the reference thermocouple meter reading stabilizes, enter the ambient temperature
reading in the Low Cal. field on the Instrument Calibration window.

4. Remove the water bath. Move the tip of the reference thermocouple so that it touches the
sample thermocouple tip yet allows the furnace to be closed.

Recalibrate the Sample Thermocouple
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5. Go to Unit [n] > Enable Manual Control. Ensure a checkmark displays to the left of the
menu item. If the analyzer schematic does not display, go to Unit [n] > Show Instrument
Schematic. Set the furnace target temperature to 1000 °C. Use a ramp rate of 50 °C/min.
Observe the schematic to ensure that both the furnace temperature and sample tem-
perature are increasing.

6. After the furnace and sample temperature have stabilized, enter the reading from the ref-
erence thermocouple in the High Cal. field on the Instrument Calibration window.

7. Use manual control of the furnace to return the temperature to ambient.
8. On the Instrument Calibration window, click Accept to save the new values. Make a backup

copy of the settings when prompted.
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SAMPLE TUBE

SAMPLE TUBE INSTALLATION

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

Wear latex gloves when handling the quartz sample tube. The natural oils in human
skin can chemically damage and weaken the quartz tube. It is also important that the
sample tube and its components, as well as the sample and exhaust ports, be clean
and free of debris. Dust particles from quartz wool or the insulator disc of previous
analyses may adhere to the port and/or components, preventing a proper seal of the
sample tube.

Use only Kalrez (or equivalent) O-rings. Kalrez is rated for both chemical and
temperature suitability in this application. O-rings of other materials could burn, melt,
or decompose.

A. Sample tube collar
B. O-rings

Sample Tube
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1. Open the furnace.
2. Remove any sample tube stoppers immediately before connecting the sample tube to the

analyzer.
3. Carefully slide the sample tube collar over the open ends of the sample tube. The ferrules

should be placed (narrow end down) on the smaller side of the sample tube.

For quartz tubes, do not allow the collar to slide down rapidly to the curved portion of
the tube. This could damage the tube.

4. Place an O-ring around each opening of the sample tube.
5. Insert the open ends of the sample tube into the openings under the upper panel, aligning

the thermocouple in the proper position.
6. Push the sample tube up into the sample port until it comes to a stop. Push the lever to the

left of the sample tube forward until it stops.

7. If the thermocouple is placed on the outside of the sample tube, clamp it to the tube.
8. Close and latch the furnace. The furnace will not heat unless closed.
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SAMPLE TUBE REMOVAL

The furnace and sample tube may remain very hot for some time after analysis has
ended. The sample tube retaining nuts are extremely hot, approximately 110 ºC. Use
extreme caution!

It is recommended to allow the furnace and sample tube to return to ambient temperature before
touching them. If the sample tube has cooled, use rubber gloves when removing it. If it is still hot,
use the cotton gloves provided.

1. Unlatch and open the furnace.
2. Support the sample tube with one hand and push the sample tube lever to the left to release

the sample tube.

Support the sample tube retaining nuts so that they do not fall rapidly out of the ana-
lyzer. This may damage the sample tube.

3. Loosen the sample tube retaining nuts, be very careful and support them. As the nuts are
loosened, support the sample tube and pull it gently down out of the analyzer. When the
nuts are sufficiently loose, the sample tube, retaining nuts, ferrules, and O-rings should
slide out of the analyzer. If necessary, use the extractor tool to pull the O-rings out of the
ports.

4. Inspect the O-rings for cracks or other damage that might cause leaks. If the O-rings are
cracked or damaged, replace them before reinstalling the sample tube. Additional O-rings
are shipped with the analyzer. Otherwise, clean, dry, and re-install the O-rings.

Sample Tube Removal
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SAMPLE TUBE FILTER OR O-RING REPLACEMENT

A frit filter is used to protect the analyzer internal components from contaminants that may be
forced out of the sample tube during an analysis. As the analyzer is used, the filter may gradually
become clogged with trapped particles. If the filter does become blocked, it must be removed and
cleaned or replaced. One indication of a clogged filter is a sample pressure greatly exceeding
atmospheric pressure. The nominal sample pressure reading should be a few mmHg above
atmospheric pressure

1. Loosen the analysis port fittings while holding the sample tube.

The sample tube and nearby components may be hot. Allow the sample tube to cool
before removing it. Use the cotton gloves provided in the accessory kit when handling
heated surfaces. These cotton gloves are not intended to protect hands when heated
surfaces are above 60 °C.

2. Remove the sample tube by holding the tube with your right hand while pushing the sample
tube lever back toward the analyzer with your left hand.

3. Remove the left (smaller) sample tube fitting (it has a tube within a tube).
4. Use a small diameter probe to remove the O-ring and frit filter disk from the sample tube fit-

ting.

5. Install a new (or cleaned) analysis port filter in the sample tube fitting.
6. Inspect the O-ring for cracks or cuts. If the O-ring is damaged, replace it with a new O-ring.

Otherwise, clean the O-ring, dry it, and place it in the sample tube fitting. Ensure the O-ring
is securely in place.

7. Insert the open ends of the sample tube into the openings under the upper panel, aligning
the thermocouple in the proper position.

8. Push the sample tube up into the sample port until it comes to a stop. Pull the lever to the
left of the sample tube forward until it stops.
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SEPTUM
The septum is used to inject quantities of gas into the analyzer.

Septum port

Do not use the septum at pressures above ambient. Gas may escape at elevated pres-
sures.

Accuracy of data is diminished when poor techniques are used for injecting gas through the
septum.

Injecting the gas through the septum causes a peak to appear, but it also causes a perturbation in
the flow of gas through the analyzer. This perturbation is visible in the peak data. To minimize this
perturbation, inject the gas more slowly into the septum. Prolonging the injection causes the peak
to spread.

An injection method should be developed to balance the need to minimize the perturbation with
the need for sharper peaks. See Peak Editor on page 6 - 2 to adjust peak data to reduce the
effects of perturbation.

n Always hold the syringe by its metal parts away from the needle. Holding the syringe by the
glass allows body heat to affect the volume of gas in the syringe.

n After filling the syringe, allow the syringe to lie on a room temperature surface for about a
minute. This ensures that the syringe and its contents are at room temperature.

Septum
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n If the gas used is lighter than air, do not allow the filled syringe to remain in a vertical position
(needle up) — the gas will diffuse out and the total volume will be reduced.

Fill the syringe

1. Empty the syringe completely.
2. Insert the syringe into a septum accessory installed on the loop exhaust port or gas reg-

ulator.
3. Draw the syringe plunger back until the syringe is completely filled with gas.
4. Remove the syringe from the septum and allow it to return to room temperature as

described previously.
5. Press the plunger into the syringe until the correct amount of gas is contained in the syringe.

Alternate method to fill the syringe with nitrogen (evaporating from liquid
nitrogen

1. Empty the syringe.
2. Hold the tip of the needle just above the surface the liquid nitrogen.
3. Draw the syringe plunger back until the syringe is filled with nitrogen gas.
4. Allow the syringe to stabilize at room temperature.
5. Push the plunger into the syringe until the correct amount of gas is contained in the syringe.

Inject gas into the analyzer

1. Insert the needle fully into the septum.
2. Press the plunger into the syringe completely to ensure that the entire quantity of gas is

injected from the syringe.
3. Remove the syringe.
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Use an External Sampling Septum

An external sampling septum and a condensate trap can be attached to the exhaust manifold. The
external sampling septum is attached to the Loop port and the condensate trap is attached to the
Carrier port.

A. External sampling septum
B. Condensate trap
C. Exhaust manifold assembly

Without Exhaust Manifold Assembly

With Exhaust Manifold Assembly

Septum
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External Sampling Septum without Exhaust Manifold Assembly

A. External sampling septum

1. Insert the tubing of the external sampling septum into the Loop port of the exhaust manifold.

External Sampling Septum with Exhaust Manifold Assembly

A. External sampling septum
B. Exhaust manifold assembly

1. Remove both ends of the tubing from the Loop port of the exhaust manifold assembly.
2. Insert the external sampling septum into the Loop port of the exhaust manifold assembly.
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Condensate Trap without Exhaust Manifold Assembly

A. Stainless steel tubing
B. Condensate trap

1. Insert the condensate trap into the Carrier port of the exhaust manifold.

Condensate Trap with Exhaust Manifold Assembly

A. Stainless steel tubing
B. Condensate trap
C. Exhaust manifold assembly

1. Remove both ends of the tubing from the Carrier port of the exhaust manifold assembly.
2. Insert the condensate trap into the Carrier port of the exhaust manifold assembly.

Septum
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SEPTUM REPLACEMENT

The septum usually requires replacing after approximately 100 injections when using the 1 mL
syringe.

1. Turn the knurled nut counter-clockwise and remove it from the injection port.
2. Tap the nut into the palm of your hand to remove the septum and discard the used septum.
3. If the washer came out when the septum was removed, place the washer back into the

knurled nut first.
4. Place a new septum into the knurled nut.
5. Place the knurled nut back onto the injection port. Turn the nut clockwise to finger tighten.

Do not use a wrench to tighten the septum retaining nut. Do not overtighten the retain-
ing nut. Doing so may damage the septum or the fitting.
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SORPTION TRAP
Heating Mantle on page 8-14

Parts and accessories are located on the Micromeritics web page.

The Sorption Trap is used to trap water produced from Temperature Programmed Reduction
(TPR) analyses or other temperature programmed experiments in which moisture needs to be
removed from the flow path before reaching the detector.

Sorption trap inside heating mantle

Sorption Trap
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Sorption Trap

1. On both ends of the tube, insert the retaining nut (knurled end first), the ferrule (small end
first), and O-ring. Leave the O-rings close to the top of the tube.

A. Retaining nut (insert knurled end
first)

B. O-ring
C. Ferrule (insert small end first)
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2. Insert the open ends of the tube into the sorption trap ports under the upper panel of the ana-
lyzer.

3. Press the tube up into the analyzer until it comes to a stop. Hold the tube in place and
tighten the retaining nuts by hand. Tighten the nuts only enough to hold the tube securely in
place and prevent leaks.

Do not overtighten the retaining nuts. A sufficient seal is achieved when the fittings
are finger tight.

4. Insert the heating mantle plug into the sorption trap port on the front of the analyzer.
5. Slide the heating mantle over the sorption trap tube and push the heating mantle up until the

sorption trap touches the bottom of the mantle. Secure the mantle with the heating mantle
clip.

Sorption Trap
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CHANGE OR CLEAN THE SORPTION TRAP
Insert Experiment Steps on page 4 - 8

When using a sorption trap, insert a Trap Regeneration step into the experiment.

8-36 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



VAPOR GENERATOR INSTALLATION

Use caution in the areas where this symbol is displayed on the instrument.Use the
cotton gloves provided in the accessory kit when handling heated surfaces. These
cotton gloves are not intended to protect hands when heated surfaces are above
60 °C.

Topics in this section are applicable only if the vapor generator option is installed on
the analyzer

Perform a Leak Test on page 9-14

Clean the vapor generator before changing to a different liquid.

The majority of the vapor generator’s components are internal to the analyzer and are installed
and calibrated by a Micromeritics Service Representative.

Use appropriate safety measures to prevent injury from contact with hazardous
liquids used in the vapor generator.

A. Heating mantle
B. Heating mantle connector

1. Fill the Erlenmeyer flask to a depth of at least 50 mm (2 in.).

Vapor Generator Installation
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2. Unzip the heating mantle, place it around the flask; do not zip it closed. Screw the flask into
the port on the underside of the front panel. The metal cylinder that extends down from the
vapor generator port is the aerator. When the flask is properly installed, the aerator should
extend down into the flask and its contents. Zip the mantle closed.

3. Plug the heating mantle connector into the appropriate connector on the recessed front
panel.

4. Twist the ring to secure the connector.
5. The valve that controls the flow of gas from the vapor generator has two states: Bypass and

Vapor. In the sample file, select Vapor for the state of the vapor generator valve during the
portion(s) of analyses to flow vapor through the system. The loop gas is the gas that flows
through the vapor generator; ensure the gas used for vapor generation is connected to one
of the loop gas inlet valves.

CLEAN THE VAPOR GENERATOR

Enable Manual Control on page 10-4

It is necessary to clean the vapor generator before changing the liquid.

1. Fill the flask with Isopropyl Alcohol (IPA).
2. Install the flask on the analyzer.
3. Flow an inert gas through the vapor generator and analyzer for approximately 20 minutes.

Such cleaning can be performed using Manual Control.

8-38 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



9 MAINTENANCE

The analyzer has been designed to provide efficient and continuous service; however, certain
maintenance procedures should be followed to obtain the best results over the longest period of
time. When unexpected results occur, some common operational problems not indicated on the
window and their respective causes and solutions are provided.

The following can be found on the Micromeritics web page (www.micromeritics.com).
n CryoCooler II and CryoCooler III Operator Manual (PDF)
n Error Messages document (PDF)
n Parts and Accessories

If the equipment needs to be relocated, check with your Micromeritics service representative. The
equipment must be positioned such that the mains supply is not obstructed and is easily
accessible to disconnect the equipment from the AC main power supply.

Improper handling, disposing of, or transporting potentially hazardous materials can
cause serious bodily harm or damage to the instrument. Always refer to the SDS
when handling hazardous materials. Safe operation and handling of the instrument,
supplies, and accessories are the responsibility of the operator.

Do not modify this instrument without the authorization of Micromeritics Service Per-
sonnel.

When lifting or relocating the instrument, use proper lifting and transporting devices
for heavy instruments. Ensure that sufficient personnel are available to assist in
moving the instrument. The AutoChem III weighs approximately 87 kg (130 lb)
depending on configuration.

Use of a power cord or power supply not provided with the instrument could cause
personal injury or damage to the equipment. If a replacement is needed, contact your
Micromeritics Service Representative. Detachable power supply cords with an
inadequate rating could cause significant instrument damage or physical harm.

Do not add anything between the power cord and the power source that would
compromise the earth ground.

Do not remove or disable the grounding prong on the instrument power cord.

9 Maintenance
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9 Maintenance

Prior to moving the instrument, disconnect and remove all glassware from the
instrument. Ensure all gas shut-off valves on the gas cylinder have been closed and
gas lines disconnected from the instrument. Contact your Micromeritics Service
Representative.

SAFE SERVICING

Do not service or modify this instrument without the authorization of Micromeritics
Service Personnel.

To ensure safe servicing and continued safety of the instrument after servicing, service personnel
should be aware of the following risks:

Product specific risks that may affect service personnel:
n Electrical. Servicing or repair could require opening the outer panels and exposing ener-

gized electrical components.
n Liquid nitrogen. See Dewar Precautions on page 5 - 3.

Protective measures for these risks:
n Electrical. The electrical components operate at low voltage (24V or less) and pose low risk

when energized. However, maintenance, troubleshooting, and repairs should be performed
with the instrument de-energized whenever possible, in accordance with standard electrical
safety guidelines.

Verification of the safe state of the instrument after repair:
n Disable the TCD and insert a blank tube into the port.
n Set all heat zones back to the default temperature.
n Set the vapor generator temperature to ambient temperature.

9-2 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



GUIDELINES FOR CONNECTING GASES

Analyzer Gauge should indicate
AutoChem 14 - 16 psig (95 - 110 kPag)

AutoCool 100 - 120 psig (690 - 830 kPag)

Regulator Pressure Settings

Exceeding the maximum recommended pressure could cause personal injury or dam-
age the instrument.

These instructions refer to the installation of a gas line, regulator, and gas cylinder for
each type of gas used. If expansion kits or other accessories are used in the lab, spe-
cial consideration should be given to these configurations when installing the gas
lines.

Improper handling, disposing of, or transporting potentially hazardous materials can
cause serious bodily harm or damage to the instrument. Always refer to the SDS
when handling hazardous materials. Safe operation and handling of the instrument,
supplies, and accessories are the responsibility of the operator.

n Place gas cylinders within 6 feet (2 m) of the gas inlets of the analyzer. Place the cylinders
close enough to allow for proper connection at the analyzer inlet.

Using gas line extenders on gas cylinders located in remote areas may degrade gas quality
and reduce pressure.

Long gas lines, such as those used with gas cylinders placed in remote areas, must be purged
for an extended period of time to remove ambient gases. When possible, avoid placing gas
cylinders in remote locations. It is always best to have gas cylinders located near the analyzer.

n Use a retaining strap (or other appropriate tether) to secure the gas cylinder.
n Always use the gas lines provided with the analyzer. It is very important that proper gas lines

are used with the analyzer.

o Do not use polymer tubing for the gas line.
o Do not use flexible gas lines. Some flexible lines may appear to be appropriate, such as
those with a herringbone covering, but the line may be coated internally with a polymer.

Guidelines for Connecting Gases
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9 Maintenance

n Carefully route the gas lines from the cylinder to the analyzer avoiding overlapping or
entangling gas lines. This will help avoid confusion when maintenance is required.

n Label the gas line at the analyzer inlet for proper identification and maintenance.
n Replace gas cylinders before gas is depleted. It is best to replace a gas cylinder when the pres-

sure reads approximately 600 psi or 4100 kPa on the high-pressure gauge. Contaminants
adsorbed to the walls of the cylinder will desorb as the pressure decreases.
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CONNECT GAS TO ANALYZER

Analyzer Gauge should indicate
AutoChem 14 - 16 psig (95 - 110 kPag)

AutoCool 100 - 120 psig (690 - 830 kPag)

Regulator Pressure Settings

Exceeding the maximum recommended pressure could cause personal injury or dam-
age the instrument.

Ensure the gas cylinder is closed before connecting the gas line to the analyzer.

The 18 gas inlet ports are located underneath the front cover.

A. Carrier gas inlets (6)
B. Loop gas inlets (6)
C. Preparation gas inlets (6)
D. Exhaust ports
E. Air Source selector and Air In port

Connect Gas to Analyzer

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 9-5



9 Maintenance

Gas Type Port Label
Carrier 1 through 6

Loop 11 through 16

Preparation 21 through 26

Exhaust One port each for Loop, Carrier, Preparation, Reference, Vapor

Port

1. Attach the gas line to the appropriate port.
2. Set the regulator pressure as described in the Regulator Pressure Settings table.
3. Repeat steps 1 and 2 to connect all required gases.
4. Ensure any unused gas inlet ports are plugged.
5. Record the gas installed in the port in the analysis program (Unit [n] > Gas Connections)

after the software is installed. SeeGas Connections on page 2 - 14.
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REPLACE A GAS CYLINDER

Analyzer Gauge should indicate
AutoChem 14 - 16 psig (95 - 110 kPag)

AutoCool 100 - 120 psig (690 - 830 kPag)

Regulator Pressure Settings

Exceeding the maximum recommended pressure could cause personal injury or dam-
age the instrument.

These instructions apply to working with inert gases only. When working with
hazardous gases, follow the safety procedures established by your lab.

A. Gas tubing to instrument
B. Gas regulator shut-off valve
C. Low pressure gauge
D. High pressure gauge
E. Gas cylinder shut-off valve
F. Regulator connecter nut
G. Regulator control knob
H. Brass reducer fitting

Replace a Gas Cylinder
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Disconnect a Depleted Gas Cylinder

1. Close the regulator shut-off valve and gas cylinder shut-off valve by turning the knobs clock-
wise.

2. Disconnect the gas line from the regulator. Gas will be vented from the line. It is not neces-
sary to disconnect the gas line from the analyzer inlet if the cylinder will be replaced imme-
diately with one of the same type.

3. Open the gas regulator shut-off valve by turning the knob counter-clockwise. Gas will be
vented from the regulator.

4. Turn the regulator control knob clockwise to open and vent any remaining gas. Both gauges
should read at or near zero. If not, make sure the gas regulator shut-off valve is open.

5. Close the regulator by turning the control knob counter-clockwise.
6. Use an appropriate wrench to loosen the nut at the regulator connector nut then remove the

regulator from the cylinder.
7. Replace the protective cap on the depleted cylinder. Disconnect the retaining strap and

move the cylinder to an appropriate location.
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Connect a Gas Cylinder

1. Use an appropriate cylinder wrench to remove the protective cap from the replacement gas
cylinder.

2. Place the protective cap in a secure location. It will be needed to recap the gas cylinder
when it is depleted and replaced.

3. Attach the gas regulator to the gas cylinder connector. Hand tighten the nut, then use an
appropriate wrench to tighten an additional 3/4 turn.

Over-tightening the fitting may cause a leak.

4. Check for leaks at the high pressure side of the regulator and in the connector.
a. Turn the regulator control knob fully counter-clockwise.
b. Slowly open the gas cylinder shut-off valve, then quickly close it.
c. Observe the pressure on the high pressure gauge for approximately one minute.

n If the pressure is stable, proceed with the next step.
n If the pressure decreases, tighten the regulator connector nut until it becomes

stable. If the pressure does not remain stable, remove the regulator and clean all
contacts at the regulator connection, then reinstall the regulator.

5. Purge the air from the lines by doing the following:

Purge the regulator before starting to prevent contamination of the analysis gas sup-
ply.

a. Open the gas cylinder valve to pressurize the regulator, then close the valve.
b. Adjust the Pressure Control knob to approximately 5 psi.
c. Turn the regulator Shut-off valve counter-clockwise to open. Allow gas to flow until both

gauges read approximately zero.
d. Close the regulator Shut-off valve to stop gas flow.
e. Reconnect the gas line to the regulator.
f. Use two 7/16 in. (11 mm) wrenches to tighten the gas line connection. Hold one wrench

fitting steady and the other to tighten the connector nut.

Replace a Gas Cylinder
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6. Set the analyzer pressure by doing the following:
a. Turn the Regulator Control knob clockwise until the low pressure gauge indicates the

appropriate pressure. See the Regulator Pressure Settings table in Connect a Gas
Cylinder.

b. Open the regulator Shut-off valve.
c. Open the gas cylinder Shut-off valve and flow gas for 10 to 30 seconds.
d. Close the gas cylinder Shut-off valve.
e. Close the gas cylinder valve.

7. If the gas line to the instrument inlet was previously disconnected, reconnect it now.
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AIR FILTER REPLACEMENT
The air filter located below the analyzer should be replaced, as needed. A standard 16" x 20" 1"
filter is used.

There are two methods for replacing the air filter:

n Sliding the filter under the analyzer
n Removing the front cover of the analyzer

REPLACE THE FILTER BY SLIDING IT UNDER THE ANALYZER
1. Remove the existing filter.
2. Slide the new filter into the tray under the analyzer.
3. Push in the filter until it stops.

Air Filter Replacement

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 9-11



9 Maintenance

REPLACE THE FILTER BY REMOVING THE COVER
1. Grasp the top and bottom of the front cover.

2. Pull the cover forward and remove it.

3. Remove the existing filter by sliding it out of the tray.
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4. Slide the new filter into the tray until it stops.
5. Replace the cover by setting it back on the latches and pushing forward until it locks into

place.

Air Filter Replacement
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PERFORM A LEAK TEST

A. Inlet valves
B. Reference gas MFC
C. Carrier gas MFC
D. Loop gas MFC
E. Preparation gas MFC
F. Valve heat zone
G. CryoCooler

1. Go to Unit [n] > Enable Manual Control. Ensure a checkmark displays to the left of the
menu item. If the analyzer schematic does not display, go to Unit [n] > Show Instrument
Schematic.

2. Prepare for the leak test:
a. Set all heat zones to ambient temperature.
b. Set all four MFCs to 50 sccm.
c. Allow the analyzer to cool to room temperature.
d. Connect helium to an inlet of each gas path to be tested.

This test must be performed in the order provided to ensure the analyzer is fully
tested.

9-14 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



PREPARATION GAS PATH LEAK TEST

This tests all fitting connections in the gas flow path and part of the analysis valve.

1. Right-click the analysis valve and select Analysis.
2. Right-click the helium preparation valve and selectOpen.
3. Plug the preparation gas exhaust outlet.
4. Observe the preparation gas MFC reading as it slowly drops to zero. A flow reading of zero

indicates the flow path between the preparation gas MFC and the preparation exhaust does
not leak.

5. To fix a leak that may be indicated on the preparation gas MFC, tighten the fittings in the gas
flow path and observe the reading for any decrease that would indicate that the leak has
stopped.

Any leak detected in the remaining steps of this procedure may be fixed by using the
same process mentioned in Step 5.

6. Right-click the preparation gas MFC and select Close.
7. Close the helium preparation valve.
8. Remove the plug from the preparation gas exhaust outlet.

Preparation Gas Path Leak Test
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REFERENCE GAS PATH LEAK TEST

This tests all fitting connections in the gas flow path and the reference side of the thermal
conductivity detector.

Valve positions need not be preset for this test.

1. Right-click the helium reference valve and selectOpen.
2. Plug the reference gas exhaust outlet.
3. Observe the reference gas MFC reading as it slowly drops to zero. A flow reading of zero

indicates the flow path between the reference gas MFC and the reference gas exhaust does
not leak.

4. Right-click the reference gas MFC and select Close.
5. Close the helium reference valve.
6. Remove the plug from the reference gas exhaust outlet plug.
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CARRIER GAS PATH LEAK TEST

1. Right-click the trap valve and select Bypass.
2. Right-click the analysis valve and select Preparation.
3. Right-click the blend valve and select Bypass.
4. Right-click the loop valve and select Fill.
5. Set the helium regulator to less than 5 psi (34.5 kPag).
6. Right-click the helium carrier valve and selectOpen.
7. Plug the analysis gas exhaust outlet.
8. Observe the carrier gas MFC reading as it slowly drops to zero. A flow reading of zero indic-

ates the flow path between the carrier gas flow MFC and carrier gas exhaust does not leak.
9. Right-click the loop valve and select Inject.
10. Observe the carrier gas MFC reading as it slowly drops to zero or remains at zero from the

previous test. A flow reading of zero indicates the flow path between the carrier gas MFC
and the carrier gas exhaust outlet does not leak. This tests all fitting connections in the gas
flow path, the remaining parts of the loop valve, and the loop.

11. Install an empty sample tube on the sample port.
12. Right-click the analysis valve and select Analysis
13. Observe the carrier gas MFC reading as it slowly drops to zero or remains at zero from the

previous test. A flow reading of zero indicates the flow path between the carrier gas MFC
and the carrier gas exhaust outlet does not leak. This tests all fitting connections in the gas
flow path, the sample tube, and the remaining parts of the analysis valve.

14. Install a sorption trap, cold trap, or delay line on the trap port.
15. Right-click the trap valve and select Trap.
16. Observe the carrier gas MFC reading as it slowly drops to zero or remains at zero from the

previous test. A flow reading of zero indicates the flow path between the carrier gas MFC
and the carrier gas exhaust outlet does not leak. This tests all fitting connections in the gas
flow path, the remaining parts of the trap valve, and the trap.

17. Right-click the helium carrier gas MFC and select Close.
18. Close the helium carrier valve.
19. Remove the plug from the carrier exhaust outlet.
20. Reset the helium regulator to its original pressure.

Carrier Gas Path Leak Test
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VAPOR GENERATOR GAS PATH LEAK TEST

This test is applicable only if the vapor generator option is installed on the analyzer.

1. Right-click the loop valve and select Inject.
2. Right-click the vapor valve and select Bypass.
3. Right-click blend valve and select Bypass.
4. Plug the loop gas exhaust outlet.
5. Plug the vapor generator gas exhaust outlet.
6. Right-click the helium loop valve and selectOpen.
7. Observe the loop gas MFC reading as it slowly drops to zero. A flow reading of zero indic-

ates the flow path between the loop gas MFC and loop gas exhaust outlet does not leak.
8. Install an empty flask onto the vapor generator port.
9. Right-click the vapor valve and select Vapor.
10. Observe the loop gas MFC reading as it slowly drops to zero or remains at zero from the pre-

vious test. A flow reading of zero indicates the flow path between the loop gas MFC and the
loop gas exhaust does not leak. This tests all fitting connections in the gas flow path, the
remaining portions of the vapor generator valve, and the relief valve in the vapor generator.

LOOP GAS PATH LEAK TEST

1. Right-click the loop valve and select Inject.
2. Right-click the blend valve and select Bypass.
3. Plug the loop gas exhaust outlet.
4. Right-click the helium loop valve and selectOpen.
5. Observe the loop gas MFC reading as it slowly drops to zero or remains at zero from the pre-

vious test. A flow reading of zero indicates the flow path between the loop gas MFC and the
loop gas exhaust outlet does not leak. 1This tests all fitting connections in the loop gas flow
path and the tubing to the loop valve.

6. Right-click the loop gas MFC and select Close.
7. Close the helium loop valve.
8. Remove the loop and vapor exhaust plugs.
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PREVENTIVE MAINTENANCE

Perform the following preventive maintenance procedures to keep the analyzer operating at peak
performance. Micromeritics also recommends that preventive maintenance procedures and
calibration be performed by a Micromeritics Service Representative every 12 months.

Procedure 3 months
or 75 runs

6 months
or 150 runs

9 months
or 225 runs

12 months
or 300 runs

Change septum U-R F

Change Injection loop U-I-A F

Foam air filter F

Sample tube filter U-R F-R

Clean analyzer exterior U-I-A F

Adjust sample ther-
mocouple

U-I-A F

Clean the sorption trap or
cold trap

U-I-A U-I-A U-I-A F

Replace TCD U-I-A F

Clean Dewar U-I-A U-I-A U-I-A F

Change sample O-rings F-R

Perform leak check U-I-A F

Check temperature
stability

F

Check sample ther-
mocouple calibration

F-A

Perform calibration run F

U User performed
F Factory / Micromeritics Service procedure
I Inspect
R Replace
A As necessary

Legend:

Preventive Maintenance
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CHECK AND CLEAN THE DEWAR

When handling Dewars, follow the precautions outlined in Dewar Precautions on
page 5 - 3.

Always handle glass Dewars with care. Any product incorporating a vacuum is a
potential safety hazard and should be treated with caution. If in doubt, contact your
safety officer.

Ice and suspended frost particles may accumulate in the bottom of the analysis port Dewar.
Particles or deposits exceeding 1/4 in. (6 mm) in depth may jam between the bottom of the sample
tube and the bottom of the Dewar.

Accumulations of fine particles impede liquid nitrogen circulation around the bottom of the sample
tube. This causes the sample temperature to be slightly higher which, in turn, can cause pore
volume measurement errors in those samples exhibiting high isotherm slope above 0.97 relative
pressure.

Accumulated ice is likely to melt and form a pool of water in the Dewar if all liquid nitrogen
evaporates. The water must be removed, otherwise it will solidify when liquid nitrogen is added
and could press on the bottom of the sample tube causing breakage.

To ensure problems do not develop due to ice accumulation, check the Dewar after each use.
Clean on a weekly basis.

1. Remove the Dewar from the analyzer.
2. Pour out liquid nitrogen into an appropriate cryogenic container. Do not re-use liquid nitro-

gen.

Do not pour liquid nitrogen directly into a sink. Doing so may cause drain pipes to
burst.

3. Rinse the Dewar with warm water to melt any remaining ice accumulation which may
remain. Dry thoroughly.

4. Replace the Dewar.
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CLEAN THE INSTRUMENT

The exterior casing of the instrument may be cleaned using a clean, lint-free cloth dampened with
isopropyl alcohol (IPA), a mild detergent, or a 3% hydrogen peroxide solution. Do not use any type
of abrasive cleaner. It is not necessary to remove knobs, screws, etc. while cleaning.

Do not allow liquid to penetrate the casing of the instrument. Doing so could result in
damage to the unit.

POWER INSTRUMENT ON AND OFF

Do not connect or disconnect cables when the instrument is powered ON.

The AutoChem III does not have a power switch. To power the instrument on or off, the instrument
must be connected to or disconnected from the power source. The blue LED light on the front
panel indicates power has been applied to the instrument.

When the system is powered on for the first time or after a period of non-use, allow it to warm up
for at least three hours before analyses. During this time, a purge carrier gas (such as helium or
nitrogen) should be flowed through the system at about 50 cm3/min. The heat zones should be set
at 110 °C.

Clean the Instrument
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PURGE THE SYSTEM

When changing the gas that is flowing through the analyzer, or when the type of gas connected to
a port is changed, purge the analyzer of the previous gas by flowing the new gas. The system
should also be purged if the loop is changed.

If changing gases during an analysis, allow the new gas to flow for a period of time before creating
conditions that cause the experiment to begin (such as elevating the temperature). In some cases,
purge one gas by flowing an inert gas for a period of time before starting to flow another gas. This
may be useful for avoiding undesirable combinations of gases within the analyzer.

To flow an inert gas between incompatible gases, insert a Change Gas Flows step (in which an
inert gas is flowed for a period of time) and aWait step (to wait for the inert gas to purge the
analyzer) between other steps that involve incompatible gases.

When gas flows are changed while the analyzer is recording data, the gas flow is
briefly disturbed. This may result in a brief period of noise or other visible disturbances
on the peak data. Either disregard the disturbance or insert aWait for stable baseline
step immediately after changing gas flows.

Purge one line at a time. It is the operator’s responsibility to ensure that dangerous
combinations of gases are not created while using Manual Control. It may be
necessary to flow an inert gas through the system between flows of incompatible
gases.

1. Go to Unit [n] > Enable Manual Control. Ensure a checkmark displays to the left of the
menu item. If the analyzer schematic does not display, go to Unit [n] > Show Instrument
Schematic.

2. Set the valve and Detector heat zone temperatures to 110 °C.
a. Move the cursor over temperature reading for each zone until the cursor changes to

a thermometer.

When the cursor is on a heat zone, it appears as a thermometer. If it appears
as a handing turning a valve, move the cursor slightly.

b. Right-click and select Set temperature.
c. Enter 110.
d. ClickOK.

3. Wait until the temperature reaches the 110 °C target.
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4. Purge all air from the gas lines. These steps should be performed for each inlet valve for the
preparation, carrier, and loop gas lines where a gas cylinder is connected.

a. Right-click a Mass Flow Controller (MFC)
b. Select Set Flow Rate and enter 50.
c. ClickOK.
d. Open an inlet valve that supplies the MFC.
e. Allow the gas to flow for approximately 20 minutes or until the lines have been

purged of air.
f. Repeat Step 4 for each valve that has a gas cylinder connected.

Purge the System
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Change the Gas Flow During an Analysis

When changing gases during an analysis, allow the new gas to flow for a period of time before
creating conditions that cause the experiment to begin (such as elevating the temperature). Purge
one gas (by flowing an inert gas for a period of time) before starting to flow another gas. This may
be useful for avoiding undesirable combinations of gases within the analyzer.

To flow an inert gas between incompatible gases, insert a Change Gas Flows step (in which an
inert gas is flowed for a period of time) and aWait step (to wait for the inert gas to purge the
analyzer) between other steps that involve incompatible gases.

When gas flows are changed while the analyzer is recording data, the gas flow is
briefly disturbed. This may result in a brief period of noise or other visible disturbances
on the peak data. Either disregard the disturbance or insert aWait for stable baseline
step immediately after changing gas flows.
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CHANGE THE INJECTION LOOP

The equipment images in this topic may differ slightly from your equipment; however,
the instructions are the same unless otherwise noted.

1. Ensure that no heat is being applied to the analyzer. If necessary, enable manual control
and set the target temperature for the heat zones to ambient. Wait for the analyzer to cool.

2. Press in on the right side of the retractable handle on the top of the analyzer to protrude the
handle. Use the handle to open the hinged top panel. It is not necessary to remove the top
panel. Pull down the upper front panel.

Depending upon the state of the analyzer, the internal components may be hot. Use
caution.

3. The Fill/Inject (Loop) valve cover is held in place by two retaining plungers. Remove the
valve cover by pulling the plungers outward until the Fill/Inject valve cover is released. Pull
the cover up and out.

4. Remove the insulation from the Fill/Inject valve.

Change the Injection Loop
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5. Unscrew the loop nut and lay it aside. It may be necessary to loosen the screw in the middle
of the assembly in order to free the loop nut.

6. Remove the enclosure ring.
7. Use a 1/4 in. open-end wrench to loosen the nuts on the injection loop.
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8. Pull up and remove the injection loop and enclosure ring from the mounting plate.

Ensure the body of the loop is positioned in the temperature-controlled enclosure of
the loop valve. This orientation keeps the temperature (and volume) of the loop con-
stant. Failure to keep the full loop at a constant temperature may cause variations in
the quantity of gas contained in the loop.

9. Install the replacement injection loop by placing the ends of the loop into the sides of the
valve and turning the nuts finger tight.

10. Push the replacement loop down to contact the mounting plate and place the loop enclos-
ure ring firmly into place.

11. Screw the loop nut down finger tight. Tighten the screw in middle of the assembly if it was
loosened earlier.

12. Tighten the loop nuts securely, using a 1/4 in. open-end wrench.
13. Check the injection loop for leaks. If a leak is detected, the injection loop is probably not

installed properly. Repeat the installation and check for leaks again. See Perform a Leak
Test on page 9-14.

14. After checking for leaks, move the insulation back into position and reinstall the Fill/Inject
valve cover.

15. Close the top panel and the lower front panel.
16. After installing a new injection loop, the loop must be calibrated. Go to Unit [n] > Unit Con-

figuration to update the loop volume.

The smaller loops connect to the same openings in the valve, but rest in a different
position than the larger loop.

Change the Injection Loop
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10 TROUBLESHOOTING
The analyzer has been designed to provide efficient and continuous service; however, certain
maintenance procedures should be followed to obtain the best results over the longest period of
time. When unexpected results occur, some common operational problems not indicated on the
window and their respective causes and solutions are provided.

The following can be found on the Micromeritics web page (www.micromeritics.com).
n CryoCooler II and CryoCooler III Operator Manual (PDF)
n Error Messages document (PDF)
n Parts and Accessories

Most operational problems are caused by:
n Leaks (commonly found at the sample tube O-ring at the analysis port)
n Sample weighing errors
n Use of too much analysis bath fluid in the Dewar at the start of an analysis
n Entry of incorrect system volume for analysis
n Impure gas supply

When unexpected analysis results occur, check the above first. Some common operational
problems not indicated on the window and their respective causes and solutions are provided
below:

Does not work when powered ON

Cause A: Power cord is not fully inserted at one of the ends

Action A: Insert power plug firmly into outlet socket. Insert unit connector into power con-
nector opening.

Cause B: No power at outlet.

Action B: Plug in another electrical device to test outlet. If there is no power, contact elec-
trician.

Cause C: Plug prongs are bent so that contact is not made at outlet.

Action C: Gently move power plug at the outlet while watching the status LEDs on the ana-
lyzer front panel. If at least one LED becomes illuminated, have an electrician
replace the outlet or the plug.

Cause D: Power cord is damaged.

Action D: Have an electrician check cord using a test meter. Replace cord if defective.

Cause E: Loose internal connection or broken wire.

Action E: Call a Micromeritics Service Representative for repair or replacement.

10 Troubleshooting
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10 Troubleshooting

Liquid nitrogen boils away too quickly to complete an analysis.

Cause A: Dewar damaged.

Action A: Replace Dewar.

Cause B: Lengthy analysis.

Action B: Refill Dewar during analysis.

Specified temperature not reached or not maintained.

Cause: Thermocouple or another internal component is damaged or disconnected.

Action: Contact the appropriate service personnel.

Gas drained from gas cylinder.

Cause: Leaks in the gas line connection.

Action: Replace the gas cylinder; then pressurize the system. Close, then open the
cylinder valve. If the needle on the pressure gauge on the gas cylinder jumps
abruptly, a leak in the gas line connection may be indicated. Check all gas line
connections.

Too much heat supplied to analyzer.

Cause: Thermocouple or another internal component is damaged or disconnected.

Action: Contact the appropriate service personnel.

A stable TCD baseline cannot be maintained.

Cause A: TCD filaments are contaminated or need to be replaced.

Action A: Contact your Micromeritics service technician about replacing or cleaning the
TCD.

Cause B: Possible leak in carrier path.

Action B: Perform leak test in the carrier path. See Perform a Leak Test on page 9-14
.

Cause C: Faulty RTD in one of the temperature zones.

Action C: Access manual mode and check for temperature stability in the temperature
zones.
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Data collection results in very high or very low peaks that are inconsistent with previous
experience.

Cause A: TCD filaments are contaminated or need to be replaced.

Action A: Contact your Micromeritics service technician about replacing or cleaning the
TCD.

Cause B: A different (lower) TCD temperature is being used.

Action B: Repeat the analysis using a higher temperature.

During data collection, a TCD signal of zero is recorded, or no peaks are seen.

Cause A: TCD filaments are contaminated or need to be replaced.

Action A: Contact your Micromeritics service technician about replacing or cleaning the
TCD.

Cause B: TCD temperature was not reset after a run automatically suspended.

Action B: Ensure the TCD is re-enabled after all run suspensions.

Furnace will not heat.

Cause A: Furnace not closed and latched.

Action A: Close and latch the furnace.

Cause B: The furnace is not plugged in.

Action B: Plug in the furnace connector.

Cause C: Thermocouple damaged or not plugged in.

Action C: If unplugged, plug in the thermocouple. Replace the thermocouple if neces-
sary.

Pressure will not rise or readings very unstable.

Cause A: Furnace not closed and latched.

Action A: Close and latch the furnace.

Cause B: The furnace is not plugged in.

Action B: Plug in the furnace connector.

10 Troubleshooting
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10 Troubleshooting

ENABLE MANUAL CONTROL
Unit [n] > Enable Manual Control

Show Instrument Schematic on page 2 - 26
Use Enable Manual Control to enable the manual control of certain system valves and pump com-
ponents on the analyzer schematic. When this option is enabled, a checkmark appears to the left
of Unit [n] > Enable Manual Control. If the analyzer schematic is not immediately visible, go to
Unit [n] > Show Instrument Schematic.

POWER

The AutoChem is designed to operate with a universal input power supply (100/120/230 VAC) at
50-60 Hz. Noise-free power of the correct voltage and frequency, with a safety earth ground,
should be available through a standard wall receptacle. The power outlet should be able to supply
15 amps @ 100 or 120 VAC ±10% or 7.5 amps@ 230 VAC ±10%. These requirements can be
checked by using a circuit analyzer (available at most hardware or electronic supply houses) or a
multimeter. There should also be sufficient outlets for the computer, monitor, printer, and any
other peripheral devices.

The instrument should be connected to a switch which meets relevant requirements of IEC
60947-3 or a circuit breaker which meets the relevant requirements of IEC 60947-2.

The analyzer and peripheral devicesmust be installed on their own dedicated power
line. Other devices— such as motors, generators, or ovens— should not be placed
on the same power line.

Replacement power supply cords must be rated for the specifications stated above.

This instrument does not have a power switch and must be disconnected from the
wall outlet when powering off; therefore it is important to position the instrument where
the wall outlet is easily accessible.
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O-RING COMPATIBILITY
O-ring selection for chemisorption measurements is based on temperature, time, and chemical
compatibility. Chemical compatibility should be the first consideration when selecting an
appropriate O-ring. The time at which the furnace, and subsequently the sample cell, is at
elevated temperature can also affect the performance of the O-rings and should be a secondary
consideration. Common O-ring materials include Buna-N (nitrile), Viton (fluoroelastomer), and
Kalrez (perfluoroelastomer). Kalrez has historically been used extensively for chemisorption
measurements due to compatibility with a wide range of chemicals and temperatures and should
be suitable for all applications of the chemisorption option. Viton or Buna-N may also be suitable
for analyses similar to the reference material example file. The ability to re-use Buna-N or Viton O-
rings may be limited, while the re-use of Kalrez O-rings should be broader. Frequency of use and,
potentially, several other factors affect the duration of O-ring use, so rigid rules cannot be
specified for these materials. Leak rate and ultimate vacuum levels may be used as indicators for
O-ring performance.

RECOVER FROM A POWER FAILURE
The analyzer saves entered and collected data in case of power failure. File parameters and any
other data entered will still be present when power is restored. If an analysis was in progress when
the power failure occurred, it will be canceled when the analyzer restarts. Any data collected
during the analysis will still be present, but the analysis should be restarted in order to produce
complete results.

O-ring Compatibility

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 10-5





11 ANALYSIS TUTORIALS

BET SURFACE AREA ANALYSIS TUTORIAL
The BET Surface Area analysis evaluates total surface area of the catalyst before and after
chemisorption. Loss of activity, which may occur due to the blocking of pores during the
chemisorption reaction, as well as the occurrence of sintering of the support, can be studied.

After outgassing the sample, a mixture of 30% nitrogen and 70% helium is applied to the sample
which is immersed in a liquid nitrogen (LN2) bath. The amount of nitrogen adsorbed (usually
measured on desorption) at LN2 temperatures is used to calculate total surface area.

Because nitrogen uptake is a function of pore size, sample sintering can cause results to show
reduced surface area. Therefore, it may be helpful to perform BET as the first and last
experiments in the analysis in order to check for sintering of the support.

PREPARATION

Pretreatment Flow helium over the sample to remove impurities, usually at the
maximum temperature tolerated by the sample (for example, the tem-
perature at which the sample was calcined).

Analysis Flow 30% N2/He, using a Dewar of liquid nitrogen, to measure the
uptake of nitrogen. Then remove the LN2 Dewar and replace it imme-
diately with a Dewar of water at ambient temperature. The amount of
N2 desorbed is measured and the BET equation is used to calculate
the active surface area.

Trap Install the external long delay path. Do not use a cold trap Dewar.
Pressure regulator For BET analysis, gas cylinders should be set to a level between 14

and 16 psig (95 and 110 kPag).
Furnace temperature During pretreatment, select a temperature high enough to remove

contaminants or moisture, but not so high as to cause sintering or fus-
ing of the sample. Hold the temperature long enough to remove con-
taminants or moisture. Maintain the target temperature for at least 30
minutes to ensure adequate degassing.

11 Analysis Tutorials
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11 Analysis Tutorials

CALIBRATION

BET experiments require a separate calibration. If using a pre-blended nitrogen/helium cylinder,
the calibration consists of three manual injections of nitrogen through the septum. The optional
external septum should be connected to the loop vent port to collect the required gas. If using the
internal blend valve with pure nitrogen and helium, a standard gas calibration must be performed.
Calibrations can be performed either before or after the BET analysis. As with all TCD
calibrations, use the Peak Editor to associate the calibration file with the analysis file. For this
reason, it is necessary that the data on the manual injections are collected in a separate
experiment from the BET experiment. The injections may be included in the same analysis as the
BET experiment, or they may be performed as a completely separate analysis. Use the same
recording options (zero, invert) for the Calibration experiment and the BET experiment.

The following method includes the calibration injections as a separate experiment which follows
the BET experiment in the analysis.

INJECTION SIZE

Inject three volumes of gas with the goal of approximating the volume of gas taken up by the
sample. Use one injection slightly larger than the expected volume, one injection slightly smaller
than the expected volume, and one injection between these two volumes. The largest injection
should be two to three times greater than the smallest injection.

Because the same syringe must be used for all three injections, select a syringe that can
accommodate all three injection volumes. The volume of gas uptake can be estimated if the
approximate surface area (SA) of the sample is known. Use the following formula to determine the
approximate volume (Vm) to inject.

So:

For example, a sample of 0.1 g of 50 m2/g material has a surface area of 5 m2. Therefore, the
volume of the gas which will be adsorbed is approximately 1.145 cm3 STP.
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PROCEDURE

Before performing an analysis, ensure the sample and analyzer are adequately pre-
pared.

1. Obtain the sample mass, then install the loaded sample tube and thermocouple on the ana-
lyzer.

2. Ensure the Delay Path is installed in the trap port.
3. Create a sample file containing the appropriate analysis conditions and report options.

a. Go to File > New Sample.
b. Complete the Sample Description window using appropriate values.
c. Select the Analysis Conditions tab.
d. Select AutoChem III  in the View conditions for drop-down box.
e. Insert the following experiment steps. After each step, clickOK to close each window

to move to the next step.

Experiment Steps:

n Insert > Experiment

Description Enter a description of the experiment
Type of Analysis Select Physisorption Surface Area

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend Gas Preparation Gas
Helium None Helium

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

BET Surface Area Analysis Tutorial
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11 Analysis Tutorials

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare Bypass

Vapor Blend Inject Analyze � Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: °C 110 °C 110 °C °C °C/min

Flask: °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Temperature Ramp

Sample ramp o End temperature: 350 °C
o Ramp rate: 50.0 °C/min
o Hold time: 0 min

n Insert > Temperature Ramp

Return to ambient.
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n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend Gas Preparation Gas
Nitrogen-Helium None None

50 cm3 STP/min cm3 STP/min cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare Bypass

Vapor Blend Inject � Analyze � Trap

FlowPath

Vapor Valves Sample port Sample Rate

Reflux: °C 110 °C 60 °C °C °C/min

Flask: °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector

BET Surface Area Analysis Tutorial
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11 Analysis Tutorials

n Insert > Wait

Wait until baseline and temperatures are stable.

n Insert > Wait

Wait for operator and add note Click OK to proceed with physisorption measurement.

n Insert > Start Recording

One measurement every 0.1 s.

n Insert > Dose

After injection:Wait for 2 minutes, then wait for a return to baseline.

The application automatically inserts a Stop Recording step when a Start Recording
step is inserted. Ensure that a Dose step and a Temperature Ramp step is inserted
within the Start/Stop Recording loop.

n Termination: Double-click Termination step in the experiment list box (or click Termination,
then click Edit).

Vapor Valves Sample port Sample Rate

Reflux: °C 110 °C 60 °C °C °C/min

Flask: °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

To include the calibration data collection (three manual injections through the septum)
within this analysis but as a separate experiment, also insert the following steps
(before the Dose step):
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n Insert > Experiment

Description Enter a description of the experiment
Type of analysis Other

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend Gas Preparation Gas
Nitrogen-Helium None None

50 cm3 STP/min cm3 STP/min cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare Bypass

Vapor Blend Inject � Analyze � Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector

BET Surface Area Analysis Tutorial
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n Insert > Wait

Wait until baseline and temperatures are stable.

n Insert > Start Recording

One measurement every 0.1 s.

n Insert > Start Repeat

Repeat 3 times

n Insert > Wait

Wait for operator. In text box enter: Prepare manual N2 injection. Click OK.

n Insert > Dose

Injection type Manual injection

n The application automatically inserts a Stop Repeat step when a Start Repeat step
is inserted. Ensure that aWait step is inserted within the Start/Stop Repeat loop.

n The application automatically inserts a Stop Recording step when a Start Record-
ing step is inserted. Ensure that the Dose step and the
Start Repeat/Wait/Dose/Stop Repeat step is inserted within the Start/Stop Record
loop.

f. Select the Report Options tab and modify the values as needed.
g. Click Save, then click Close.

4. Start the analysis.
a. Go to Unit [n] > Sample Analysis and select the sample file that was just created.
b. Edit the sample file as needed, but for this example, editing is not required. Click Next.
c. From the drop-down list, select the calibrations associated with each experiment in the

sample file (if any). For this example, select None.
d. Click Next.
e. Read the cautionary window and make any necessary changes. Click Start to start the

analysis. During the analysis, change the Dewar when prompted.

Change the Dewar rapidly. It is recommended to hold the plastic beaker in one hand
and remove the LN2 Dewar with the other to minimize the time required for the
change.
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5. When the analysis ends, remove the sample tube from the analyzer, place the caps on the
tube, and dry off the outside of the tube with a paper towel.

6. Weigh the sample tube, sample, and caps. Subtract this weight from the weight obtained for
the sample tube and caps. The resulting weight is the dry sample weight (the after analysis
weight). This weight will be used when calculating the BET surface area in the following sec-
tions.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

BET Surface Area Analysis Tutorial
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GENERATE THE BET REPORT
The following tasks must be performed before generating the BET report:

n Edit the sample file and the calibration file to ensure that peaks are properly marked
n Create a TCD calibration file
n Associate the TCD calibration file with the sample file

After completion of these tasks, go to Reports > Start Report. Verify that BET Surface Area is
selected.

EDIT THE PEAKS IN THE SAMPLE FILE

1. Open the Peak Editor.
2. Select the Peak Editor experiment from the view selector drop-down list at the bottom of the

window.
3. Select Edit Peaks in the View Type group box.
4. Click Find All Peaks.
5. If needed, edit the peak markers of the desorption peak:

The desorption peak is most often used to determine the surface area because the
desorption process starts with the adsorbate equilibrated on the surface.

a. Drag the cursor over the entire baseline of the peak to enlarge the editing area.
b. Click on the baseline of the left side of the peak, right click and selectMark left edge.
c. Repeat step b for the right side of the peak.

6. As the peak edges are adjusted, the values associated with the peak (listed in the peak
table) are also adjusted. When satisfied with the appearance of the peak, right click and
select Save.

EDIT THE PEAKS IN THE CALIBRATION FILE

1. Click Calibration.
2. Select the calibration file used with the analysis. ClickOK.
3. Edit the peaks in the same manner as described for the sample file.
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Create the TCD calibration file

1. Go toOptions > Signal Calibration > New.
2. Select User defined and enable an Experiment. ClickOK.

3. Click Load Calibration Data.
4. Select the sample file containing the calibration data. ClickOK. The data in the file are inser-

ted into the appropriate fields of the Signal Calibration window.
5. The values in the Peak Quantity column are calculated based on temperatures and pres-

sures measured by the instrument. Values for the volume of each injection at STP can be
verified using the formula:

6. Assess the Peak Area plot, Goodness of Fit, and Coefficients to decide if the calibration file
is acceptable. Use your laboratory’s standards to determine what level of linearity is accept-
able. As a general guideline, use a calibration file with a very low value for Goodness of Fit
(less than 0.1), when 1st or 2nd Degree is specified.

Assess the Peak Area plot, Goodness of Fit, and Coefficients to decide if the calibration file
is acceptable. Use your laboratory’s standards to determine what level of linearity is
acceptable. As a general guideline, use a calibration file with a very low value for Goodness
of Fit (less than 0.1), when 1st or 2nd Degree is specified.

BET Surface Area Analysis Tutorial
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To delete peaks that are outliers, highlight the peak data in the table and click Delete Peak.
Evaluate the results when changing the degree (select a different degree from the drop-
down list).

7. Enter a new description into the Description field.
8. When satisfied with all values in the file, click Save, then click Close

Associate the Calibration file with the Sample file

1. Open the Peak Editor.
2. Select the Peak Editor experiment from the view selector drop-down list at the bottom of the

window.
3. Select the experiment and click the Calibration button.
4. Select the down-arrow to the right of the Calibration field. Select the calibration file just cre-

ated. ClickOK.
5. Repeat steps 3 and 4 for each experiment.
6. Click Save, then click Close.
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LOOP CALIBRATION FOR TCD ANALYZERS TUTORIAL
Septum on page 8-27

Each loop must be calibrated prior to its first use to determine its precise volume under local
conditions. Calibration consists of:

n Determining the average area of a series of peaks generated by injections of a known volume
of gas through the analyzer septum using a syringe.

n Determining the average area of a series of peaks generated by injections of the same gas
using the analyzer’s internal loop.

n Calculating the volume of the loop by comparing the average peak area generated by the loop
injections with that generated by the syringe injections.

n Entering the calculated loop volume under Unit [n] > Unit Configuration.

STEP 1: CREATE A SAMPLE FILE

Create the sample file and insert a Loop Calibration experiment on the Analysis Conditions
tab.

A loop calibration must be created for each loop. For Loop Calibration, select a
carrier gas, flow rate, and loop gas that will commonly be used for sample ana-
lyses.

Loop Calibration for TCD Analyzers Tutorial
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STEP 2: PERFORM THE ANALYSIS

1. Install the correct injection loop.
2. Go to Unit > Sample Analysis and select the sample file for the loop calibration.
3. Click Next to accept the default values, then click Start.
4. Inject 80% of the loop volume. For example, if calibrating the 1 cm3 loop, inject as close

to 0.8 cm3 of gas as possible.

Pay close attention to the instructions provided in each prompt and perform the
steps in the order given. Most accurate data results from keeping injection size as
consistent as possible. Injection errors may be evident in the data and may make it
necessary to repeat the experiment.

After the last manual injection, the analyzer automatically makes the same number of
injections using the loop.

STEP 3: GENERATE THE REPORT

Peak Editor on page 6 - 2

When properly performed, each manual and automatic injection results in a peak. When the
Results view of the Start Analysis window is selected, each peak can be viewed as it is
collected. The area under the peak corresponds to the amount of gas injected.

1. Go to File > Open > [.SMP]. Open the .SMP file containing the calibration experiment.
Verify the defined peaks are properly marked (or correct them) using the Peak Editor.

2. On the Reports tab, select only the Loop Calibration report option. Click Preview to view
the results, including the Loop Volume.

3. Go to Unit [n] > Unit Configuration. In the Loop Volume field, enter the Loop Volume.
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GENERATE THE PULSE CHEMISORPTION REPORT
Peak Editor on page 6 - 2

Open the Peak Editor and ensure that peaks are properly marked.

There are three possibilities for each dose of gas injected during Pulse chemisorption :

n all of the gas is taken up by the sample,
n some of the gas is taken up by the sample, or
n none of the gas is taken up by the sample.

When pulse chemisorption is properly performed, there will be some injections of each type.
When the data is viewed using the Peak Editor, however, only those injections in which some
or none of the gas is taken up will appear as peaks. When all of the gas is taken up by the
sample, none of it reaches the detector and, therefore, the peak area is zero. These types of
peaks are detected automatically by the application and do not require marking.

1. Go to File > Open > .SMP file.
2. Select the sample file used with this analysis. ClickOK.
3. On the Sample Description tab, click Active Metals.
4. Verify that the Stoichiometry Factor and the% of Sample Mass values are correct.
5. ClickOK.
6. Open the Peak Editor and click Calibration.
7. Verify that the values for the loop (or manual injection) volume, ambient temperature,

atmospheric pressure, and active concentration are accurate.
8. Go to Report Options > Pulse Chemisorption to set the report options. ClickOK,

then click Preview to preview the report, or go to Reports > Start Report > SMP file to
generate the report.

LOOP VOLUME
It is preferred for the sample to require at least two doses of gas, but no more than ten doses,
before the reaction ends— depending on the environment. Some factors that influence the
number of doses required are sample size, the active surface area per unit of sample, and the size
of the loop. If the pulse chemisorption analysis requires more doses or fewer doses, change either
the sample size or the loop size.

Three loops of different sizes are provided with the analyzer — each loop must be calibrated prior
to use. As an alternative to replacing the loop, the loop volume may be changed by adjusting its
temperature. If the loop volume is changed by changing its temperature, results will be more
accurate if the loop volume is recalibrated at the new temperature.

Loop Volume
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LOOP CALIBRATION
Before data from an analysis that uses an injection loop can be reduced, a loop calibration
experiment must be performed. An independent loop calibration can be performed either before or
after the analysis.

The following example assumes that the loop calibration will be performed after the analysis. A
Loop Calibration step can be included in a pulse chemisorption analysis.

PREPARATION

Pretreatment Degas by flowing inert gas (such as helium, argon, or nitrogen) over
the sample while ramping the temperature.

Analysis Pulse the loop gas over the sample until the peak area remains con-
stant.

Trap No trap is needed during pretreatment. During the analysis, use the
trap fixture with a Dewar of water in place as a short delay path. This
delay compensates for the flow disturbance caused by each loop
injection.

Pressure regulator Gas cylinders should be set to a level between 14 and 16 psig (95
and 110 kPag).

Furnace temperature Select a temperature high enough to remove any contaminants or
moisture, but not so high as to cause sintering or fusing of the
sample. Ensure the Done step is set to return the sample tem-
perature to ambient.

PULSE CHEMISORPTION ANALYSIS TUTORIAL
A Pulse chemisorption analysis determines active surface area, percent metal dispersion, and
active particle size by applying measured pulses of reactant gas to the sample, depending upon
what technique is used. Pulse chemisorption is performed in the same manner as TPD, except
that the sample is dosed with the analysis gas using the injection loop until each active site has
reacted. After the active sites have completely reacted, the discretely injected gas volumes
emerge unchanged. If TPD is performed after Pulse chemisorption, additional information about
the distribution of active sites and the strength of active sites is collected.

The amount chemisorbed is the difference between the total amount of reactant gas injected and
the amount that did not react with the active sites of the sample. The size of each pulse is
determined by the loop, which is located on an electrically operated valve.
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PROCEDURE

In the following example, Pulse chemisorption is performed on a sample of Pt/Al2O3
with CO. Alter the analysis conditions to accommodate a different analysis.

Before performing an analysis, ensure the sample and analyzer are adequately pre-
pared. See Prepare for Analysis on page 5 - 5.

1. Obtain the sample mass, then install the loaded sample tube and thermocouple on the ana-
lyzer. Close the furnace around the sample tube.

2. Create a sample file containing the appropriate analysis conditions and report options.
a. Go to File > New Sample.
b. Complete the Sample Description window using appropriate values.
c. Select the Analysis Conditions tab.
d. Select AutoChem III  in the View conditions for drop-down box.
e. Insert the following experiment steps. After each step, clickOK to close each window

to move to the next step.

Experiment Steps:

n Insert > Experiment

Description Enter a description of the experiment
Type of Analysis Select Pulse

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

None None Helium

cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Pulse Chemisorption Analysis Tutorial
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Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 110 °C °C °C/min

Flask: 20 °C Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Wait

Wait 5minutes.

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

None None Hydrogen

cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow
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Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 110 °C °C °C/min

Flask: 20 °C Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Temperature Ramp

Sample ramp o End temperature: 400 °C
o Ramp rate: 10.0 °C/min
o Hold time: 30 min

Pulse Chemisorption Analysis Tutorial
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n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium None Helium

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C Return to ambient tem-
perature

� Disable vapor heating Disable temperature control

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Wait

Wait 30 minutes.
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n Insert > Temperature Ramp

Sample ramp o End temperature: 35 °C
o Ramp rate: 10 °C/min
o Hold time: 10 min

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium CO/He None

50 cm3 STP/min 25 cm3 STP/min cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare � Bypass

Vapor Blend Inject � Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C 35 °C 5 °C/min

Flask: 20 °C Return to ambient tem-
perature

� Disable vapor heating Disable temperature control

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector
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11 Analysis Tutorials

n Insert > Wait

Wait 5 minutes.

n Insert > Wait

Wait until baseline and temperature are stable.

n Insert > Wait

Wait 5 minutes.

n Insert > Start Recording

One measurement every 0.1 s

n Insert > Start Repeat

Repeat until peaks are equal or 20 times.

n Insert > Dose

Wait for 2 minutes.

n The application automatically inserts a Stop Repeat step when a Start Repeat step
is inserted. Ensure that a Dose step is inserted within the Start/Stop Repeat loop.

n The application automatically inserts a Stop Recording step when a Start Record-
ing step is inserted. Ensure that the Dose step is inserted within the Start/Stop
Record loop.
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n Termination: Double click Termination step in the experiment list box (or click Termination,
then click Edit).

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C Return to ambient tem-
perature

� Disable vapor heating Disable temperature control

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

f. Select the Report Options tab and modify values as needed.
g. Click Save, then click Close.

3. Start the analysis.
a. Go to Unit > Sample Analysis. From the Files list box, select the sample file created

in the previous step. Edit the file as needed. Click Next.
b. From the drop-down list, select the calibrations associated with each experiment in the

sample file (if any). For this example, select None. Click Next.

Calibration files can also be associated with a sample file after analysis using Cal-
ibration button in the Peak Editor.

c. Read the cautionary window and make any necessary changes.
d. Click Start to start the analysis.

Pulse Chemisorption Analysis Tutorial
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11 Analysis Tutorials

When the analysis ends, the furnace begins to lower the sample to room temperature. To
speed cooling of the sample, use the optional CryoCooler or AutoCool.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

When the displayed sample temperature reaches the ambient temperature, open the
furnace. Using gloves, remove the sample tube.
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TEMPERATURE PROGRAMMED DESORPTION ANALYSIS TUTORIAL

This topic provides an example of how to perform a Temperature Programmed
Desorption analysis using NH3 on calcium oxalate under helium with a 10 °C/min tem-
perature ramp. Make the appropriate modifications for the material being analyzed.

Temperature Programmed Desorption (TPD) analyses determine the quantity, type, and strength
of active sites available on the surface of a catalyst from measurement of the amount of gas
desorbed at various temperatures.

After the sample has been outgassed, reduced, or otherwise prepared, a steady stream of
analysis gas flows over the sample and reacts with the active sites. (Alternatively, Pulse
chemisorption can be used to react with active sites.) Programmed desorption begins when the
temperature is ramped linearly over time while a constant stream of inert carrier gas passes over
the sample.

At a certain temperature, the heat will overcome the activation energy, breaking the bond between
the adsorbate and adsorbent. The adsorbed species will then desorb. If different active metals are
present, they usually will desorb the reacted species at different temperatures. The desorbed
molecules enter the stream of inert carrier gas and are swept to the detector where the detector
response is proportional to the gas concentrations. The quantity of desorbed species, combined
with the stoichiometry factor, and the temperature at which pre-adsorbed species desorb, yield
the quantity and strength of active sites, respectively.

If TPD is performed after coverage of the active sites by flow or pulse chemisorption, additional
information about the distribution of active sites and the strength of active sites is collected.

Temperature Programmed Desorption Analysis
Tutorial
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11 Analysis Tutorials

PREPARATION

Before performing an analysis, ensure the sample and analyzer are adequately pre-
pared. See Prepare for Analysis on page 5 - 5.

Pretreatment Degas by flowing inert gas— such as helium, argon, or nitrogen—
over the sample while ramping the temperature.

Analysis Choose a gas mixture from the following table based on the needed
results. Flow the gas over the sample, then ramp the temperature
beginning at ambient.

Trap Not required

Needed Results Carrier Gas Analysis Gas
Active Metal Surface Area H2 Chemisorption argon hydrogen

Active Metal Surface Area CO Chemisorption helium (or
nitrogen)

carbon monoxide

Acidity helium ammonia (15%maximum
NH3, blended in helium)

Before performing an analysis, ensure the sample and analyzer have been
adequately prepared.
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PROCEDURE
These instructions analyze zeolite with ammonia (use 15%maximum NH3 blended in helium) at 3
to 20 ºC/min. Adjust the values in the example to accommodate the analysis you are performing.

1. Obtain the sample weight, then install the loaded sample tube and thermocouple on the ana-
lyzer. Close the furnace around the sample tube.

2. Create a sample file containing the appropriate analysis conditions and report options.
a. Go to File > New Sample.
b. Complete the Sample Description window using appropriate values.
c. Select the Analysis Conditions tab.
d. Select AutoChem III  in the View conditions for drop-down box.
e. Insert the following experiment steps. After each step, clickOK to close each window

to move to the next step.

Experiment Steps:

n Insert > Experiment

Description Enter a description of the experiment
Type of Analysis SelectOther

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium None Helium

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path

Temperature Programmed Desorption Analysis
Tutorial
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Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 110 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Temperature Ramp

Sample ramp o End temperature: 350 °C
o Ramp rate: 20 °C/min
o Hold time: 10 min

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium None Helium

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path
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Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Temperature Ramp

Return to ambient

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium None Ammonia

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path

Temperature Programmed Desorption Analysis
Tutorial
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Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Wait

Wait 60minutes.

11 - 30 AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024



n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium None None

50 cm3 STP/min cm3 STP/min cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare � Bypass

Vapor Blend Inject � Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector

Temperature Programmed Desorption Analysis
Tutorial
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n Insert > Wait

Wait 30minutes.

n Insert > Wait

Wait until baseline and temperatures are stable.

n Insert > Start Recording

One measurement every 1.0 s

n Insert > Temperature Ramp

Sample ramp o End temperature: 500 °C
o Ramp rate: 10 °C/min
o Hold time: 30 min

The application automatically inserts a Stop Recording step when a Start Recording
step is inserted. Ensure that the Temperature Ramp step is inserted within the
Start/Stop Record loop.

n Insert > Temperature Ramp

Return to ambient.

Create a new experiment and repeat the steps from the yellow highlighted step
(shown previously) to here for each repetition..
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n Termination: Double click Termination step in the experiment list box (or click Termination,
then click Edit).

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

f. Select the Report Options tab and set the values. Click Save then click Close.
3. Start the analysis.

a. Go to Unit > Sample Analysis. From the Files list box, select the sample file created
in the previous step. Edit the file as needed. Click Next.

b. From the drop-down list, select the calibrations associated with each experiment in the
sample file (if any). For this example, select None. Click Next.

c. Read the cautionary window and make any necessary changes.
d. Click Start to start the analysis.

When the analysis ends, the furnace begins to lower the sample to room temperature.
To speed cooling of the sample, use the optional CryoCooler or AutoCool. Remove
the sample tube when the analysis is complete.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

Temperature Programmed Desorption Analysis
Tutorial
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TEMPERATURE PROGRAMMED OXIDATION ANALYSIS TUTORIAL

This topic provides an example of performing a TPO onWO3. Because TPR is often
used as the preparation for TPO, the TPR process was included in this example.

Temperature Programmed Oxidation (TPO) examines the extent to which a catalyst can be re-
oxidized. Generally, TPO analyses are used to measure the degree of reduction of certain oxides.

Usually, the sample is pretreated, and the metal oxides are reduced to the base metal. Then the
reactant gas is applied to the sample in pulses or (alternatively) as a steady stream. The analyzer
measures the uptake of the reactant gas.

TPO is often performed after TPR is performed. When the TPR experiment concludes, the sample
is returned to room temperature. Then, the analysis gas is changed to 2-5% O2 + He. This gas
mixture is flowed after the sample is at ambient temperature, then the temperature is ramped up to
the same maximum temperature used for the preceding TPR analysis. The portion of the sample
that had been reduced is re-oxidized, and the degree of reduction can be calculated.

If the TPR and TPO results are different, there are several possible causes: the sample material
sintered such that only a surface oxide (and not a bulk oxide) is formed, or part of the sample was
re-oxidized at room temperature while the TCD baseline was stabilizing.

When using any mixture of gases for TPR or TPO analyses, make sure the thermal
conductivities of the two gases in the mixture are quite different for maximum
sensitivity, See Gas Charts on page C - 1.

PREPARATION

Pretreatment TPR
Analysis 2 to 5% oxygen/helium is flowed through the sample while temperature

is ramped, beginning at ambient temperature.
Trap Not required.

Before performing an analysis, ensure the sample and analyzer are adequately pre-
pared. See Prepare for Analysis on page 5 - 5.
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PROCEDURE
1. Obtain the sample weight, then install the loaded sample tube and thermocouple on the ana-

lyzer. Close the furnace around the sample tube.
2. Create a sample file containing the appropriate analysis conditions and report options.

a. Go to File > New Sample.
b. Complete the Sample Description window using appropriate values.
c. Select the Analysis Conditions tab.
d. Select AutoChem III  in the View conditions for drop-down box.
e. Insert the following experiment steps. After each step, clickOK to close each window

to move to the next step.

Experiment Steps:

n Insert > Experiment

Description Enter a description of the experiment
Type of Analysis Select Temperature Programmed

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Hydrogen-Argon None Helium

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare Bypass

Vapor Blend Inject Analyze � Trap

Flow Path

Temperature Programmed Oxidation Analysis tutorial
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Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C Return to ambient tem-
perature

� Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Temperature Ramp

Return to ambient.

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Hydrogen-Argon None None

50 cm3 STP/min cm3 STP/min 10 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare Bypass

Vapor Blend Inject � Analyze � Trap

Flow Path
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Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 110 °C °C °C/min

Flask: 20 °C �
Return to ambient tem-
perature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector

n Insert > Wait

Wait for operator. Add text: Setup trap and close furnace.

n Insert > Wait

Wait until baseline and temperatures are stable.

n Insert > Start Recording

One measurement every 1.0 s.

n Insert > Temperature Ramp

Sample ramp o End temperature: 980 0 °C
o Ramp rate: 10.0 °C/min
o Hold time: 0.0 min

The application automatically inserts a Stop Recording step when a Start
Recording step is inserted. Ensure that the Temperature Ramp step is inserted
within the Start/Stop Record loop.

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend Preparation Gas

Gas Flow

Temperature Programmed Oxidation Analysis tutorial
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Gas
Helium None Helium

10 cm3 STP/min cm3 STP/min 10 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow (continued)

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare � Bypass

Vapor Blend Inject Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C �
Return to ambient tem-
perature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector
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n Insert > Experiment

Description Enter a description of the experiment
Type of Analysis Select Temperature Programmed Oxidation

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Oxygen-Helium None None

50 cm3 STP/min cm3 STP/min cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare � Bypass

Vapor Blend Inject � Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C �
Return to ambient tem-
perature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector

Temperature Programmed Oxidation Analysis tutorial

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 11 - 39



11 Analysis Tutorials

n Insert > Wait

Wait until baseline and temperatures are stable.

n Insert > Sttart Recording

One measurement every 1.0 s

n Insert > Temperature Ramp

Sample ramp o End temperature: 980 °C
o Ramp rate: 20.0 °C/min
o Hold time: 0.0 min

The application automatically inserts a Stop Recording step when a Start
Recording step is inserted. Ensure that the Temperature Ramp step is inserted
within the Start/Stop Record loop.

n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Helium None Helium

10 cm3 STP/min cm3 STP/min 10 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare � Bypass

Vapor Blend Inject � Analyze Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient tem-

Temperature
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perature

Disable temperature control

� Disable vapor heating

Temperature (continued)

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Termination: Double click Termination step in the experiment list box (or click
Termination, then click Edit).

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C �
Return to ambient tem-
perature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

f. Select the Report Options tab and set the values.
g. Click Save, then click Close.
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3. Start the analysis.
a. Go to Unit > Sample Analysis. From the Files list box, select the sample file created

in the previous step. Edit the file as needed. Click Next.
b. From the drop-down list, select the calibrations associated with each experiment in the

sample file (if any). For this example, select None. Click Next.
c. Read the cautionary window and make any necessary changes.
d. Click Start to start the analysis.

When the analysis ends, the furnace begins to lower the sample to room temperature.
To speed cooling of the sample, use the optional CryoCooler or AutoCool. Remove
the sample tube when the analysis is complete.

4. As the temperature increases, the sample is oxidized, and the application calculates the
volume of oxygen taken up.

5. Allow the TCD signal to return to the initial baseline after the peak has been displayed
6. When the displayed sample temperature reaches the ambient temperature, open the fur-

nace. Using gloves, remove the sample tube.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.
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TEMPERATURE PROGRAMMED REDUCTION ANALYSIS TUTORIAL

This topic provides an example of how to perform a TPR analysis of copper oxide.
Copper Oxide Reference Material can be ordered fromMicromeritics . Parts and
accessories are located on the Micromeritics web page.

Some reactions begin at temperatures below ambient. In such cases, a Dewar con-
taining an appropriate coolant should be used instead of the furnace at the beginning
of the experiment. For example, reduction of PtO should begin at approximately -50
°C, because the reaction begins at about -30 °C. Alternatively, the optional
CryoCooler can be used.

Temperature Programmed Reduction (TPR) determines the number of reducible species present
in the catalyst and reveals the temperature at which reduction occurs. An important aspect of TPR
analyses is that the sample need not have special characteristics other than containing reducible
metals.

The TPR analysis begins by flowing analysis gas (typically hydrogen in an inert carrier gas such
as nitrogen or argon) over the sample, usually starting at ambient temperature. While the gas is
flowing, the temperature of the sample is increased linearly with time and the consumption of
hydrogen by adsorption/reaction is monitored. Changes in the concentration of the gas mixture
are determined. This information yields the hydrogen uptake volume.

PREPARATION

Pretreatment Oxidize by flowing O2 over the sample.
Analysis Flow 5-10% hydrogen/argon while ramping the temperature. The

analyzer records hydrogen consumption as a function of tem-
perature. Nitrogen is sometimes used because it may be more eco-
nomical than argon. Argon is recommended over nitrogen because
the resultant peak(s) show no reaction between sample and gas.

Trap A sorption or cold trap is required to remove traces of water formed
as a product of the reduction.

Before performing an analysis, ensure the sample and analyzer are adequately pre-
pared. See Prepare for Analysis on page 5 - 5.

Temperature Programmed Reduction Analysis tutorial
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PROCEDURE
1. Obtain the sample mass then install the loaded sample tube on the analyzer. If the analysis

begins below ambient, either place a Dewar of coolant around the sample tube or close the
furnace around the sample tube and install the CryoCooler. If the analysis begins at ambi-
ent, close the furnace around the sample tube.

2. Ensure that the zeolite adsorbent has been regularly activated and that it is at room tem-
perature.

3. If using the optional cold trap instead of the soprtion trap, install it then place a Dewar filled
with coolant around the cold trap. Ensure that the Dewar contains sufficient coolant to cover
the cold trap loops.

A mixture of isopropyl alcohol (IPA) and liquid nitrogen (LN2) is the recommended coolant
for this experiment. Place the isopropyl alcohol in a Dewar and slowly pour LN2 into the
Dewar while stirring the mixture. Continue to add and stir the mixture until it becomes a
slush. The mixture must be capable of achieving a temperature of about -90 ºC.

Extreme caution should be used when mixing the IPA/LN2. See Dewar Precautions
on page 5 - 3.

4. Create a sample file containing the appropriate analysis conditions and report options.
a. Go to File > New Sample.
b. Complete the Sample Description window using appropriate values.
c. Select the Analysis Conditions tab.
d. Select AutoChem III  in the View conditions for drop-down box.
e. Insert the following experiment steps. After each step, clickOK to close each window

to move to the next step.

Experiment Steps:

n Insert > Experiment

Description Enter a description of the experiment
Type of Analysis Select Temperature Programmed
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n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Hydrogen-Argon None Helium

50 cm3 STP/min cm3 STP/min 50 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill � Prepare Bypass

Vapor Blend Inject Analyze � Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 110 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

n Insert > Wait

Wait for operator. Insert text: Add sample and setup trap.

Temperature Programmed Reduction Analysis tutorial
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n Insert > Instrument Settings

Carrier/Reference Gas Loop, Injection, or Blend
Gas

Preparation Gas

Hydrogen-Argon None None

50 cm3 STP/min cm3 STP/min 10 cm3 STP/min

Different reference rate

cm3 STP/min

Gas Flow

Vapor valve Blend valve Loop valve Analysis valve Trap valve

� Bypass � Bypass � Fill Prepare Bypass

Vapor Blend Inject � Analyze � Trap

Flow Path

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C
� Enable detector

Filament temperature 245 °C

Detector

n Insert > Wait

Wait until baseline and temperatures are stable.

n Insert > Start Recording

One measurement every 1.0 s
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n Insert > Temperature Ramp

Sample ramp o End temperature: 400 °C
o Ramp rate: 10 °C/min
o Hold time: 30 min

The application automatically inserts a Stop Recording step when a Start Recording
step is inserted. Ensure that the Temperature Ramp step is inserted within the
Start/Stop Record loop.

n Termination: Double click Termination step in the experiment list box (or click Termination,
then click Edit).

Vapor Valves Sample port Sample Rate

Reflux: 20 °C 110 °C 60 °C °C °C/min

Flask: 20 °C � Return to ambient temperature

Disable temperature control

� Disable vapor heating

Temperature

Block temperature 100 °C

Enable detector

Filament temperature 245 °C

Detector

f. Select the Report Options tab and modify the values as needed.
g. Click Save, then click Close.

5. Start the analysis.
a. Go to Unit > Sample Analysis. From the Files list box, select the sample file created

in the previous step. Edit the file as needed. Click Next.
b. From the drop-down list, select the calibrations associated with each experiment in the

sample file (if any). For this example, select None. Click Next.

Calibration files can also be associated with a sample file after analysis using Set
Calibration in the Peak Editor.

Temperature Programmed Reduction Analysis tutorial
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11 Analysis Tutorials

c. Read the cautionary window and make any necessary changes.
d. Click Start to start the analysis.

As the temperature increases, the copper oxide is reduced, the water produced by the
reaction is collected in the trap (if used), and the amount of hydrogen consumed is
detected and transmitted to the application. Use the Results view to display a
chromatogram of the hydrogen consumed from the detector signal as a function of the
ramping temperature.

A hydrogen consumption peak, which corresponds to the reduction capacity of copper
oxide, is displayed. The maximum peak should occur at approximately 280 ºC. This
temperature varies highly, depending on the CuO particle size. Larger particle size
shifts the temperature upward to 330 °C or more. Under certain combinations of
sample, hydrogen concentration, and flow rate, two peaks may appear due to the
transition state of Cu2+ to Cu+ to Cu.
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GAS CONCENTRATION CALIBRATION
After performing an analysis, it may be necessary to convert the peak area data it yielded to
volume data. The analyzer can do this automatically, but it must first have some additional
information.

In some cases (such as in TPR analyses), the analyzer needs to know how to correlate the signal
readings collected in the analysis with the volume of gas uptake at any given point in the analysis.
If the analyzer is provided with a series of known gas concentrations, and it records the signal
associated with each known concentration, then it can use this information to calculate the
concentrations associated with the signals it recorded during the analysis. From that point, it can
also calculate the volume of gas associated with each peak in the data.

n Prepare a clean, empty sample tube and install it on the analyzer.
n Make sure the correct gases are connected, and verify that the Gas Selections table (Unit

menu) accurately reflects the current gas connections.

CREATE THE GAS CONCENTRATION CALIBRATION SAMPLE FILE
1. Open the AutoChem III application, and select File > New Sample.
2. Enter a Sample Name and any other relevant information.
3. Click the Analysis Conditions tab.
4. Click Insert and selectGas Calibration. The Gas Calibration dialog box is displayed.
5. Enter a Description.
6. Choose Hydrogen-Argon for the Carrier/Reference Gas and Argon for Blend or Loop Gas.
7. Enter 50.00 for the Reference Flow Rate.
8. Enter theMaximum active gas concentration (found on the gas cylinder).
9. Enter the Temperature (Valves, Detector block and Filament temperature) as shown below.
10. Select Set external trigger.

Gas Concentration Calibration

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 11 - 49



11 Analysis Tutorials

11. ClickOK.
12. Click Save As, name the file, and click Close.
13. Select Unit > Sample Analysis, then click Browse to select the sample file created.
14. Click Start then Next.

EDIT THE GAS CONCENTRATION CALIBRATION FILE
1. When the analysis is complete, selectOptions > Signal Calibration > New.
2. Select the analyzed file. The Select Calibration Type dialog box is displayed.
3. For Signal Type, select TCD and for Calibration Type, selectGas.
4. Select the calibration in the list, and clickOK.

5. In the Signal Calibration window, enter a Description, select 1st or 2nd for the Degree, and
click Save.
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6. Assess the gas concentration plot, Goodness of Fit, and Coefficients to determine if the cal-
ibration file is acceptable. based upon the laboratory’s standards for determining the level of
linearity. As a general guideline, however, use a calibration file with a very low value for
Goodness of Fit (less than 1/2% of the maximum concentration), when 1st or 2nd Degree is
selected. Also, delete any data point that deviates significantly from linear, and evaluate the
results when changing the degree (making a selection from the drop-down list).

7. To generate a report, selectOptions > Signal Calibration > Report and select the applic-
able file.

Gas Concentration Calibration
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11 Analysis Tutorials

VAPOR FLOW CALIBRATION
When you use the optional Vapor Generator, you must calibrate it for the type of vapor you are
using. Associating your analysis data with a Vapor Generator calibration file enables you to
convert your peak area data to volume data.

You can perform the Vapor Generator calibration either before or after performing your analysis. A
single calibration file can be used with multiple analysis files.

CREATE THE VAPOR FLOW CALIBRATION SAMPLE FILE
1. Open the AutoChem III application, and select File > New Sample.
2. Enter a Sample Name and any other relevant information.
3. Click the Analysis Conditions tab.
4. Click Insert and select Vapor Flow Calibration. The Vapor Flow Calibration dialog box is

displayed.
5. Enter a Description.
6. Choose Helium for both the Carrier Gas and Loop Gas.
7. Enter 50.00 for the carrier Flow Rate and 20.00 for the loop Flow rate.
8. SelectMethanol for the Vapor.
9. Enter the Temperatures as shown below.

10. ClickOK.
11. Click Save As, name the file, and click Close.
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12. Select Unit > Sample Analysis, then click Browse to select the sample information file cre-
ated.

13. Click Start then Next.
14. When the displayed sample temperature reaches the ambient temperature, open the

furnace and, using gloves, remove the sample tube.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

EDIT THE VAPOR FLOW CALIBRATION FILE
1. When the analysis is complete, selectOptions > Signal Calibration > New.
2. Select the analyzed file. The Select Calibration Type dialog box is displayed.
3. For Signal Type, select TCD and for Calibration Type, select Vapor flow.
4. Select a calibration in the list, and clickOK.

5. In the Signal Calibration window, enter a Description, select 1st or 2nd for the Degree, and
click Save.

6. Assess the plot, Goodness of Fit, and Coefficients to determine if the calibration file is
acceptable, based upon the laboratory’s standards for determining the level of linearity. As
a general guideline, however, use a calibration file with a very low value for Goodness of Fit
(less than 1/2% of the maximum concentration), when 1st or 2nd Degree is selected. Also,
delete any data point that deviates significantly from linear, and evaluate the results when
changing the degree (making a selection from the drop-down list).

Vapor Flow Calibration
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11 Analysis Tutorials

7. Click Load Calibration Data and select the sample file.
8. To generate a report, selectOptions > Signal Calibration > Report and select the applic-

able file.
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VAPOR PULSE CALIBRATION
When you use the optional Vapor Generator, you must calibrate it for the type of vapor you are
using. Associating your analysis data with a Vapor Generator calibration file enables you to
convert your peak area data to volume data.

You can perform the Vapor Generator calibration either before or after performing your analysis. A
single calibration file can be used with multiple analysis files.

CREATE THE VAPOR PULSE CALIBRATION SAMPLE FILE
1. Open the AutoChem III application, and select File > New Sample.
2. Enter a Sample Name and any other relevant information.
3. Click the Analysis Conditions tab.
4. Click Insert and select Vapor Pulse Calibration. The Vapor Pulse Calibration dialog box is

displayed.
5. Enter a Description.
6. Choose Helium for the Carrier Gas and Loop Gas.
7. Enter 50.00 for the carrier Flow Rate and 20.00 for the loop Flow rate.
8. SelectMethanol for the Vapor.
9. Enter the Temperatures as shown below.

10. ClickOK.
11. Click Save As, name the file, and click Close.

Vapor Pulse Calibration
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11 Analysis Tutorials

12. Select Unit > Sample Analysis, then click Browse to select the sample information file cre-
ated.

13. Click Start then Next.
14. When the displayed sample temperature reaches the ambient temperature, open the

furnace and, using gloves, remove the sample tube.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

EDIT THE VAPOR PULSE CALIBRATION FILE
1. When the analysis is complete, selectOptions > Signal Calibration > New.
2. Select the analyzed file. The Select Calibration Type dialog box is displayed.
3. For Signal Type, select TCD and for Calibration Type, select Vapor pulse.
4. Select a calibration in the list, and clickOK.

5. In the Signal Calibration window, enter a Description, select 1st or 2nd for the Degree, and
click Save.

6. Assess the plot, Goodness of Fit, and Coefficients to determine if the calibration file is
acceptable, based upon the laboratory’s standards for determining the level of linearity. As
a general guideline, however, use a calibration file with a very low value for Goodness of Fit
(less than 1/2% of the maximum concentration), when 1st or 2nd Degree is selected. Also,
delete any data point that deviates significantly from linear, and evaluate the results when
changing the degree (making a selection from the drop-down list).
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6. Click Load Calibration Data and select the sample file.
7. To generate a report, selectOptions > Signal Calibration > Report and select the applic-

able file.

Vapor Pulse Calibration
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12 DIAGNOSTICS
Unit [n] > Diagnostics
Use to display diagnostic readings, start diagnostic tests, and open saved diagnostic reports.
Each test generates a file to the default directory name and path of ...\...\Service\userdiag unless
another directory name was specified. These reports can be sent to a Micromeritics Service
Representative for examination.

SHOW ALL READINGS
Unit [n] > Diagnostics > Show All Readings
The Show All Readings window displays the calibrated readings of all sensors in the system.

12 Diagnostics

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 12 - 1



12 Diagnostics

TRAP REGENERATION CONDITIONS
Unit [n] > Diagnostics > Trap Regeneration Conditions

Diagnostics > Trap Regeneration details should only effect the available Trap
Regeneration diagnostic test. Default analysis conditions tasks will not be affected.

Use to regenerate (degas) the optional sorption trap. The specified gas flows over the trap while
the trap heater is subjected to the specified temperature profile.

Selections Description
Description [text box] A description for this step.

Carrier Gas
[drop-down box]

Select the carrier gas and enter the flow rate.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Trap Regeneration Conditions
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DIAGNOSTIC TEST REPORT
Displays previously run diagnostic service tests. Separate directories store tests run once, daily,
weekly, and monthly. Diagnostic test report files have a .SVT file extension and are stored in the
...\Service directory.

Diagnostic Test Report
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12 Diagnostics

SAVE FILES FOR PROBLEM DIAGNOSIS
Unit [n] > Diagnostics > Save Files for Problem Diagnosis
Use to compress pertinent diagnostic information into a single zip file. This file can be sent to a
Micromeritics Service Representative for problem resolution.

1. Complete the form. A default file named Diagnostics-[date].zip is created unless another file
name is specified.

2. Add any files that are related to the problem— such as sample files — and save the file.
3. Send an email to Service.Helpdesk@Micromeritics.com for instructions on how to transfer

the .ZIP files to Micromeritics.

Selections Description
Problem description
[text box]

Enter information that would be helpful to the Micromeritics rep-
resentative.

Include Files [button] n Add. Click to select additional files to send with this problem
diagnosis.

n Delete. Select the file in the Include Files box, then click Delete to
remove the file from the list.

n Clear. Click to clear all files from the Include Files box.

Save As [button] Click to specify the name and location of the compressed file. Make a
note of the file name and location. This file will need to be sent to
your Micromeritics representative for problem resolution.

Micromeritics
representative [text box]

Enter the name of your Micromeritics representative. This inform-
ation will remain on the window each time files for problem diagnosis
need to be submitted (can be modified as necessary).

Save Files for Problem Diagnostics
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Selections Description
User Information
[text box]

Enter information for the person to be contacted by a Micromeritics
representative. This information will remain on the window each time
files for problem diagnosis need to be submitted (can be modified as
necessary).

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Save Files for Problem Diagnostics (continued)

Save Files for Problem Diagnosis
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13 CALIBRATION
Unit [n] > Calibration > Calibrate

A calibration file was created specifically for the analyzer and included with the
accessories. It is not necessary to recalibrate the system unless it seems out of cal-
ibration.

Disabled calibration menu options can be accessed only with the assistance of an authorized
Micromeritics Service Representative. Calibrations can be saved to a file and reloaded later.

Generally, it will not be necessary to change the data in the calibration file. However, if a condition
occurs during the operational verification that requires changes to the calibration data, changes
should be saved in a file. Calibration data files are retained in the analyzer history file and can be
reloaded in the event that calibration data becomes corrupt.

13 Calibration
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13 Calibration

GAS CALIBRATION
Sample Files on page 3 - 2

Use to calibrate the TCD so that peak area data can be converted to volume data. During a gas
calibration, a series of known gas mixtures flows through the analyzer and the resultant signal
readings are recorded. The analyzer can then use these data to calculate the concentrations of
unknown mixtures flowing past the detector during subsequent analyses.

In some cases (such as in TPR analyses), the analyzer needs to know how to correlate the signal
readings collected in the analysis with the volume of gas uptake at any given point in the analysis.
If the analyzer is provided with a series of known gas concentrations, and it records the signal
associated with each known concentration, then it can use this information to calculate the
concentrations associated with the signals it recorded during the analysis. From that point, it can
also calculate the volume of gas associated with each peak in the data.

Zeroing all Mass Flow Controllers is recommended prior to gas calibration to ensure
its accuracy. Consider inserting a Zero MFCs task to the analysis conditions list. See
Experiment Steps, Zero Mass Flow Controllers.

1. Prepare and install a clean, empty sample tube.
2. Ensure the correct gases are connected and the Adsorptive Properties file has been

updated.
3. Create the sample file:

a. Go to File > New Sample.
b. Complete the fields on the Sample Description tab, as needed.

4. Select the Analysis Conditions tab.
5. Click Insert and selectGas Calibration.
6. ClickOK.
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7. Complete the window entering the appropriate information for the sample being used.

Specific selections and entries shown in this table are only applicable when using
Micromeritics samples. Make the necessary adjustments when using non-
Micromeritics samples.

Selections Description
Blend or Loop Gas
[drop-down box]

Select Hydrogen-Argon and enter 10 for theMaximum active gas
concentration percentage. The concentration is listed on the Cer-
tificate of Analysis on the gas cylinder.

Carrier/Reference Gas
[drop-down box]

Select H2/Ar and enter 50 as the Reference flow rate.

Select Ar as the Blend.
Description [text box] Enter a description for this calibration.

Filament temperature
[selection]

Enter the temperature between 20 to 250 °C for the filament. A typ-
ical setting is 245 °C.

Set external trigger
[check box]

If selected, the contact closure used to trigger an external mass spec-
trometer will be activated. If deselected, the contact closure will be
deselected.

Temperature
[group box]

Enter a value between 20.0 and 150.0 °C for the Valves and Detector
block. A typical setting is 110 °C for the valves and 100 °C for the
block.

8. ClickOK again to close the Calibration window.
9. Click Save As, provide a new file name, then click Close.
10. Go to Unit [n] > Sample Analysis.
11. Click Browse to locate sample file previously created.
12. Click Start to start the analysis. Use the other views of the analysis window to observe the

progress of the analysis. During the automatic analysis, the analyzer decreases the pro-
portion of the analysis gas in 10% increments, beginning with 100% and ending with 0%.
The resultant data should appear as a series of ten stepwise changes in the TCD signal.

13. When the analysis ends, close the Analysis window.
14. When the displayed sample temperature reaches the ambient temperature, open the fur-

nace and remove the sample tube.
15. Go toOptions > Signal Calibration > New. Select the calibration file, then clickOpen.
16. Click Load Calibration Data then select the sample file for this calibration, then clickOK.
17. ClickOK. The data in the sample file are automatically inserted into the appropriate fields of

the Signal Calibration window.

Gas Calibration
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13 Calibration

18. Assess the gas concentration plot, Goodness of Fit, and Coefficients to determine if the
calibration file is acceptable. Use your laboratory’s standards to determine what level of
linearity is acceptable. As a general guideline, use a calibration file with a very low value for
Goodness of Fit (less than 1/2% of the maximum concentration) when 1st or 2nd Degree is
specified.

Data points that deviate significantly from linear can be deleted. Evaluate the results when
the degree is changed (select a different degree from the drop-down list).

19. When satisfied with the calibration file, enter a descriptive name in the Description field.
20. Click Save, then click Close.
21. Go toOptions > Signal Calibration > Report to select a report to generate.
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LOOP CALIBRATION
Sample Files on page 3 - 2

Use to calibrate the gas injection loop’s volume under current conditions so that precise volume
injections can be made in analyses that perform loop injections, such as Pulse Chemisorption
experiments. During a loop calibration, the operator repeatedly injects a known volume of gas
through the analyzer septum using a syringe, then the analyzer repeatedly injects gas from the
loop. This results in a series of recorded peaks in the TCD signal. After the operation completes,
the operator can adjust the peaks in the peak editor and make a loop calibration report. This
calculates the loop volume by comparing the average area of the manual injection peaks to the
average area of the automatic injection peaks. The operator then enters the calculated loop
volume under Unit [n] > Unit Configuration for use in subsequent analyses.

1. Install the correct injection loop.
2. Prepare and install a clean, empty sample tube.
3. Ensure the correct gases are connected.
4. Create the sample file:

a. Go to File > New Sample.
b. Complete the fields on the Sample Description tab, as needed.

5. Select the Analysis Conditions tab.
6. Click Insert and select Loop Calibration.
7. ClickOK.

Loop Calibration

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 13 - 5



13 Calibration

8. Complete the dialog box entering the appropriate information for the sample being used.

Specific selections and entries shown in this table are only applicable when using
Micromeritics samples. Make the necessary adjustments when using non-
Micromeritics samples.

Selections Description
Carrier Gas
[drop-down box]

Select Helium and enter 50 for the flow rate.

Description [text box] Enter a description for this calibration.

Filament temperature
[selection]

Enter the temperature between 20 to 250 degrees for the filament.

Loop Gas
[drop-down box]

Select Argon and enter 50 for the flow rate.

Number of injections
[text box]

Enter the number of automatic injections (3-10) to be done with the
loop during calibration.

Temperature
[group box]

Enter a value between 20.0 and 150.0 degrees for the Valves and
Detector block.

9. ClickOK again to close the Calibration window.
10. Click Save As, provide a new file name, then click Close.
11. Go to Unit [n] > Sample Analysis.
12. Click Browse to locate sample file previously created.
13. Click Start to start the analysis. Use the other views of the analysis window to observe the

progress of the analysis. During the first half of the analysis, the analyzer displays a prompt
before each manual injection. Enter the syringe's physical injection volume (which should
be approximately 80% of the nominal loop volume), click Continue, then inject gas through
the analyzer septum from the syringe. During the second half of the analysis, the analyzer
automatically injects gas from the loop. The resultant data should appear as a series of
peaks in the TCD signal.

14. When the analysis ends, close the Analysis window.
15. When the displayed sample temperature reaches the ambient temperature, open the

furnace and remove the sample tube.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

16. Go to File > Open > [.SMP]. Open the .SMP file containing the calibration experiment.
Verify the defined peaks are properly marked (or correct them) using the Peak Editor.
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17. On the Reports tab, select only the Loop Calibration report option. Click Preview to view the
results, including the Loop Volume.

18. Go to Unit [n] > Unit Configuration. In the Loop Volume field, enter the Loop Volume.

Loop Calibration
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13 Calibration

VAPOR FLOW CALIBRATION
Use to calibrate the type of vapor to be used when using the optional vapor generator. Associating
the analysis data with a vapor generator calibration file allows the conversion of peak area data to
volume data. The calibration can be performed either before or after performing the analysis. A
single calibration file can be used with multiple analysis files.

1. Go to File > Open > Sample information.
2. Enter a calibration file name (.CAL).
3. ClickOK, then click Yes to confirm.
4. Complete the remaining fields on the Sample Description window, as needed.

If the window displays in Basic presentation, click Advanced in the view selector drop-
down at the bottom of the window.

5. Select the Analysis Conditions tab.
6. Select AutoChem III  in the View conditions for drop-down list.
7. Click Insert, then select Vapor Flow Calibration.
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8. Complete the dialog box according to this table:

Selections Description
Carrier Gas/Loop Gas
[drop-down box]

Select the gases to be used for this step and enter the Flow rate.

Description [text box] Description for this calibration.

Flask Temperatures
[group box]

Enter a value between 20.0 and 120.0 degrees for theMinimum and
Maximum.

Filament temperature
[selection]

Enter the temperature for the filament.

Number of steps
[text box]

Enter the number of steps (between 3 and 7) for this calibration.

Reflux Temperatures
[group box]

Enter a value between 20.0 and 100.0 degrees for theMinimum and
Maximum.

Set external trigger
[check box]

If selected, the contact closure used to trigger an external mass spec-
trometer will be activated. If deselected, the contact closure will be
deselected.

Temperature
[group box]

Enter a value between 20.0 and 150.0 degrees for the Valves and
Detector block.

Vapor [drop-down box] Select the vapor to be used.

9. ClickOK.
10. Go to Unit [n] > Sample Analysis.
11. Click Browse and select the sample file just created. Make edits as required.
12. Click Start.
13. Select an option from the View drop-down list to observe the progress of the analysis.
14. When the analysis completes, close the Analysis window.
15. When the displayed sample temperature reaches the ambient temperature, open the fur-

nace. Use gloves and remove the sample tube. These fields do not require editing; the
Reflux and Flask temperatures entered on the Vapor Calibration Experiment window are
used.

Vapor Flow Calibration
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13 Calibration

16. To edit the calibration file, go toOptions > Signal Calibration > New.

Use the cotton gloves provided in the accessory kit when handling heated surfaces.
These cotton gloves are not intended to protect hands when heated surfaces are
above 60 °C.

a. Select Load Calibration Data and select the sample file for this calibration. The data
contained in the file are automatically loaded.

b. Access the Calculations document on the Micromeritics web page
(www.micromeritics.com) for information on calculating the volume of each vapor
injection, then enter the values for each peak.

c. Assess the plot,Goodness of Fit, and Coefficients to decide if the calibration file is
acceptable. Use your laboratory’s standards to determine what level of linearity is
acceptable. As a general guideline, use a calibration file with a very low value forGood-
ness of Fit (less than 1 to 2% of the signal), when 1st or 2nd Degree is specified.

d. To delete any peaks that are outliers, highlight the peak data in the table and click
Delete Peak.

e. Evaluate the results when the degree is changed (select a different degree from the
drop-down list).

f. When satisfied with the calibration file, click Save then click Close.
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VAPOR PULSE CALIBRATION
Use to associate analysis data with a vapor pulse calibration file. This allows the conversion of
pulse peak areas to the quantity of vapor adsorbed for each peak. The calibration can be
performed either before or after performing the analysis. A single calibration file can be used with
multiple analysis files.

Specific selections and entries shown in this table are only applicable when using Micromeritics
samples. Make the necessary adjustments when using non-Micromeritics samples.

1. Go to File > Open > Sample information.
2. Enter a calibration file name (.CAL).
3. ClickOK, then click Yes to confirm.
4. Complete the remaining fields on the Sample Description window, as needed.

If the window displays in Basic presentation, click Advanced in the view selector drop-
down at the bottom of the window.

5. Select the Analysis Conditions tab.
6. Select AutoChem III  in the View conditions for drop-down list.
7. Click Insert, then select Vapor Pulse Calibration.

Vapor Pulse Calibration
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8. Complete the dialog box according to this table:

Selections Description
Carrier Gas/Loop Gas
[drop-down box]

Select the gases to be used for this step and enter the Flow
rate.

Description [text box] Description for this calibration.

Flask Temperatures
[group box]

Enter a value between 20.0 and 120.0 degrees for the
Minimum andMaximum.

Filament temperature [selec-
tion]

Enter the temperature between 20 to 250 degrees for the fil-
ament.

Number of steps [text box] Enter the number of steps (between 3 and 7) for this calibration.

Reflux Temperatures
[group box]

Enter a value between 20.0 and 100.0 degrees for theMin-
imum andMaximum.

Set external trigger
[check box]

If selected, the contact closure used to trigger an external mass
spectrometer will be activated. If deselected, the contact closure
will be deselected.

Temperature [group box] Enter a value between 20.0 and 150.0 degrees for the Valves
and Detector block.

Vapor [drop-down box] Select the vapor to be used.
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LOAD CALIBRATION FROM FILE
Unit [n] > Calibration > Load from File
Use to load a previously saved calibration file.

It is recommended that the current calibration settings be saved using Unit [n] > Calibration >
Save to File prior to loading another calibration file. When loading a previously saved calibration
file, a backup of the current file is created and saved as [SN]last.cal. The backup file is overwritten
each time a new one is created.

Changing the calibration may affect the analyzer’s performance.

SAVE CALIBRATION TO FILE
Unit [n] > Calibration > Save to File
Use to save the current calibration settings to a backup file which can later be reloaded using the
Unit [n] > Calibration > Load from Filemenu option.

The default file naming convention for calibration files can be used or the file name can be
changed. The default file name of 0217-2013-04-25.CAL is interpreted as:

0217 Analyzer serial number
2013-04-25 Date the calibration file was saved
.CAL File name extension

Load Calibration from File
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A ADVANCED REPORTS - PYTHON MODULE

n Summary reports. Consist of summary sections, each containing a two-column table of label
and value pairs. Summary reports are created with themic.summary call.

n Tabular reports. Consist of one or more tables each containing one or more labeled columns
of data. Tabular reports are created with themic.table call.

n Graphical reports. Consist of a single graph with one or more curves on one or two y-axes.
Graphical reports are created with themic.graph call.

Calls for accessing the sample file data can be found in theMic Module Python Calls section of
this appendix. More advanced example python scripts are included in the analyzer software.

ADVANCED REPORTS
Up to five Advanced reports, each with up to 10 summary reports, 10 tabular reports, and 10
graphical reports can be created. To use this feature, a file containing a Python script that imports
a "mic" Python module must be created. SeeMicModule Python Calls on page A - 11 for an
example of a Python script and functions for the "mic" Python module.

1. Create the Python script and save it in the Scripts directory.
2. Open a sample file with a Complete status.
3. Select Advanced in the view selector drop-down list at the bottom of the window to return to

the tabbed view.
4. On the Report Options tab, select Advanced in the Selected Reports list box, then click

Edit.
5. On the Advanced Report Options window, click Add in the Available Scripts group box to

locate and select the Python script. Repeat for each script to be added.

A Advanced Reports - Python Module
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6. In the Selected Reports group box, click the drop-down arrows to select up to five Python
scripts previously added in the Available Scripts box.

7. On the Report Options tab, click Preview. The Python Reports will be included on the tabs
across the top portion of the Reports window.

Selections Description
Advanced Report 1
through 5
[drop-down box]

Use the drop-down lists to select currently-defined functions used to
define the report calculations and output.

Available Scripts
[group box]

Lists the available reports and provides the option to add, replace,
edit, or remove reports.

For fields and buttons not listed in this table, see Common Fields and
Buttons on page 2 - 6.

Advanced Reports
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SCRIPTS

Run a Script

1. Open a sample file with a Complete file status.
2. Select Advanced in the view selector drop-down list at the bottom of the window.
3. Select the Report Options tab.
4. Highlight Advanced in the Selected Reports list box, then click Edit.
5. On the Advanced Report Options window, click Add.
6. Select one or more python scripts then click Select. The selected scripts become a part of

the drop-down list in the Available Scripts section of the Advanced Report Options window.
7. In the Select Reports section, select up to five Advanced reports in the drop-down lists.
8. ClickOK.
9. Click Preview on the Report Options tab to view all reports selected in the previous window.

Remove a Script

Select the script in the Available Scripts box then click Remove. The script is removed from the
application however, the original .py text file is not affected.

Edit a Script

Selections Description
Add [button] Adds one or more scripts to the Available Scripts box. The added

scripts then become available as options in the Selected Reports
section.

Edit [button] Edits the script stored within the application but does not affect the
original .py text file.

Remove [button] Removes the script from the Available Scripts box but does not affect
original .py text file.

Replace [button] Replaces the contents of the selected script however, the script
name remains the same.

Scripts
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PYTHON REPORTS

Graphic Report

This script is an example of the mic module producing a graph with two curves:

1 import mic
2 import numpy as np
3
4 mic.graph( 'My Graph', 'X', 'F(X)' )
5 myx = np.array( [0.1, 0.2, 0.3, 0.4, 0.5, 0.6, 0.7, 0.8, 0.9, 1.0 ]

)
6 mic.graph.add( 'X2', myx, myx*myx, marker='o' )
7 mic.graph.add( 'sin(X)', myx, np.sin(myx), marker='^' )

The results are:
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Summary Report

This script produces a summary report with two summaries:

1 import mic
2 import numpy as np
3
4 mic.summary( "My Summaries" )
5 mic.summary.add( "Summary A",
6 ["Label 1:", "Label 2:", "Label 3:"],
7 ["val1", "val2", "val3"] )
8 mic.summary.add( "Summary B",
9 ["Label 4:", "Label 5:", "Label 6:"],

10 ["val4", "val5", "val6"] )

The result is:

Python Reports

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 A - 5



A Advanced Reports - Python Module

Tabular Report

If more than one column is required, the callmic.table is employed. This script produces a tabular
report consisting of two tables.

This script uses the Python package numpy and c-style formatting of the numerical
values.

11 import mic
12 import numpy as np
13
14 mic.table( "My Tables" )
15 mic.table.addtable( "My Set A" )
16 mic.table.addcolumn( "X", ["1.0", "2.0", "3.0"] )
17 mic.table.addcolumn( "Y", ["0.5", "1.0", "1.5"] )
18 x1 = 0.2
19 x2 = 0.5
20 x3 = 3.14159/2
21 mic.table.addtable( "My Set B" )
22 mic.table.addcolumn( "X", ['{:8.3f}'.format(x1),
23 '{:8.3f}'.format(x2),
24 '{:8.3f}'.format(x3)] )
25 mic.table.addcolumn( "sin(X)", ['{:8.3f}'.format(np.sin(x1)),
26 '{:8.3f}'.format(np.sin(x2)),
27 '{:8.3f}'.format(np.sin(x3))] )
28 mic.table.addcolumn( "cos(X)", ['{:8.3f}'.format(np.cos(x1)),
29 '{:8.3f}'.format(np.cos(x2)),
30 '{:8.3f}'.format(np.cos(x3))] )
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The result is:

Python Reports
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ACQUIRE BASIC INFORMATION

This script produces a graph of the primary, repeat, and difference isotherms, and prints
summaries of the sample information and the adsorptive properties.

To acquire the adsorption isotherm and other basic information about the sample being edited, the
callsmic_chem.isotherm,mic.sample_information, andmic.adsorptive_data are applied.

Note the calls tomic_chem.isotherm andmic.adsorptive_data above are each returning results as
a list with elements of varying return type.

1 import mic
2
3 p_primary, q_primary = mic.chem_isotherm('primary')
4 p_repeat, q_repeat = mic.chem_isotherm('repeat')
5 p_difference, q_difference = mic.chem_isotherm('difference')
6 mic.graph('Graphical Report 1', 'Absolute Pressure (mmHg)', 'Quant-

ity Adsorbed (cm³/g STP)')
7 mic.graph.add('Primary', p_primary, q_primary)
8 mic.graph.add('Repeat', p_repeat, q_repeat)
9 mic.graph.add('Difference', p_difference, q_difference)

10
11 mic.summary("Sample Information")
12 mic.summary.add( "Sample Information",
13 [ "Ambient free space:",
14 "Analysis free space:",
15 "Sample mass:",
16 "Description:",
17 "Analysis temperature:",
18 "Sample density:" ],
19 [ '{:8.3f}'.format(mic.sample_information('ambient

freespace')) + ' cm³',
20 '{:8.3f}'.format(mic.sample_information('ana-

lysis freespace')) + ' cm³',
21 '{:8.3f}'.format(mic.sample_information('sample

mass')) + ' g',
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22                    mic.sample_information('sample description'),
23 '{:8.3f}'.format(mic.sample_information('ana-

lysis temperature')) + ' K',
24 '{:8.3f}'.format(mic.sample_information('sample

density')) + ' g/cm³' ] )
25
26 csa, hsd, dcf, mol_weight, analysis_gas = mic.adsorptive_data()
27
28 mic.summary.add( "Adsorptive Data",
29 [ "Cross sectional area:",
30 "Hard sphere diameter:",
31 "Density conversion factor:",
32 "Molecular weight:",
33 "Analysis gas:" ],
34 [ '{:8.3f}'.format(csa) + ' nm²',
35 '{:8.3f}'.format(hsd) + ' Å',
36 '{:8.3f}'.format(dcf),
37 '{:8.3f}'.format(mol_weight),
38                    analysis_gas ] )

Acquire Basic Information
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ENABLE THE USE OF OVERLAY DATA

1. On the Report Options tab, clickOverlays.
2. On the Plot Overlay Sample Selection window, to move a file from the Available Files list

box to the Selected Files list box, either double-click a file name in the Available Files list
box or click one or more files in the Available Files list box then click Add.

3. ClickOK.
4. On the Report Options tab, highlight Advanced in the Selected Reports list box.
5. Click Edit.
6. Select theOverlay samples checkbox to the right of the selected report.
7. ClickOK.
8. Run the script using the instructions found in Scripts on page A - 3.
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MICMODULE PYTHON CALLS

Tables

Available Mic Python calls for tables:

n Create a new tabular report
n Add a column
n Add a table

Add a Table

This script adds a table to the last created tabular report:

1 mic.table.addtable( name )
2
3 Keyword arguments:
4
5   name --- the table name

Add a Column

This script adds a column to the last created table:

1 mic.table.addcolumn(header, values, align='r'):
2
3 Keyword arguments:
4
5   header --- column header; must be a string (or convertible)
6   values --- column values; must be a list of strings (or con-

vertible)
7   align  --- column alignment; 'r', 'l', 'c' for right, left, and

center justified

MicModule Python Calls
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Create a New Tabular Report

1 mic.table( title='User Table' )
2
3 Keyword arguments:
4
5   title --- the tabular report title (default = 'User Table')
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Summary Reports

Add a Summary Section

This script adds a summary section to the last created summary report:

1 mic.summary.add(name, labels, values):
2
3 Keyword arguments:
4
5   name   --- summary section name
6   labels --- column of labels; must be a list of strings
7 (or convertible) and the same length as values
8   values --- column of values; must be a list of strings
9 (or convertible) and the same length as labels

Create a New Summary Report

1 mic.summary( title='User Summary' )
2
3 Keyword arguments:
4
5   title --- the summary title

MicModule Python Calls

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 A - 13



A Advanced Reports - Python Module

Graphic Reports

Add a Curve

This script adds a curve to the last created graphical report:

1 mic.graph.add(name, x, y, yyaxis=False, color=None, linestyle='-',
2               marker='a', graphtype='both', interpolation='akima'):
3
4 Keyword arguments:
5
6   name      --- the curve name
7   x         --- list of x values; must be a list of floats
8 (or convertible) and the same length as y
9   y         --- list of y values; must be a list of floats

10 (or convertible) and the same length as x
11   yyaxis    --- place this curve on the yy-axis if True
12                 otherwise place on the y-axis (default = False)
13   color     --- RGB color as an HTML hex string (e.g., '#4169e1')
14 or a three-element list or tuple (e.g.,

[65,105,225]);
15 if None, color is automatically selected (default =

None)
16   linestyle --- line style; (default = '-')
17 '-'        : solid
18 '--'       : dash
19 '.'        : dot
20 '-.'       : dash dot
21 '-..'      : dash dot dot
22   marker    --- marker shape; (default = 'a')
23 '+'        : plus
24 'o' or '0' : circle
25 'x'        : cross
26 '^'        : up triangle
27 'v'        : down triangle
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28 's'        : square
29 'd'        : diamond
30 '8'        : hourglass
31 '~'        : horizontal hourglass
32 '' or None : no marker
33 'a'        : automatically selected
34   graphtype --- graph type; (default = 'both')
35 'curve' or 'c' : curve
36 'points' or 'p' : points
37 'both' or 'b' : curve-and-points
38 'hist' or 'h' : histogram
39   interpolation -- linear or akima spline interpolation

(default='akima')
40 'akima' use akima spline
41 'linear' use linear interpolation

Add a Curve Using the Second Y-Axis

This script adds a curve to the last created graphical report using the second y-axis:

1 mic.graph.addyy(name, xx, yy):
2
3 Add a curve to the last created graphical report using the second
4 y-axis. The arguments to this call are the same as to mic.-

graph.add.

MicModule Python Calls
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Create a New Graphical Report

1 mic.graph(title='User Graph', xlabel='X axis', ylabel='Y axis',
2           yylabel='YY axis',
3           xlinear=True, ylinear=True, yylinear=True,
4           xinvert=False, yinvert=False, yyinvert=False,
5           xrange=None, yrange=None, yyrange=None, xbars_id=''):
6
7 Keyword arguments:
8
9   title    --- the graphical report title (default = 'User Graph')

10   xlabel   --- x-axis label (default = 'X axis')
11   ylabel   --- y-axis label (default = 'Y axis')
12   yylabel  --- yy-axis label (default = 'YY axis')
13   xlinear  --- x-axis linear scale; if false, use log scale
14 (default = True)
15   ylinear  --- y-axis linear scale; if false, use log scale
16 (default = True)
17   yylinear --- yy-axis linear scale; if false, use log scale
18 (default = True)
19   xinvert  --- Invert x-axis if true (default = False)
20   yinvert  --- Invert y-axis if true (default = False)
21   yyinvert --- Invert yy-axis if true (default = False)
22   xrange   --- None, or two values giving the min and max
23                range of the axis.
24   yrange   --- None, or two values giving the min and max
25                range of the axis.
26   yyrange  --- None, or two values giving the min and max
27                range of the axis.
28   xbars_id --- None, or the id of an xbar control created
29                via the mic.control() object
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Get Experiment Information

1 mic.dyn_chem_experiment(exp_num, sec_num=0, item=''):
2
3   Get data associated with the indexed experiment
4
5   Keyword arguments:
6
7     exp_num    --- The index of the experiment to acquire
8                    information for.  Indexing begins at 1
9

10     sec_num    --- If zero, the primary experiment data is
returned.

11                    If greater than zero, returns associated sec-
ondary

12                    experiment if any (typically these are mass
specs).

13
14     item       --- the specific experiment property to return
15                    information on.  If '' or None, then return
16                    the whole experiment dictionary
17
18   Usage:
19
20     exp = mic.dyn_chem_experiment(exp_num = 1)
21     ms1 = mic.dyn_chem_experiment(exp_num = 1, sec_num = 1)
22     expid = mic.dyn_chem_experiment(exp_num = 1, item = 'id')
23     temp = mic.dyn_chem_experiment(exp_num = 1, item = 'tem-

perature')
24
25 mic.dyn_chem_experiment_all():
26
27   Return a dictionary of all experiments. The key is the experiment
28   number, the value is a dictionary with keys from 0 (primary exper-

MicModule Python Calls
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iment
29   data) through n where n is the number of secondary experiments

(e.g.,
30   mass spec data).
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Get Sample Information Item

1 mic.sample_information( item, sample_number = 0 ):
2
3 Keyword arguments:
4
5   item          --- string identifying the item to be returned.
6                     For example; 'sample mass', or 'sample descrip-

tion'
7                     The default is an empty string for which the

return
8                     value is a list of all available keywords
9

10   sample_number --- Sample to retrieve
11 0           : current sample file (default)
12 1 through 8 : corresponding overlay sample file
13
14 Usage:
15
16   all_keywords = sample_information()
17   mass         = sample_information('sample mass')
18   mass         = sample_information('sample mass',0)

MicModule Python Calls
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Get Imported Pore Data

1 mic.imported_pore_data(import_number=1):
2
3 Get imported pore data.
4
5 Keyword arguments:
6
7   import_number --- the import number (1 through 8)
8
9 Usage:

10
11   porew, incvol, desc = mic.imported_pore_data(1)
12
13   porew  --- array of pore dimension boundaries (angstroms);
14              empty-array if unavailable.
15   incvol --- array of incremental pore volumes (cm^3/g);
16              empty-array if unavailable.
17   desc   --- Name of data set; empty-string if unavailable.
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Get Metal Composition for Chemisorption

1 mic.metal_composition(metal='', metal_property='', sample_
number=0):

2
3 Get information about the active metals in this sample
4
5 Keyword arguments:
6
7   metal           --- the metal to return information about
8 if '' or None, then return a list of the
9                       active metals

10
11   metal_property  --- the specific property to return information

on
12 if '' or None, then return all the prop-

erties
13 for the specified metal (requires metal to

be
14                       specified)
15
16   sample_number --- Identifier for the metal data to retrieve
17 0           : current sample file (default)
18 1 through 8 : corresponding overlay sample

file
19
20 Usage:
21
22   metal_list  = mic.metal_composition()
23   copper_prop = mic.metal_composition('copper')
24   copper_perc = mic.metal_composition('copper',
25 'percent of sample mass')
26
27 In the above first usage case, the list of active metals is

returned.

MicModule Python Calls

AutoChem III Operator Manual
293-42800-01 (Rev C)—Mar 2024 A - 21



A Advanced Reports - Python Module

28 In the above second usage case, a python dictionary type
29 is returned which includes all the properties of the metal
30 available and their corresponding values.  The last case returns
31 a single value (int, float, or string) for the specified property.
32
33 The metal_property keywords which one can use are
34
35   atomic weight
36   oxygen atoms
37   density
38   percent of sample mass
39   metal atoms
40   cross sectional area
41   percent reduced
42   stoichiometry GASNAME
43
44 where in the last keyword one substitutes the desired gas name to
45 obtain its stoichiometry factor.  One can also make the call
46 metal_composition(metalname) without any metal_property keyword
47 provided to see the whole dictionary of keywords and values.
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B ATOMIC WEIGHTS AND CROSS-SECTIONAL AREAS

Metal Symbol Atomic Weight
(g/mol)

Cross-sectional
Area (nm2)

Density (g/mL)

chromium Cr 51.996 0.0635 7.19

cobalt Co 58.933 0.0662 8.9

copper Cu 63.54 0.0680 8.96

gold Au 196.967 0.08696 18.9

hafnium Hf 178.490 0.0862 13.3

iridium Ir 192.220 0.0769 22.4

iron Fe 55.847 0.0613 7.89

manganese Mn 54.938 0.0714 7.43

molybdnum Mo 95.940 0.0730 10.22

nickel Ni 58.710 0.0649 8.9

niobium Nb 92.906 0.0806 8.57

osmium Os 190.220 0.0629 22.6

palladium Pd 106.400 0.0787 12.02

platinum Pt 195.090 0.0800 21.45

rhenium Re 186.2 0.0649 21.02

rhodium Rh 102.905 0.0752 12.1

tuthenium Ru 101.070 0.0613 12.4

silver Ag 107.868 0.0869 10.5

tantalum Ta 180.947 0.0800 16.6

thorium Th 232.038 0.1350 11.7

tin Sn 118.710 0.1082 4.54

tungsten W 183.850 0.0741 19.3

vanadium V 50.942 0.0680 6.11

zirconium Zr 91.220 0.0877 6.51

Atomic Weights and Cross-sectional Areas for Selected Metals

B Atomic Weights and Cross-Sectional Areas
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C GAS CHARTS

RELATIVE THERMAL CONDUCTIVITY OF GASES

Name Chemical Formula Conductivity (Relative to Air)
Air 1.00

Ammonia NH3 0.92

Argon Ar 0.68

Butane C4H10 0.60

Carbon Dioxide CO2 0.62

Carbon Monoxide CO 0.97

Ethane C2H6 0.79

Helium He 5.84

Hydrogen H2 7.07

Krypton Kr 0.37

Methane CH4 1.29

Neon Ne 1.87

Nitric Oxide NO 0.99

Nitrogen N2 1.00

Nitrogen Dioxide NO2 or N2O4 1.51

Nitrous Oxide N2O 0.65

Oxygen O2 1.02

Sulfur Dioxide SO2 0.38

Water Vapor H2O 0.67

C Gas Charts
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TYPICAL GASES USED

Flow Rate of 50 cm3/min

Test Preparation
Gas

Carrier
Gas

Loop
Gas

Other

TPR Experiment Argon 10% H2 in
Argon

N/A

Calibration N/A Argon TCD Level Calibration

TPD Ammonia
Helium or
15% NH3 in
Helium Helium

N/A

Calibration N/A NH3 in
Helium TCD Level Calibration

TPD Hydrogen 10% H2 in
Argon

Argon
N/A Calibration

Calibration N/A 10% H2 in
Argon TCD Level Calibration

TPD Oxygen 10%O2 in
Helium

Helium
N/A

Calibration N/A 10%O2 in
Helium TCD Level Calibration

TPO Experiment Helium 10%O2 in
Helium

N/A

Calibration N/A Helium TCD Level Calibration

H2 Pulse
Chemisorption 10% H2 in

Argon

Argon 10% H2 in
Argon

CO Pulse
Chemisorption Helium 10% CO in

Helium

Calibration Not Required

BET Surface Area Helium
30% N2 in
Helium N/A

Calibration N/A
User-defined manual injec-
tions of N2 (0.5, 1.0, 1.5,
and 2.0 cm3)
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GAS CONVERSION CONSTANTS
Dynamic analysis uses a Mass Flow Controller (MFC) to control the flow of gases. The MFC
requires a conversion constant for each gas or gas mixture to compensate for variations in gas
flows resulting from variations in the properties of gases. A default gas table containing MFC
conversion constants is included on theOptionsmenu. The following table provides a more
complete list of gases and their conversion constants.

Gas Symbol
MFC Conversion

Constant
(H2 = 1.000)

Acetylene C2H2 0.6535

Air (mixture) 0.9901

Allene C3H4 0.4752

Ammonia NH3 0.7822

Argon Ar 1.3861

Arsine A5H3 0.7525

Boron Trichloride BCl3 0.4356

Boron Trifluoride BF3 0.5743

Bromine Pentafluoride BrF5 0.2871

Bromine Trifluoride BrF3 0.4356

Butane C4H10 0.2871

Butene C4H8 0.3267

Carbon Dioxide CO2 0.7723

Carbon Monoxide CO 0.9802

Carbon Tetracloride CCl4 0.3465

Carbon Tetrafluoride CF4 0.4752

Carbonyl Fluoride COF2 0.2673

Carbonyl Sulfide COS 0.6733

Chlorine Cl2 0.8218

Chloroform CHCl3 0.4356

Chlorine Trifluoride ClF3 0.4257

Gas Conversion Constants for the MFC

CGas Charts
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Gas Symbol
MFC Conversion

Constant
(H2 = 1.000)

Cyanogen C2N2 0.4950

Cyclopropane C3H6 0.5050

Deuterium D2 0.9901

Diborane B2H6 0.5446

Dichlorosilane SiH2Cl2 0.4356

Dimethylamine (CH3)2NH 0.6634

Dimethylether (CH3)2O 0.5842

Ethane C2H6 0.5446

Ethyl Chloride C2H5Cl 0.2871

Ethylene C2H4 0.6139

Ethylene Oxide C2H4O 0.5842

Fluorine F2 0.9208

Fluroform CHF3 0.5644

Freon 11 CCl3F 0.3762

Freon 12 CCl3F2 0.3861

Freon 13 CClF3 0.4257

Freon 13 B1 CBrF3 0.4059

Freon 14 CF4 0.4703

Freon 21 CHCl2F 0.4554

Freon 22 CHClF2 0.5050

Freon 23 CHF3 0.5644

Freon 113 CCl2F-CClF2 0.2277

Freon 114 CCl2F4-CClF2 0.2554

Freon 115 CClF2-CF3 0.2713

Gas Conversion Constants for the MFC (continued)
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Gas Symbol
MFC Conversion

Constant
(H2 = 1.000)

Freon 116 CF3-CF3 0.2277

Germane GeH4 0.6436

Helium He 1.3762

Hexamethyldisizane HMDS 0.1386

Hydrogen H2 1.0000

Hydrogen Bromide HBr 0.9703

Hydrogen Chloride (Dry) HCl 0.9802

Hydrogen Fluoride HF 0.9901

Hydrogen Iodide HI 0.9505

Hydrogen Selenide H2Se 0.8317

Hydrogen Sulfide H2S 0.8416

Isobutane C4H10 0.3069

Isobutylene C4H8 0.3366

Krypton Kr 1.3762

Methane CH4 0.8020

Methylamine CH3NH2 0.5644

Methyl Bromide CH3Br 0.6436

Methyl Chloride CH3Cl 0.6832

Methyl Fluoride CH3F 0.7525

Methyl Mercaptan CH4S 0.5842

Neon Ne 1.3861

Nitric Oxide NO 0.9901

Nitrogen N2 0.9950

Nitrogen Dioxide NO2 0.7525

Gas Conversion Constants for the MFC (continued)
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Gas Symbol
MFC Conversion

Constant
(H2 = 1.000)

Nitrogen Trioxide N2O3 0.4356

Nitrogen Trifluoride NF3 0.5446

Nitrous Oxide N2O 0.7426

Oxygen O2 0.9802

Ozone O3 0.7327

Pentaborane B5Hg 0.2871

n Pentane C5H12 0.2376

Perchloryl Fluoride ClO3F 0.4455

Phosgene COCl2 0.5050

Phosphine PH3 0.7822

Phosphorous Pentafluoride PF5 0.3465

Propane C3H8 0.3861

Propylene (Propene) C3H6 0.4653

Silane SiH4 0.6733

Silicon Tetrachloride SiCl4 0.3168

Silicon Tetrafluoride SiF4 0.3960

Sulfur Dioxide SO2 0.7228

Sulfur Hexafluoride SF6 0.2970

Trichlorosilane Cl3HSi 0.3267

Trimethylamine (CH3)3N 0.3168

Tungsten Hexafluoride WF6 0.2871

Uranium Hexafluoride UF6 0.2178

Vinyl Bromide C2H3Br 0.5248

Vinyl Chloride C2H3Cl 0.5347

Vinyl Fluoride C2H3F 0.5743

Gas Conversion Constants for the MFC (continued)
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Gas Symbol
MFC Conversion

Constant
(H2 = 1.000)

Xenon Xe 1.3762

Gas Conversion Constants for the MFC (continued)
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D PEAK DETECTION / INTEGRATION OPTIONS

This section applies only to dynamic analysis samples.

File Open > [.RPO file] > [Integration button]
Or, select the Integration button while in the Peak Editor.

Peak detection parameters can be customized using the Integration button on the Report
Options window or the Integration button on the Peak Editor window. Peak detection options can
be customized while creating the sample file or after analysis. peaks are found using events that
occurred during the analysis — such as the time an injection started— instead of peak detection
options.

D Peak Detection / Integration Options
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E TEMPERATURE PROGRAMMED ANALYSES
Most temperature-programmed experiments are based on the following highly simplified steps:

1. Gas flows into the analyzer.
2. The gas interacts with the sample as the temperature changes.
3. Gas flows past the detector.
4. The detector collects data.
5. The application plots and calculates results.

How the Detector Works

The detector contains heated filaments that measure the difference in gas thermal conductivity
sensed between the gases flowing over the sample and reference filaments.

The gases flowing past the detector cool the filament by extracting heat. How quickly any type of
gas removes heat from the detector is determined by its thermal conductivity1 ) . A gas with a high
thermal conductivity cools the filament rapidly, and more power is required to maintain its
temperature. A gas with a lower thermal conductivity removes heat from the filament more slowly.

When the sample reacts with the gas, it causes changes in the composition of the gas and,
consequently, changes the thermal conductivity of the gas. These changes are sensed by the
detector as an increase or decrease in the amount of power required to maintain the filament at a
constant temperature.

Data that are Collected

The detector reports the amount of electricity (in volts) required to keep its temperature constant
during the analysis.

1 ) The thermal conductivity of a gas is its ability to conduct heat. Each gas has a distinct thermal
conductivity.

E Temperature Programmed Analyses
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E Temperature Programmed Analyses

The Role of the Sample Temperature

Because the sample’s temperature determines how rapidly it interacts with the analysis gas (or if it
reacts at all), data are collected over the range of temperatures specified.

In some experiments, you may prefer to start collecting data at a very low temperature to establish
a baseline where the gas is completely unaffected by the sample. In other cases, you may prefer
to collect data after a reaction has begun. In still other experiments, your primary interest may be
determining the temperature at which the maximum reaction occurs.

For example, consider the example of a Temperature-Programmed Reduction (TPR). During the
TPR, a metal oxide is reacted with hydrogen to form a pure metal. This reaction is referred to as
“reducing” the metal; for example, TPR of a catalyst containing Platinum. Argon, which has a very
low thermal conductivity, is used as a carrier gas. It is blended in a fixed proportion with hydrogen,
an analysis gas with a much higher thermal conductivity. Then the gas mixture flows through the
analyzer, through the sample, and past the detector.

When the gas blend begins flowing over the sample, a baseline reading is established by the
detector. This baseline is established at a low enough temperature that no reduction of the sample
is occurring, so the baseline level recorded by the detector is that of the thermal conductivity of the
two gases in their fixed proportion. In other words, the proportion of gases flowing over the
detector is the same as the proportion of gases entering the analyzer, because at the low
temperature, there is no interaction with the sample.

A. Gas flows into the sample tube and through the
sample.

B. Before the reaction begins, the concentration of
gases exiting the sample tube is unchanged after
flowing through the sample.

The temperature is then changed, and when a critical temperature is reached, hydrogen atoms in
the gas flow react with the sample, forming H2Omolecules. The H2Omolecules are removed from
the gas stream using a sorption or cold trap. As a result, the amount of hydrogen in the argon /
hydrogen gas blend inside the analyzer decreases, and the proportion between the two gases
shifts in the direction of argon, as does the mixture’s thermal conductivity.
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A. As the temperature changes, the sample begins to
react with the gas(es) flowing through it.

B. The concentration of gases exiting the sample tube
is altered after passing through the sample. This
change in the gas concentration is recorded by the
Thermal Conductivity Detector downstream.

Since argon has a lower thermal conductivity than hydrogen, the mixture’s thermal conductivity
consequently decreases. The flowing gas removes heat from the filament more slowly, requiring
less electricity to maintain a constant filament temperature. The analyzer records the electrical
demand as it changes (this is called the detector signal). The detector signal is recorded
continuously over a range of temperatures. When these readings are graphed, the data form one
or more peaks. Peaks can be positive or negative; negative peaks are show in this example.

E Temperature Programmed Analyses
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E Temperature Programmed Analyses

Item Description
1 Baseline readings. The gas(es) is (are) not reacting with the sample, so there is no

change in the signal from reading to reading.
2 As the temperature changes, the sample begins to react with one of the gases. There-

fore the gas mix is then made up of a larger proportion of the other gas. This causes a
shift in the mixture’s thermal conductivity. The detector measures this change by
recording the change in the amount of electricity required to maintain constant filament
temperature.

3 As temperature continues to increase, the interaction reaches a maximum, then begins
to diminish.

4 As fewer and fewer sample atoms are available to bond with the analysis gas, there is
less and less change in the mix of gases flowing into the analyzer and past the
detector, so the thermal conductivity shifts back toward the baseline value.

Negative Peaks Legend

This example illustrates the fundamental concept upon which the analyzer operates. Of course,
the various types of analyses the analyzer can perform result in different types of traces. For
example, a pulse chemisorption analysis results in a series of peaks that gradually increases in
size as the sample is dosed with separate increments of gas. Initially, the gas uptake by the
sample results in smaller peaks. But when all the active sites are saturated, no more gas can be
taken up and the peaks become equal.

PEAK AREA
The area beneath each peak is calculated to provide information about the volume of gas reacted
during the analysis. The Calculations document can be found on the Micromeritics web page
(www.micromeritics.com).

AUTOMATIC OPERATION

The analyzer application provides a simple format to specify all the analysis conditions for the
experiment; create a sample file which contains sample information and a list of specific steps the
analyzer will follow to perform the experiment(s). Then, the analyzer automatically performs the
analysis, from controlling the gas mixture and flow rate to monitoring the temperature and
pressure. After analysis, use the Peak Editor to adjust the peaks to create reports that contain the
data needed, without baseline noise or other undesirable effects.

Because up to 99 experiments can be specified and each experiment can contain up to 99 steps,
the analyzer can perform a wide variety of preparation and analysis functions automatically.
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SORPTION TRAP
In some cases, it is preferred to trap substances resulting from the reaction. In the previous
example, H2O is produced during the analysis. If the gas flow is passed through the sorption trap
at an appropriate temperature, the water can be removed before the gas flows past the detector.

INJECTION LOOP
Injection loops are provided for injecting carefully measured doses of gases for analyses such as
Pulse chemisorption. The analyzer is shipped with a 0.5 cm3 loop installed. A 1 mL loop is also
available. If the sample file is set so that a loop is used for introducing gas into the analyzer, the
analyzer will automatically dose the sample as specified in the sample file.

SAMPLE PREPARATION AND CALIBRATION
Depending on the type of experiment(s) to be performed, sample preparation and/or calibration
may be required. Specific instructions are contained in the appropriate sections of this manual.

A sample is prepared for analysis by removing unwanted adsorbates from the surface of the
sample. This is usually accomplished by flowing gas over the sample and may include heating the
sample. The flowing gas may be inert or chemically active gases may be used to activate the
surface.

Calibration routines provide the analyzer and application with the appropriate information to
convert electrical signals to physically meaningful data such as volume adsorbed, loop volume,
and gas concentration.

E Temperature Programmed Analyses
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F WORKSHEETS

Worksheets in this section may be copied as needed.

AutoChem III Gas Connections Worksheet on the next page
Manual Injections Worksheet for AutoChem on page F - 3
Sample Data Worksheet for Chemisorption on page F - 4

FWorksheets
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AUTOCHEM III GAS CONNECTIONS WORKSHEET

Use this form to record the connected gases. Use this form as a checklist against the gases
identified in the analyzer application.

Unit number (S/N):

Date:

Operator:

Preparation Gas Carrier / Reference Gas Loop Gas

Copy and use this worksheet as needed



MANUAL INJECTIONS WORKSHEET FOR AUTOCHEM
Use this worksheet to list the planned injection volumes, then check indicate if completed.

Injection Comments/Volume Completed
1 o

2 o

3 o

4 o

5 o

6 o

7 o

8 o

9 o

10 o

11 o

12 o

13 o

14 o

15 o

16 o

17 o

18 o

19 o

20 o

Copy and use this worksheet as needed



SAMPLE DATA WORKSHEET FOR CHEMISORPTION

Sample tube identification:

Sample Mass (g)
Before Degas After Analysis

1. Mass of empty sample tube set g g

2. Mass of sample tube set plus sample g g

3. Mass of sample (step 2 minus step 1) g g

Notes:

Copy and use this worksheet as needed



G EXPORTED DATA EXAMPLE
This exported data has been truncated for this manual.

Sample Information

                    Method:    $ CuO H2Ar TPR                                                                        
                    Sample:    CuO H2Ar TPR                                                                          
                  Operator:    PK                                                                                    
                 Submitter:    Performance Test                                                                      
                 Mass type:    Calculated                                                                            
                Empty tube:    26.5221 g                                                                             
             Sample + tube:    26.5843 g                                                                             
               Sample mass:    0.0622 g                                                                              
                   Density:    1.000 g/cm³                                                                           
              Type of data:    Automatically collected                                                               
           Instrument type:    2930                                                                                  
  Original instrument type:    2930                                                                                  
                  Comments:    Performance Test Run1 
CuO Lot SZBG3070H
Sample+Tube mass after analysis: 26.5749g  

Analysis Conditions

G Exported Data Example
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  Analysis conditions:    Analysis Conditions  
  View conditions for:    AutoChem III 2930    

             Baseline Options

          Stable Baseline                  
         Slope threshold:    0.010 %/min   
                Duration:    5.00 min      
     Change from Baseline                  
  Acceleration threshold:    0.200 %/min²  
                Duration:    0.10 min      
       Return to Baseline                  
  Acceleration threshold:    0.050 %/min²  
                Duration:    1.00 min      

-
        Tasks
              Description                                                                                              -
                          Details                                                                                                                  

  1.01    Experiment             --- CuO TPR 50 sccm H2Ar ---
Temperature Programmed

  1.02    Instrument Settings    --- Instrument Settings ---
Carrier: H2Ar @ 50.00 (None @ 100.00)

G Exported Data Example
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Loop: None @ 10.00 (None @ 100.00)
Prep.: None @ 10.00 (None @ 100.00)

(Bypass)  (Bypass)  (Fill)  (Analyze)  Trap  

Filaments:245.0 °C (Disabled)

  1.03    Wait                   --- Wait ---
  Wait 10.00 min.                                                                                                                                                                                                           
  1.04    Wait                   --- Wait ---
  Wait until baseline and temperatures are stable.                                                                                                                                                                          
  1.05    Start Recording        --- Start Recording ---
  One measurement every 0.20 s
  Set external trigger: No                                                                                                                                                        
  1.06    Temperature Ramp       --- Temperature Ramp ---
  Type: Sample
  Temperature: 400.0 °C
  Ramp rate: 10.0 °C/min
  Hold time: 5.00 min                                                                                                                           
  1.07    Stop Recording           --- Stop Recording ---

          Termination            --- Termination ---
Carrier:   Ar @ 10.00 (H2Ar @ 50.00)

G Exported Data Example
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(Bypass)  (Bypass)  (Fill)  Prepare  (Trap)  

Port:      60.0 °C (110.0 °C)
Sample:      Ambient (400.0 °C)
Rate:      Ambient (10.0 °C/min)

Filaments:Disabled (245.0 °C)  

Adsorptive Properties

                      Adsorptive:    Hydrogen-Argon (H2Ar)      
       Maximum manifold pressure:    123.323 kPa                
  Molecular cross-sectional area:    0.123 nm²                  
      Adsorbate molecular weight:    2.02                       
   Relative thermal conductivity:    1.40                       
                       Gas blend:    Yes                        
                       Inert gas:    Argon                      
                      Active gas:    Hydrogen                   
           % Active Concentration    9.998 %                    
                Fluid properties:    H:\FPI\fpiv7\hydrogen.fpi  

  Adsorptive:    Argon (Ar)  

G Exported Data Example
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Report Options

  Report options:    Report Options  

        Summary: Yes
        BET Surface Area: No
        Pulse Chemisorption: No
        First Order Kinetics: No
        Loop Calibration: No
        Active Surface Area: No
        Signal and Temperature vs. Time: Yes

   Signal and Temperature vs. Time

         Show peak marks:    Yes     
                  X-axis:    Time    
               Autoscale:    Yes     
                  Y-axis:    Signal  
               Autoscale:    Yes     
             Experiments:            
  1: CuO TPR 50 sccm H2Ar    Yes     

G Exported Data Example
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        Active Gas Flow Rate vs. Temperature 1: Yes

      Active Gas Flow Rate vs. Temperature 1

         Show peak marks:    Yes                   
                  X-axis:    Temperature           
               Autoscale:    Yes                   
                  Y-axis:    Active Gas Flow Rate  
               Autoscale:    Yes                   
             Experiments:                          
  1: CuO TPR 50 sccm H2Ar    Yes                   

        Signal vs. Temperature 1: No
        Active Gas Flow Rate vs. Time 1: No
        Active Gas Flow Rate vs. Temperature 2: No
        Signal vs. Time: No
        Signal vs. Temperature 2: No
        Active Gas Flow Rate vs. Time 2: No
        Active Gas Flow Rate vs. Temperature 3: No
        Signal and Active Gas Flow Rate vs. Time: No
        Advanced Reports: No
        Options Report: No
        Sample Log: Yes

G Exported Data Example
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        Peak Detection/Integration Options

             Baseline mode:    Best fit baseline  
       Minimum peak height:    0.25 % F.S.        
            Peak smoothing:    0 points           
               Sensitivity:    1.0e-02 % F.S.     
    Maximum shoulder ratio:    33%                
  Maximum group separation:    33%                
         Minimum peak area:    1.0 % F.S.·min     
    Maximum baseline slope:    0.1 % F.S./sec     

Collected Data

                  Collected Data

         Serial number:    002                    
            Start time:    12/10/2020 4:30:04 PM  
             Stop time:    12/10/2020 5:29:57 PM  
   Ambient temperature:    25.0 °C                
  Atmospheric pressure:    101.3 kPa              
              p° of N2:    103.3249 kPa           

G Exported Data Example
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 Tables have been truncated to 1000 entries for preview.
Consider restricting the time range, using a larger time interval, or exporting directly to a file.

                               CuO TPR 50 sccm H2Ar

                     Experiment ID:    1: CuO TPR 50 sccm H2Ar                    
                       Calibration:    (AutoChem_III_0002) 10% H2/Ar 50cc 121020  
                     Analysis type:    Temperature Programmed Desorption          
                Measured flow rate:    50.00000 cm³ STP/min                       
  Active concentration % at time 0:    9.998 %                                    
         Physical injection volume:     1.0000 mL                                 
                     Use fit peaks:    No                                         
                        Start time:    0.00 min                                   
                         Stop time:    43.15 min                                  

                  CuO TPR 50 sccm H2Ar

                              Temperature               
            Start    Stop         at                    
   Peak     Time     Time       Maximum      Quantity   
  Number    (min)    (min)       (°C)        (cm³ STP)  
-----

G Exported Data Example
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       1     3.55    33.93         207.42    15.383484  

                                    CuO TPR 50 sccm H2Ar

                                                       Carrier       Loop                   
                                                         Flow        Flow                   
                                                         Rate        Rate        Reflux     
   Time     Temperature     Signal (a     Injection      (cm³        (cm³      Temperature  

(min)        (°C)            u )          Event      STP/min)    STP/min)       (°C)      
-------
  0.0000           27.3    0.020317575    0               50.00        0.03           24.3  
  0.0033           27.3    0.020331932    0               50.00        0.03           24.3  
  0.0067           27.3    0.020329252    0               50.00        0.03           24.3  
  0.0100           27.3    0.020342696    0               50.00        0.03           24.3  
  0.0133           27.3    0.020332888    0               50.00        0.03           24.3  
  0.0167           27.3    0.020323444    0               50.00        0.03           24.3  
  0.0200           27.3    0.020320816    0               50.00        0.03           24.3  
  0.0233           27.3    0.020332487    0               50.00        0.03           24.3  
  0.0267           27.3    0.020331409    0               50.00        0.03           24.3  
  0.0300           27.3    0.020303261    0               50.00        0.03           24.3  
  0.0333           27.3    0.020322692    0               50.00        0.03           24.3  
  0.0367           27.3    0.020317623    0               50.00        0.03           24.3  
  0.0400           27.3    0.020327993    0               50.00        0.03           24.3  
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  0.0433           27.3    0.020315453    0               50.00        0.03           24.3  
  0.0467           27.3    0.020320794    0               50.00        0.03           24.3  
  0.0500           27.3    0.020323554    0               50.00        0.03           24.3  
  0.0533           27.3    0.020323807    0               50.00        0.03           24.3  
  0.0567           27.3    0.020352364    0               50.00        0.03           24.3  
  0.0600           27.3    0.020323513    0               50.00        0.03           24.3  
  0.0633           27.3    0.020334244    0               50.00        0.03           24.3  
  0.0667           27.3    0.020322597    0               50.00        0.03           24.3  
  0.0700           27.3    0.020311031    0               50.00        0.03           24.3  
  0.0733           27.3    0.020342128    0               50.00        0.03           24.3  
  0.0767           27.3    0.020313352    0               50.00        0.03           24.3  
  0.0800           27.3    0.020326018    0               50.00        0.03           24.3  
  0.0833           27.3    0.02031542     0               50.00        0.03           24.3  
  0.0867           27.3    0.020323347    0               50.00        0.03           24.3  
  0.0900           27.3    0.020325938    0               50.00        0.03           24.3  
  0.0933           27.3    0.020327948    0               50.00        0.03           24.3  
  0.0967           27.3    0.020308368    0               50.00        0.03           24.3  
  0.1000           27.3    0.020344859    0               50.00        0.03           24.3  
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